"Official" Olive Thread Opus 4, Opus 6, Melody 2, Olive 2, Olive 4/ 4HD, 06HD - Page 120 - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 54Likes
Reply
 
Thread Tools
post #3571 of 3591 Old 12-04-2015, 06:36 AM
Advanced Member
 
mumsoft's Avatar
 
Join Date: Dec 2008
Location: Leiden, the Netherlands
Posts: 957
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 98 Post(s)
Liked: 35
nothing more isn't much. It should end with a recovery successful message and reboot.
Whit my Olive 4 came a recovery cd that does just that. I downloaded a newer version and that one says always after several minutes that the recovery has failed. Another one wirh the same version fails immediately, and does nothing at all.

Marc
mumsoft is offline  
Sponsored Links
Advertisement
 
post #3572 of 3591 Old 12-04-2015, 06:49 AM
Member
 
GJ1970's Avatar
 
Join Date: Jul 2013
Location: Hoofddorp, The Netherlands
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked: 19
Quote:
Originally Posted by PArmola View Post
Yes my original HD does boot and works flawlessly. The recovery does not fail as it just continues with the startup screen and nothing more.
Be aware that the first startup after a recovery can take a couple of hours! My Olive 3 showed the startup screen for 2,5 hours before it was started correctly. To be sure, I suggest that you try to recover in the night and check again in the morning

Succes!

Gertjan
GJ1970 is online now  
post #3573 of 3591 Old 12-05-2015, 10:43 AM
wbk
Senior Member
 
wbk's Avatar
 
Join Date: Mar 2000
Location: dallas, tx, usa
Posts: 327
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 16
Quote:
Originally Posted by mumsoft View Post
How should I know? I read positive, negative and neutral reviews, I decide to buy and try. That's it.
Some-one with insight thought it does away with EMT. Maybe.

Marc
Marc, You misunderstood my question. You are obviously listening to music through your O4 in order to note the "finer highs" etc caused by the jitterbug. My question is how do you listen to your music through the jitterbug when the jitterbug is connected to the USB port which is only for backup and restore.
Stated differently, you are very probably listening to music coming from either the analog outs of your Olive or the digital out (when you get the DAC). Neither involve the USB port to which the jitterbug is connected. So how does the jitterbug connected to the usb port affect the sound from the analog outs or the digital out.
wbk is offline  
post #3574 of 3591 Old 12-05-2015, 02:16 PM
Advanced Member
 
mumsoft's Avatar
 
Join Date: Dec 2008
Location: Leiden, the Netherlands
Posts: 957
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 98 Post(s)
Liked: 35
Quote:
Originally Posted by wbk View Post
Marc, You misunderstood my question. You are obviously listening to music through your O4 in order to note the "finer highs" etc caused by the jitterbug. My question is how do you listen to your music through the jitterbug when the jitterbug is connected to the USB port which is only for backup and restore.
Stated differently, you are very probably listening to music coming from either the analog outs of your Olive or the digital out (when you get the DAC). Neither involve the USB port to which the jitterbug is connected. So how does the jitterbug connected to the usb port affect the sound from the analog outs or the digital out.
In the manual of the jitterbug there is an example that uses a jitterbug in an unused USB-port. That's indeed the way I have applied the jitterbug. Then you ask me how it can be that it influences the music. My answer is: I really don't know. Someone suggested it reduces the electro magnetic smog (EMS).
It's not my cup of tea, all these audio related technical stuff, I listen, I can hear differences (to a certain extend), and that's enough for me.

Marc
mumsoft is offline  
post #3575 of 3591 Old 12-09-2015, 10:12 AM
wbk
Senior Member
 
wbk's Avatar
 
Join Date: Mar 2000
Location: dallas, tx, usa
Posts: 327
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 16
Quote:
Originally Posted by mumsoft View Post
In the manual of the jitterbug there is an example that uses a jitterbug in an unused USB-port. That's indeed the way I have applied the jitterbug. Then you ask me how it can be that it influences the music. My answer is: I really don't know. Someone suggested it reduces the electro magnetic smog (EMS).
It's not my cup of tea, all these audio related technical stuff, I listen, I can hear differences (to a certain extend), and that's enough for me.

Marc
Marc, I didn't realize you inserted the jitterbug in a unused port. Interested that it improves the sound
wbk is offline  
post #3576 of 3591 Old 12-09-2015, 03:05 PM
wbk
Senior Member
 
wbk's Avatar
 
Join Date: Mar 2000
Location: dallas, tx, usa
Posts: 327
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 16
To those of you out there who are following this thread, I am looking for a motherboard for my 06. I will pay a reasonable price.
wbk is offline  
post #3577 of 3591 Old 12-10-2015, 04:43 PM
wbk
Senior Member
 
wbk's Avatar
 
Join Date: Mar 2000
Location: dallas, tx, usa
Posts: 327
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 16
Quote:
Originally Posted by wbk View Post
Marc, I didn't realize you inserted the jitterbug in a unused port. Interested that it improves the sound
Marc, I decide to order a jitterbug and will place it at the USB port of my olive and then backup from the USB port to an external USB drive according to the olive manual ( the "midevel" way ); then reverse the process by "restoring" from the external hard drive back through the jitterbug to the olive. Should be interesting.
wbk is offline  
post #3578 of 3591 Old 12-10-2015, 05:01 PM
Advanced Member
 
mumsoft's Avatar
 
Join Date: Dec 2008
Location: Leiden, the Netherlands
Posts: 957
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 98 Post(s)
Liked: 35
If that doesn't work just remove it. The purpose is that it improves the sound, but I have read reviews that critisize the normal USB functionallity.
mumsoft is offline  
post #3579 of 3591 Old 12-11-2015, 12:26 PM
Advanced Member
 
mumsoft's Avatar
 
Join Date: Dec 2008
Location: Leiden, the Netherlands
Posts: 957
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 98 Post(s)
Liked: 35
In my set in works flawlessly.

Marc
mumsoft is offline  
post #3580 of 3591 Old 01-08-2016, 03:34 AM
Newbie
 
andyjh's Avatar
 
Join Date: Jan 2012
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Hopefully someone can help me with this,

as my 04HD is starting to do odd things, I checked the software and firmware versions and got this

Software 4.3.2
Firmware 0.0


as I have read about a Firmware V3, mine at 0.0 doesn't seem right

is this right?

thanks - Andy
andyjh is offline  
post #3581 of 3591 Old 01-12-2016, 06:19 PM
Newbie
 
Join Date: Jan 2016
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Hello,
I wonder if any of you guys might be able to help me?
I've been using an Olive Opus 4 for a few years with no problems at all, recently I moved it in a reorganisation and it has started being unpredictable.
Sometimes it won't progress beyond the start-up screen, sometimes I can get as far as getting into my library but it always get to a point after a short while where the loading symbol comes up and less and less functions work until it completely freezes up and I have to power down and try again.
I'm not really technical on the computing side of things and didn't have the Olive from new so don't have a recovery disc, are there any simple reset options which are likely to get my Opus up and running again?
Thanks for any suggestions
Ng199 is offline  
post #3582 of 3591 Old 01-13-2016, 03:07 AM
Advanced Member
 
mumsoft's Avatar
 
Join Date: Dec 2008
Location: Leiden, the Netherlands
Posts: 957
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 98 Post(s)
Liked: 35
You can find a recovery cd (image) here: http://www.olive.us/support/software/reinstall.html

Using that will demand that you have a proper backup of your music, else this recovery behaves as a disaster!

Most likely your Olive system partition has some errors, and if I were you, I would try to repair that, before doing a recovery, which is so time consuming and prone to error. But if you're not technical, try to find someone in your neighbourhood with some Linux skills, to check the disk. Opening an Olive 4 isn't difficult, but it takes some special screwdriver.

Marc
mumsoft is offline  
post #3583 of 3591 Old 01-14-2016, 02:07 AM
Member
 
Join Date: Jun 2014
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 1
Quote:
Originally Posted by andyjh View Post
Hopefully someone can help me with this,

as my 04HD is starting to do odd things, I checked the software and firmware versions and got this

Software 4.3.2
Firmware 0.0


as I have read about a Firmware V3, mine at 0.0 doesn't seem right

is this right?

thanks - Andy

Hi,


I have experienced the same situation, i.e. my Olive with the software and firmware versions you are mentioning started doing odd things, in my case the display was freezing very soon after startup. Unfortunately I am not sure what the firmware does, presumably it adjusts some electrical values to compensate for aging effects. I changed to Version 3 and now my Olive is running fine. Nevertheless there seems to be a risk in updating the firmware as I have written in one of my messages. It is up to you whether you want to update to firmware version 3 or not. It depends on the pain you have, I guess. My Olive was basically non-functional, because the freezing of the display was accompanied by sound dropouts.


Cheers


Marc H.
hueser is offline  
post #3584 of 3591 Old 01-29-2016, 04:38 PM
Member
 
Bram Hillen's Avatar
 
Join Date: Feb 2013
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Touchscreen 4 HD is broken. I am living in the Netherlands, and till now I didn,t succeed in getting a replacememt for the broken touchscreen. ( Audiac the distributor does NOT give ANY support anymore ). I do hope there is a spare part available.Sevond hand is ok. Right now I am not able to do anything with the unit, while containing some 2560 WAV albums....
Bram Hillen is offline  
post #3585 of 3591 Old 01-31-2016, 04:13 PM
Newbie
 
Join Date: Nov 2015
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Hello, dear fellow Olive 'fans'

A few days ago, my so far relatively reliable Olive 4HD went into a funny state: when booting up, the displays shows the white “System starting up, please wait” welcome screen, then flickers and starts flashing alternating an empty black screen with the white welcome screen – and never comes out of this loop. I cannot get access to the 4HD from my computer or my iPad either.

I tried all the recommendations in wbk’s very helpful “OLIVE TROUBLESHOOTING GUIDE 2.0” (post #3229 ) but no joy. Given that I have backed up the 4HD recently, I eventually decided to try a recovery. I downloaded the required files, prepared the USB as per the instructions, turned on the 4HD, pushed the center and down buttons and… nothing – no prompt, no signs of any activity (except for the sound of the hard drive spinning) – just the ‘frozen’ white screen.

As suggested by wbk in step V.E., I have tried to turn the Olive off, insert the stick and turn the Olive on, both with and without the center and down buttons pressed - again, without any visible response.

I contacted Olive by e-mail and they said it is probably a motherboard failure, but I suspect a software failure is more likely.

Does any of you have any suggestions as to how to kick the 4HD into recovery mode without using the front panel buttons? Or any other ideas?

Thanks in advance for any assistance.

Miguel
mruano is offline  
post #3586 of 3591 Old 02-02-2016, 08:56 AM
Newbie
 
Join Date: Feb 2016
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Marvell CPU used in Olive 06hd

I am trying to locate information regarding the Marvell chip used in the Olive 06hd board. Does anyone know if the Marvell CPU is an ARM based chip or an Intell x86 chipset? Or neither?
presentmontra is offline  
post #3587 of 3591 Old 02-06-2016, 06:33 PM
Newbie
 
andyjh's Avatar
 
Join Date: Jan 2012
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Can anyone let me know where I can get Firmware V3 for my Olive 04HD,

I have seen many people here say they have loaded it in, but I cannot find this download anywhere.


Buying the Olive 04HD is the biggest mistake I have ever made, so I am about to buy a Cocktail Audio X40, but I thought I would give the 04HD one last chance to be recovered from the non functioning state it has got into, as I do have over 16000 tracks loaded into it, and I don't fancy starting again with another music server.


thanks - Andy
andyjh is offline  
post #3588 of 3591 Old 02-07-2016, 12:48 AM
Member
 
GJ1970's Avatar
 
Join Date: Jul 2013
Location: Hoofddorp, The Netherlands
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked: 19
Firmware upgrade

For firmware upgrade see the information in this link: http://www.audioaficionado.org/cd-pl...-0-update.html

Success,

Gertjan
GJ1970 is online now  
post #3589 of 3591 Old 02-07-2016, 04:36 AM
Member
 
GJ1970's Avatar
 
Join Date: Jul 2013
Location: Hoofddorp, The Netherlands
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked: 19
Hi Andy,
I bought the X12 a year ago for the same reason. Software is more mature. However I found the server site very basic.
So check first if you want to use the X40 also as a music server.

If you want to get the music from the olive, take a look at
http://www.lydo.nl/olive/olive-backup-exporter/
Even if you do not have a backup, as long as the harddrive is working, it is still possible to get your music back...

Best regards,

Gertjan
GJ1970 is online now  
post #3590 of 3591 Old 02-08-2016, 07:19 PM
Newbie
 
Join Date: Nov 2015
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Further to my earlier post #3585 , I have now removed the hard disk from my Olive 4HD, checked with Linux and discovered that it has only 2 partitions, sdb1 and sdb2 – so no wonder the 4HD won’t boot up.

Does any of you know any way to run a recovery on the 4HD’s hard disk using a PC?

Thanks in advance for any help.

Miguel
mruano is offline  
post #3591 of 3591 Old Today, 06:25 AM
Newbie
 
Zimbomania71's Avatar
 
Join Date: May 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi everybody,
I have an Olive 3HD since 2010 and, guess what, it's been running faultlessly. Until now, that was... I've bought a 4HD recently on ebay, so I want to transfer my music data and started to run a "full backup" on my old device. However, the backup on the 3HD constantly freezes between 89% and 91% of the process (see photo). And its stays like that as long as a day and a half. The external drive is brand new, FAT32 formatted and has 1TB (which should be enough given the 3HD's drive with 500GB only ). It was also instantly recognized by the Olive when switched into the USB-port. I've tried three times by now, re-formatting the external drive after each failed attempt - but it still freezes and does not complete the backup. I've even resetted the Olive to factory settings (without deleting the tracks, of course), but still no change.
Was this problem already talked about in this thread? What can I do? Thanks in advance for any help,
Clemens
Attached Thumbnails
Click image for larger version

Name:	AAA.JPG
Views:	1
Size:	28.3 KB
ID:	1247529  
Zimbomania71 is online now  
Sponsored Links
Advertisement
 
Reply CD Players & Dedicated Music Transports

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off