"Official" Olive Thread Opus 4, Opus 6, Melody 2, Olive 2, Olive 4/ 4HD, 06HD - Page 125 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 69Likes
Reply
 
Thread Tools
post #3721 of 3744 Old 12-27-2016, 08:16 AM
Member
 
GJ1970's Avatar
 
Join Date: Jul 2013
Location: Hoofddorp, The Netherlands
Posts: 85
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 24
Quote:
Originally Posted by olive hd View Post
Opus 4 just wondering how much this is worth now as i will be selling it. It is 6 years old and i originally paid $4000AU.
Be very glad, it worked for 6 years. As you might have noticed from this site, the olives are nice machines when they work, but they are most definitely not plug and play devices in the long run... Reliability issues in software and hardware, combined with no support, will not sell this machine for a large amount of money.

After my olive 4 died, I only bought an 3HD for 500 euro's because the unit was just repaired with a new motherboard and an olive 2 was added with it. (I was more interested in the olive 2) But some people over here in the Netherlands are still trying to sell their olives for around 600-900 euro's and nobody is buying them...

The short answer, maximum 300 euro's and you still need a hobyist or an idiot to buy the machine :-)

Best regards,

Gertjan
clpetersen likes this.
GJ1970 is offline  
Sponsored Links
Advertisement
 
post #3722 of 3744 Old 12-27-2016, 03:43 PM
Senior Member
 
clpetersen's Avatar
 
Join Date: May 2012
Posts: 381
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 162 Post(s)
Liked: 52
Quote:
Originally Posted by GJ1970 View Post
Be very glad, it worked for 6 years. As you might have noticed from this site, the olives are nice machines when they work, but they are most definitely not plug and play devices in the long run... Reliability issues in software and hardware, combined with no support, will not sell this machine for a large amount of money.


The short answer, maximum 300 euro's and you still need a hobyist or an idiot to buy the machine :-)

Best regards,

Gertjan
Agreed. I sold my 06HD for about 1/2 of what I paid for, 2 years old, in flawless condition. And I paid 1/2 of list price (made low offer in one of Olive's auctions, and they accepted). And I sold to an Olive enthusiast. I did not want to sell to anyone not familiar with Olive.

I do have a fully working 03HD, not being used. If any interest, send a PM. Not going to list this.
clpetersen is offline  
post #3723 of 3744 Old 12-29-2016, 06:26 AM
Member
 
jcdrisco's Avatar
 
Join Date: Mar 2008
Location: Washington DC
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 15
An update on the Olive One: The company's main website has been updated and indicates that manufacturing has been moved to Germany. The player is being offered for pre-order, at a much higher price--$1,499. The zendesk support site has not yet been updated.

I've had three Olives--the original Opus, the O6HD, and the One. I still use the last two--one at home, and one in the office. The latter two have been a bit buggy, and the One hasn't offered all the features it had initially promised, but they've all been more than adequate for playing FLAC files ripped from my CDs.

Support files for the Opus disappeared after the O6HD was released, and I'm therefore not surprised that support files for the O6HD are now apparently not findable. I'm grateful for this thread and the operator of the lydo website for providing using information on Olive's products.

I'll continue to use both Olives until they cease working or a better product comes along that's cheap enough. What are other people on this thread using? At home, I'd been fine with a product that could stream FLAC files from my NAS, perhaps with an iPad user interface. I can't do streaming at work.
GJ1970 likes this.
jcdrisco is offline  
 
post #3724 of 3744 Old 12-29-2016, 04:13 PM
Newbie
 
Join Date: Sep 2016
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Has anyone looked at the Nativ Sound player as a replacement for the Olive?
Webbs22 is offline  
post #3725 of 3744 Old 12-30-2016, 04:31 AM
Newbie
 
Join Date: Dec 2016
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 1
Olive 3HD

Hi together,

i have got an an broken Olive 3 HD player ...

it freezes with Waitung on Startup :-( And i have got no recovery image. Is anybody out there who can send it to me - dropbox or something similar?

Kind regards

Ralf

btw. The Olive support didn't answer :-(
Wuppi is offline  
post #3726 of 3744 Old 12-30-2016, 05:41 AM
Member
 
Mac7eod's Avatar
 
Join Date: Oct 2011
Location: Toronto
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
Liked: 19
Quote:
Originally Posted by Webbs22 View Post
Has anyone looked at the Nativ Sound player as a replacement for the Olive?
I ordered one - should get it delivered next week to replace m Olive One
Mac7eod is offline  
post #3727 of 3744 Old 12-30-2016, 10:19 AM
Member
 
GJ1970's Avatar
 
Join Date: Jul 2013
Location: Hoofddorp, The Netherlands
Posts: 85
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 24
Quote:
Originally Posted by Wuppi View Post
i have got an an broken Olive 3 HD player ...
it freezes with Waitung on Startup :-( And i have got no recovery image. Is anybody out there who can send it to me - dropbox or something similar?
http://www.lydo.nl/download/?dir=.%2FOlive

The O3HD files contain the files I used last year, but needed a separate software update (also provided).

The O3-4-6HD files, I recently got from clPetersen. They should be the last version, so try those first.

Good luck,

Gertjan
GJ1970 is offline  
post #3728 of 3744 Old 12-30-2016, 01:19 PM
Newbie
 
Join Date: Dec 2016
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 1
Smile

Quote:
Originally Posted by GJ1970 View Post

The O3HD files contain the files I used last year, but needed a separate software update (also provided).

The O3-4-6HD files, I recently got from clPetersen. They should be the last version, so try those first.

Good luck,

Gertjan
perfect :-)

Thank you ;-)
+
you made my year
GJ1970 likes this.
Wuppi is offline  
post #3729 of 3744 Old 01-09-2017, 03:39 AM
Newbie
 
Join Date: Jan 2017
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Hi, I have an Olive O4HD. I used to control the Olive with the Olive iOS application on my iPad. However, since iOS 10 has been installed on my iPad, the Olive application doesn't work anymore. Soon after launching the application a white box appears and the application freezes. I have tried it on other ipads and iphones as well and they all have the same problem (they are all on iOS 10).

Since (at the moment) it is not yet possible to downgrade i am looking for an alternate application.
Does somebody know if there is an alternative iPad application to control the Olive 4HD? I have tried ArkMC, but it didn't work..
dnogwat is offline  
post #3730 of 3744 Old 01-09-2017, 11:50 AM
Member
 
Hoo Fighter's Avatar
 
Join Date: Mar 2008
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Long time lurker and Olive Owner (3, 04HD, 06HD)

Hi, long time lurker who thought I would post my experience with Olive. As noted, I have had 3 Olives. Regularly used the 04HD and never had an issue. I still own it and it probably still works, though I haven't powered it on in over 5 years. I currently use the 06HD and have experienced many of the issues posted here. It eventually became unusable and even restoring from USB didn't work. One note about restoring from USB. Olive seems to be very particular about the USB device. It took me trying 4 different USB drives before I was successful. In any event, I finally broke down and replaced the hard drive. The Olive uses a WD green 2TB and I replaced that with a WD red 2TB (red is more reliable than green). I used Acronis Disk Director to format drive to FAT32 as Windows 10 won't do it. The drive replacement was pretty straightforward, my only advice is to be careful when taking off the lid as two ribbon cables connect the lid to the motherboard. I pulled them loose, but had not damaged them and was able to reconnect. Once I replaced the drive I restored from USB. I use J River to rip all of my music. That gives me a natural backup that I can play via other mechanisms. I copied my music library to the Olive over wifi (took a day and a half, next time, I'll connect via Ethernet). Since then, it works like new, though I don't think Internet radio is working, but that could be because Olive site is down. A couple of questions. It certainly appears the disk was damaged, but I don't ever recall seeing any messaging related when the Olive was doing its disk check. Wonder what the disk check actually did. Also, I've now taken to turning off the unit when not in use and not letting it sleep. What are people's opinions on that? Sleep or off? Turning it off means you have to reboot every time you want to use it, but then, the unit isn't subject to any power issues that may occur with it constantly being in sleep mode. Finally, what is the latest version of software? I believe I restored to 4.3.2.
Hoo Fighter is offline  
post #3731 of 3744 Old 01-09-2017, 12:17 PM
Senior Member
 
clpetersen's Avatar
 
Join Date: May 2012
Posts: 381
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 162 Post(s)
Liked: 52
Quote:
Originally Posted by Hoo Fighter View Post
Hi, long time lurker who thought I would post my experience with Olive. As noted, I have had 3 Olives. Regularly used the 04HD and never had an issue. I still own it and it probably still works, though I haven't powered it on in over 5 years. I currently use the 06HD and have experienced many of the issues posted here. It eventually became unusable and even restoring from USB didn't work. One note about restoring from USB. Olive seems to be very particular about the USB device. It took me trying 4 different USB drives before I was successful. In any event, I finally broke down and replaced the hard drive. The Olive uses a WD green 2TB and I replaced that with a WD red 2TB (red is more reliable than green). I used Acronis Disk Director to format drive to FAT32 as Windows 10 won't do it. The drive replacement was pretty straightforward, my only advice is to be careful when taking off the lid as two ribbon cables connect the lid to the motherboard. I pulled them loose, but had not damaged them and was able to reconnect. Once I replaced the drive I restored from USB. I use J River to rip all of my music. That gives me a natural backup that I can play via other mechanisms. I copied my music library to the Olive over wifi (took a day and a half, next time, I'll connect via Ethernet). Since then, it works like new, though I don't think Internet radio is working, but that could be because Olive site is down. A couple of questions. It certainly appears the disk was damaged, but I don't ever recall seeing any messaging related when the Olive was doing its disk check. Wonder what the disk check actually did. Also, I've now taken to turning off the unit when not in use and not letting it sleep. What are people's opinions on that? Sleep or off? Turning it off means you have to reboot every time you want to use it, but then, the unit isn't subject to any power issues that may occur with it constantly being in sleep mode. Finally, what is the latest version of software? I believe I restored to 4.3.2.
Hello Hoo Fighter -
-there are some fixes posted on this forum for getting internet radio to work again if you are interested.

I also replaced the hard drive on the 06HD; not because the original failed but because it was a little noisy. I used a 2.5" WD notebook drive in a 3.5" adaptor box. Made the unit noiseless. Did not unplug the cable, just supported the lid. Ribbon cables are notoriously fragile. Check my earlier posts for pictures.

I also ripped in JRiver and uploaded to the Olive; that worked very well.

I no longer have the 06HD (sold on Audiogon a couple of years ago) but still have the 03HD. Moved to Sonos (9 zones and counting) and a NAS for the music library. About to move to Roon which will support Sonos in the next release.

Enjoy the 06HD!
clpetersen is offline  
post #3732 of 3744 Old 01-11-2017, 12:53 PM
Member
 
Hoo Fighter's Avatar
 
Join Date: Mar 2008
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Quote:
Originally Posted by clpetersen View Post
Hello Hoo Fighter -
-there are some fixes posted on this forum for getting internet radio to work again if you are interested.

I also replaced the hard drive on the 06HD; not because the original failed but because it was a little noisy. I used a 2.5" WD notebook drive in a 3.5" adaptor box. Made the unit noiseless. Did not unplug the cable, just supported the lid. Ribbon cables are notoriously fragile. Check my earlier posts for pictures.

I also ripped in JRiver and uploaded to the Olive; that worked very well.

I no longer have the 06HD (sold on Audiogon a couple of years ago) but still have the 03HD. Moved to Sonos (9 zones and counting) and a NAS for the music library. About to move to Roon which will support Sonos in the next release.

Enjoy the 06HD!
Thanks, I will probably lookup the radio fix.....
Hoo Fighter is offline  
post #3733 of 3744 Old 01-17-2017, 06:55 AM
Newbie
 
Join Date: Jan 2017
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Quote:
Originally Posted by clpetersen View Post
I do have the recovery files for the 04HD and the recovery CD image. About 2.4 GB in total size. if you have a dropbox or ftp site I can transfer it.
@ Admiraal - Olive 04HD stuck at start
I have the same problem. I see only the "system start" screen and sometimes I get a 404 error message on the whizte screen.
Did you use the recovery method and does it helps?
Looking forward to your reply.
Regards
MK1275 is offline  
post #3734 of 3744 Old 01-17-2017, 07:14 AM
Newbie
 
Join Date: Jan 2017
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Quote:
Originally Posted by Wuppi View Post
perfect :-)

Thank you ;-)
+
you made my year
Hi Wuppi,
is your Olive working after the recovery?
MK1275 is offline  
post #3735 of 3744 Old 01-17-2017, 07:36 AM
Senior Member
 
clpetersen's Avatar
 
Join Date: May 2012
Posts: 381
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 162 Post(s)
Liked: 52
Quote:
Originally Posted by MK1275 View Post
@ Admiraal - Olive 04HD stuck at start
I have the same problem. I see only the "system start" screen and sometimes I get a 404 error message on the whizte screen.
Did you use the recovery method and does it helps?
Looking forward to your reply.
Regards
Sorry, I never had these specific issues.
clpetersen is offline  
post #3736 of 3744 Old 01-17-2017, 08:19 AM
Newbie
 
Join Date: Jan 2017
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Sorry, I thought I replied to the post from Admiraal?. Hope somebody else read my post and give a positive feedback after installing a recovery.
MK1275 is offline  
post #3737 of 3744 Old 01-17-2017, 10:35 AM
Newbie
 
wschr1's Avatar
 
Join Date: Apr 2014
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
Quote:
Originally Posted by GJ1970 View Post
The recovery files for the Olive2 can be downloaded from
www.apps.lydo.nl\Olive2\Recovery.zip

Note that this url is case sensitive.

Unzip the file and copy the two files to a small USB stick. Preferably an old one, less than 1GB. I remember that larger USB sticks gave problems or were not recognised.

Good luck,

Gertjan
Hi Gert-Jan, I am in need for the recovery files for Olive 04HD. Where can I find these, do you have a link? Thanks Wim
wschr1 is offline  
post #3738 of 3744 Old 01-17-2017, 12:14 PM
Newbie
 
Join Date: Jan 2017
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
What are the next steps after copying the revovery file to the USB-Stick?
Put it in the Olive USB port and then?
MK1275 is offline  
post #3739 of 3744 Old 01-17-2017, 02:23 PM
Member
 
GJ1970's Avatar
 
Join Date: Jul 2013
Location: Hoofddorp, The Netherlands
Posts: 85
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 24
Quote:
Originally Posted by wschr1 View Post
Hi Gert-Jan, I am in need for the recovery files for Olive 04HD. Where can I find these, do you have a link? Thanks Wim
http://www.lydo.nl/download/?dir=.%2FOlive
GJ1970 is offline  
post #3740 of 3744 Old 01-17-2017, 02:29 PM
Member
 
GJ1970's Avatar
 
Join Date: Jul 2013
Location: Hoofddorp, The Netherlands
Posts: 85
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 24
Quote:
Originally Posted by MK1275 View Post
What are the next steps after copying the revovery file to the USB-Stick?
Put it in the Olive USB port and then?
Check "Official" Olive Thread Opus 4, Opus 6, Melody 2, Olive 2, Olive 4/ 4HD, 06HD post 3299, or tips and tricks on olive on the lydo.nl website.
GJ1970 is offline  
post #3741 of 3744 Old 01-18-2017, 02:47 AM
Newbie
 
Join Date: Jan 2017
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Quote:
Originally Posted by dnogwat View Post
Hi, I have an Olive O4HD. I used to control the Olive with the Olive iOS application on my iPad. However, since iOS 10 has been installed on my iPad, the Olive application doesn't work anymore. Soon after launching the application a white box appears and the application freezes. I have tried it on other ipads and iphones as well and they all have the same problem (they are all on iOS 10).

Since (at the moment) it is not yet possible to downgrade i am looking for an alternate application.
Does somebody know if there is an alternative iPad application to control the Olive 4HD? I have tried ArkMC, but it didn't work..
I had this problem, but realised that if you manually turn the Olive on before starting the app, the white box doesn't appear and the app remains useable. I hope that might help you, at least until you find a replacement app.
Dr Gloom is offline  
post #3742 of 3744 Old 02-04-2017, 07:05 PM
Member
 
3m3rson's Avatar
 
Join Date: Sep 2009
Location: Boston, MA
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
White Box of Death

Long time lurker. Thanks to all Olive owners who contributed to this thread.

I've been getting the white box for a while now. Depending on what I'm doing with the Olive, I switch between the touch screen, iOS app, Maestro browser interface, and the old Opus browser interface. Prior to iOS 10.2.1, the white box would occur semi-randomly, generally after switching between interfaces or when the unit sleeps. However, I always got it working again after a hard reset of the unit by cycling power from the switch on the back.

With the new iOS 10.2.1, the white box always appears. Thus, the iOS app on my phone is defunct. I presume it is a software coding issue which our good friends at Olive Media don't have the funding to fix. The app is gone from the App Store. The hardware and software is completely unsupported at this point.

Solution seems to be to purchase a cheap used iPhone 4 or earlier iPod/Touch (or a droid?) and obtain a copy of the OliveApp, and let that sit next to the machine. If you've got an iTunes backup of your iDevice, you may have the App and can reinstall on any device you acquire.

I love my Olive and would purchase new models if the company would strengthen its fiscal health. But its obvious they are on a shoestring budget. I expect they will fold, but I would love them to surprise me and return to their glory circa 2010.

I may be fortunate that my hardware/software has lasted since I purchased the unit in Nov-2012. It's been pretty reliable! That being said, I am now performing a full backup onto USB hard drive and making preparations for my FLAC collection to move to another system.

I'll be using the Olive 03HD as my primary music player until it dies I suppose. I don't have the time to casually move to another system... kids and work keep me busy enough.
3m3rson is offline  
post #3743 of 3744 Old 02-05-2017, 02:31 PM
Newbie
 
Join Date: Feb 2017
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Help! I need Olive 4HD Recovery CD

Hello folks,

I am hoping by some off chance fluke that someone here has the Olive 4HD recovery CD file. My Olive 4HD wouldn't start up just hung at booting. All my music is on the HDD. My NAS died because of flooding and my backup disc got damaged somehow. I am not a very happy bunny if you ask me. I'm hoping that if I can resuscitate the Olive, I'll be able to get to my music. Does anyone have access to this that they can share? Please! BW, A
akeemali is offline  
post #3744 of 3744 Old 02-06-2017, 06:02 AM
Member
 
GJ1970's Avatar
 
Join Date: Jul 2013
Location: Hoofddorp, The Netherlands
Posts: 85
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 24
Quote:
Originally Posted by akeemali View Post
Hello folks,

I am hoping by some off chance fluke that someone here has the Olive 4HD recovery CD file. My Olive 4HD wouldn't start up just hung at booting. All my music is on the HDD. My NAS died because of flooding and my backup disc got damaged somehow. I am not a very happy bunny if you ask me. I'm hoping that if I can resuscitate the Olive, I'll be able to get to my music. Does anyone have access to this that they can share? Please! BW, A
The recovery CD can be found at http://www.lydo.nl/download/?dir=.%2FOlive

Note that a recovery will remove all your audio files, so in this case do not do a recovery yet....

If you remove the harddisk, plug it via an usb adapter to a PC, you might be able to copy the audio files from one of the harddisk partitions.

Check www.lydo.nl/olive the Olive Backup Exporter might be helpfull, just as the information in tips and tricks, related to changing a harddrive.
You might also need a program like Ext2Fsd to connect a linux harddrive to a windows PC.

Succes,

Gertjan
GJ1970 is offline  
Sponsored Links
Advertisement
 
Reply CD Players & Dedicated Music Transports



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off