static noise when connecting my headphone to my portable CD player - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 6 Old 08-10-2013, 04:19 AM - Thread Starter
Senior Member
 
happy hopping's Avatar
 
Join Date: Dec 2006
Location: Malibu, CA, USA
Posts: 306
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 10
I have been getting some static noise, from my sony CD remote control to my headphone. To eliminate whether it's the headphone or the remote, I plug the headphone to the computer speaker Headphone jack, and the headphone play just fine.

So that means it's the remote. Now I've use something call the pipe cleaner, it's a cotton wire meant to clean smoke pipe, and I dip it with alcohol to rotate in the inside of my remote. But I'm still getting the static.

Do you think it's the dirt inside? Or the contact of the inside of the remote has worn out? How can you tell which is which?

Is there some other trick to get rid of these static noise?
happy hopping is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 08-10-2013, 10:39 AM
AVS Special Member
 
postrokfan's Avatar
 
Join Date: May 2011
Location: Ft. Collins, CO
Posts: 2,693
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 72 Post(s)
Liked: 409
You could try blowing it out with some canned air. However, it sounds like the connection has worn out.

"Guns for show, knives for a pro..."
postrokfan is offline  
post #3 of 6 Old 08-11-2013, 01:46 AM - Thread Starter
Senior Member
 
happy hopping's Avatar
 
Join Date: Dec 2006
Location: Malibu, CA, USA
Posts: 306
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 10
The 1st time this happens, I use a can of air, it didn't work, but the pipe cleaner with alcohol works. So the 2nd time this happens, I use the pipe cleaner. It sort of work for a while. This is the 3rd time, the pipe cleaner didn't work, so after I posted this mesg., I go back and try some compressed air, and it works.

What is strange is that in the many years since I got that remote, everything works until last year, and that's where all static happens from time to time.

Thanks for the tip regardless.
happy hopping is offline  
post #4 of 6 Old 08-11-2013, 06:41 AM
AVS Addicted Member
 
arnyk's Avatar
 
Join Date: Oct 2002
Location: Grosse Pointe Woods, MI
Posts: 14,382
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 754 Post(s)
Liked: 1167
Quote:
Originally Posted by happy hopping View Post

The 1st time this happens, I use a can of air, it didn't work, but the pipe cleaner with alcohol works. So the 2nd time this happens, I use the pipe cleaner. It sort of work for a while. This is the 3rd time, the pipe cleaner didn't work, so after I posted this mesg., I go back and try some compressed air, and it works.

What is strange is that in the many years since I got that remote, everything works until last year, and that's where all static happens from time to time.

Thanks for the tip regardless.

Hedphone jacks on portable players, and mini headphone jacks in general are a bit fragile compred to the duty they encounter.

I suspect that everybody who has ever really used their portable player over a period of time has replaced it because of its headphone jack.

Where possible I try to be nice to headphone jacks. One way may be to use equipment with right-angle headphone plugs that tend to reduce the stress on the jack.

Another approach is to have a short headphone cable extension that they leave plugged into the player all of the time, and replace the cable from time to time.

The good news is that you can now get really great sounding digital players for almost no money - namely the Sansa Clip and Fuse.
arnyk is offline  
post #5 of 6 Old 08-17-2013, 12:42 AM - Thread Starter
Senior Member
 
happy hopping's Avatar
 
Join Date: Dec 2006
Location: Malibu, CA, USA
Posts: 306
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 10
I just found out my 40EL only works after I rotate my Sony MDR-V900 headphone plug to a certain spot, I have to keep rotating it until it gives no more static noise. But when I air spray it the other day, I don't have this problem.

so the air spray trick doesn't work as good as I expect it
happy hopping is offline  
post #6 of 6 Old 08-17-2013, 05:26 AM
AVS Addicted Member
 
arnyk's Avatar
 
Join Date: Oct 2002
Location: Grosse Pointe Woods, MI
Posts: 14,382
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 754 Post(s)
Liked: 1167
Quote:
Originally Posted by happy hopping View Post

I just found out my 40EL only works after I rotate my Sony MDR-V900 headphone plug to a certain spot, I have to keep rotating it until it gives no more static noise. But when I air spray it the other day, I don't have this problem.

so the air spray trick doesn't work as good as I expect it

Obviously, you have a intermittant plug or jack. If the headphones work well with other equipment, then surely the problem is with the jack on this particular piece of equipment. Many of the problems that mini-jacks can develop are internal and will not be fixed by cleaning. The usual solution is to simply replace the piece of gear because the cost of a reliable replacement may exceed the current value of the piece of gear.
arnyk is offline  
Reply CD Players & Dedicated Music Transports

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off