Can't find my downloaded music. - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 6 Old 02-13-2014, 02:51 PM - Thread Starter
Newbie
 
warren kice's Avatar
 
Join Date: May 2012
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have successfully downloaded several albums from HD tracks and integrated them into the Maestro library following the Olice/Maestro protocol. However, the last download has created a mystery. After completing the download and the import to Maestro, I can't find the music ("Kind of Blue" by Miles Davis) in my Maestro library! I've searched all possibilities in my library (including "unknown artist") but simply can't find it.
Any suggestions?
warren kice is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 02-13-2014, 05:39 PM
AVS Special Member
 
jdcrox's Avatar
 
Join Date: Jan 2003
Location: Cape Cod, MA
Posts: 1,988
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Liked: 57
Is there a reason you posted this again? Proper protocol is to "BUMP" the original thread to the top, not make a second post. wink.gif
jdcrox is offline  
post #3 of 6 Old 02-14-2014, 03:51 AM
Moderator
 
PooperScooper's Avatar
 
Join Date: Dec 2002
Location: Leominster MA
Posts: 19,772
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 43 Post(s)
Liked: 73
Quote:
Originally Posted by jdcrox View Post

Is there a reason you posted this again? Proper protocol is to "BUMP" the original thread to the top, not make a second post. wink.gif

Actually, AVS does not want people to bump threads. All threads are equal and most of the time if somebody reads the thread and can help, they will respond.

From the AVS Terms of Service: ".... Also do not "bump" threads as it is not a kind thing to do. ...."

larry

Opportunity is missed by most people because it is dressed in overalls and looks like work. -- Thomas Alva Edison
PooperScooper is offline  
post #4 of 6 Old 02-14-2014, 07:38 AM
AVS Special Member
 
jdcrox's Avatar
 
Join Date: Jan 2003
Location: Cape Cod, MA
Posts: 1,988
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Liked: 57
Sorry Larry, when I was a moderator on other forums, it was always preferred that posts be "bumped" once a day, rather than start a new post and clutter up the page. I apologize for not fully understanding the TOS here.
jdcrox is offline  
post #5 of 6 Old 02-14-2014, 10:24 AM
Member
 
Roseval's Avatar
 
Join Date: Aug 2008
Posts: 70
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 12
Maybe a audio format not supported by Olive?

As you have them on the PC, can you see any tagging information?
Roseval is offline  
post #6 of 6 Old 02-14-2014, 02:11 PM
Member
 
clpetersen's Avatar
 
Join Date: May 2012
Posts: 146
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 18
Quote:
Originally Posted by Roseval View Post

Maybe a audio format not supported by Olive?

As you have them on the PC, can you see any tagging information?

I had a similar problem, with a 24 bit sampler/compilation album from a HD site. Everything got split off and impossible to find. So I edited the metadata (on the MAC/PC) and put all the tracks into an album of my naming. Problem solved.

Yes, try to check the embedded metadata.
clpetersen is offline  
Reply CD Players & Dedicated Music Transports

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off