Danley DTS-10 "Super Spud" DIY kit - Page 343 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 24Likes
Reply
 
Thread Tools
post #10261 of 10287 Old 05-07-2017, 09:35 AM
Newbie
 
Join Date: Jan 2016
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Hello forum, pretty new here and I was hoping for some advice. I'm not to familiar with sound systems and with this monster I want to make sure I do things right. I got my hands on a DTS-10 but unfortunately the drivers are ripped so I need to replace them. I was thinking of getting the Alpine SWR-12D2 Type-R Are these a good replacement? Are there better options? Do I need the 2ohm or 4ohm versions of the Aplines? Thank you in advance!
masterszy is offline  
Sponsored Links
Advertisement
 
post #10262 of 10287 Old 05-07-2017, 09:57 AM
GPM
Senior Member
 
GPM's Avatar
 
Join Date: Feb 2004
Location: Chamblee, Ga.
Posts: 398
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 15
Greets!

Search this thread for 'alpine', it returns the info you need...........

GM

Loud is Beautiful if it's Clean! As always though, the usual disclaimers apply to this post's contents.
GPM is offline  
post #10263 of 10287 Old 05-17-2017, 08:07 AM
Newbie
 
Join Date: Jan 2016
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Need some help finding the appropriate Filters to add to my DTS-10. I'm using a ep4000 with my sub.
masterszy is offline  
 
post #10264 of 10287 Old 05-17-2017, 08:15 AM
AVS Forum Addicted Member
 
noah katz's Avatar
 
Join Date: Apr 1999
Location: Mountain View, CA USA
Posts: 21,588
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 1107 Post(s)
Liked: 387
PEQ -4.6dB, @ 29Hz, Q=5
PEQ -8.4dB @ 55Hz, Q=8.9
PEQ -7.5dB @ 84Hz, Q=2.8
PEQ -14.4dB @ 154Hz, Q=1.1

Noah
noah katz is offline  
post #10265 of 10287 Old 09-13-2017, 10:59 AM
Advanced Member
 
holyindian's Avatar
 
Join Date: Nov 2009
Location: Chicago, IL
Posts: 797
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Quoted: 123 Post(s)
Liked: 50
Anyone in IL or sister states willing to sell their DTS-10, feel free to PM me.

Last edited by holyindian; 09-13-2017 at 11:05 AM.
holyindian is offline  
post #10266 of 10287 Old 09-13-2017, 11:47 AM
Advanced Member
 
autox320's Avatar
 
Join Date: Jan 2006
Location: NC
Posts: 563
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
Liked: 71
Hey guys. Almost another year and I still get the message when this thread bumps. Reset my password again

Still slamming the Alpines (Type-R SWR-12D2). Watched some content with an old movie buddy few weeks ago full tilt. Put some heat into the amps and coils. Vacuumed the amp fans of cat hair and dust bunnies. Good times.
n84china likes this.

"I should really see what dB levels I'm pushing. Long as it can't foam my beer during a movie we are ok "
autox320 is offline  
post #10267 of 10287 Old 09-14-2017, 04:00 PM
AVS Forum Special Member
 
Gorilla Killa's Avatar
 
Join Date: Nov 2012
Location: Tennessee Mtns
Posts: 1,567
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 684 Post(s)
Liked: 791
Quote:
Originally Posted by General_Zaroff View Post
Are they still selling the kits at all?
They are selling them already made
Gorilla Killa is offline  
post #10268 of 10287 Old 09-17-2017, 06:48 PM
Advanced Member
 
holyindian's Avatar
 
Join Date: Nov 2009
Location: Chicago, IL
Posts: 797
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Quoted: 123 Post(s)
Liked: 50
Quote:
Originally Posted by Gorilla Killa View Post
They are selling them already made
I dont see that option to buy on the site.
holyindian is offline  
post #10269 of 10287 Old 09-17-2017, 06:55 PM
Advanced Member
 
Aaron Smith's Avatar
 
Join Date: Mar 2002
Location: Four Oh Six
Posts: 883
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 158 Post(s)
Liked: 68
Quote:
Originally Posted by holyindian View Post
I dont see that option to buy on the site.

http://www.danleysoundlabs.com/produ...ty-subs/dts10/
Aaron Smith is offline  
post #10270 of 10287 Old 09-17-2017, 07:04 PM
Advanced Member
 
Aaron Smith's Avatar
 
Join Date: Mar 2002
Location: Four Oh Six
Posts: 883
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 158 Post(s)
Liked: 68
On another note, I have an unbuilt kit that I may not ever get around to building. I have held off building it because I also have 4 additional OEM drivers and was going to make a few clones (the 4 drivers have very little use as the original owner upgraded to Alpine drivers not long after getting his 3 DTS-10's). The room I was going to throw the DTS-10's in has crazy tactility (floating 700 sq.ft. bonus room), and is already moving really well with 4 sealed 18's (still going to add 4 more sealed 18's of course).

Any interest? I am located far away from pretty much everybody most likely (south central Montana).
Aaron Smith is offline  
post #10271 of 10287 Old 09-19-2017, 03:59 PM
Advanced Member
 
holyindian's Avatar
 
Join Date: Nov 2009
Location: Chicago, IL
Posts: 797
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Quoted: 123 Post(s)
Liked: 50
Quote:
Originally Posted by Aaron Smith View Post
On another note, I have an unbuilt kit that I may not ever get around to building. I have held off building it because I also have 4 additional OEM drivers and was going to make a few clones (the 4 drivers have very little use as the original owner upgraded to Alpine drivers not long after getting his 3 DTS-10's). The room I was going to throw the DTS-10's in has crazy tactility (floating 700 sq.ft. bonus room), and is already moving really well with 4 sealed 18's (still going to add 4 more sealed 18's of course).

Any interest? I am located far away from pretty much everybody most likely (south central Montana).
I've sent you a PM.
Eitherway, anyone else wants to sell their kit or a completed dts-10 sub.. let me know.. we can work out on shipping or picking up from ur state.
holyindian is offline  
post #10272 of 10287 Old 09-19-2017, 05:51 PM
Member
 
acmcool's Avatar
 
Join Date: Mar 2012
Location: Woodbury,MN
Posts: 78
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Liked: 42
I just bought two of DTS10... Would i need inuke3000dsp or inuke6000dsp??
acmcool is offline  
post #10273 of 10287 Old 09-19-2017, 07:04 PM
Advanced Member
 
holyindian's Avatar
 
Join Date: Nov 2009
Location: Chicago, IL
Posts: 797
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Quoted: 123 Post(s)
Liked: 50
Quote:
Originally Posted by acmcool View Post
I just bought two of DTS10... Would i need inuke3000dsp or inuke6000dsp??
I will let the seniors chime in, but i guess the minidsp is a better choice for you, the inuke does not go below 20hz, and minidsp has 15hz filter, and can go lower with better know how of REW.
However do u have a pre pro, if thats the case then u have better options vs the 4x4 minidsp.
holyindian is offline  
post #10274 of 10287 Old 09-19-2017, 07:07 PM
Member
 
acmcool's Avatar
 
Join Date: Mar 2012
Location: Woodbury,MN
Posts: 78
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Liked: 42
Quote:
Originally Posted by holyindian View Post
I will let the seniors chime in, but i guess the minidsp is a better choice for you, the inuke does not go below 20hz, and minidsp has 15hz filter, and can go lower with better know how of REW.
However do u have a pre pro, if thats the case then u have better options vs the 4x4 minidsp.
Yes I have a prepro..Use audyessey Xt32
acmcool is offline  
post #10275 of 10287 Old 09-20-2017, 02:51 AM
AVS Forum Special Member
 
mcallister's Avatar
 
Join Date: Oct 2002
Location: Dayton, Ohio
Posts: 1,395
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 118 Post(s)
Liked: 41
Quote:
Originally Posted by Aaron Smith View Post
On another note, I have an unbuilt kit that I may not ever get around to building. I have held off building it because I also have 4 additional OEM drivers and was going to make a few clones (the 4 drivers have very little use as the original owner upgraded to Alpine drivers not long after getting his 3 DTS-10's). The room I was going to throw the DTS-10's in has crazy tactility (floating 700 sq.ft. bonus room), and is already moving really well with 4 sealed 18's (still going to add 4 more sealed 18's of course).

Any interest? I am located far away from pretty much everybody most likely (south central Montana).
Hi Aaron, would you sell just one of the original drivers? PM me price if so. Thanks!

mcallister is online now  
post #10276 of 10287 Old 09-20-2017, 03:01 AM
AVS Forum Special Member
 
mcallister's Avatar
 
Join Date: Oct 2002
Location: Dayton, Ohio
Posts: 1,395
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 118 Post(s)
Liked: 41
Nice to see a lot of action in this thread!

I'm using 4 DTS-10's now and have the Alpines in two of them and original drivers in the other two. I blew one of the originals not running a HPF.

For the poster asking about the inuke 3k vs 6k, definitely get the 6K the extra headroom of the 6K will help.

I'm currently using 2 velodyne SMS-1's, one per pair of DTS-10's. The main reason I'm using the velos is I can High pass at 12Hz and it has both phase and polarity adjustments. I had a hell of a time getting all 4 to play nice with my mains.

I've also used a minidsp but had output issues and with no phase control couldn't get things happy at the crossover section.

mcallister is online now  
post #10277 of 10287 Old 09-20-2017, 08:54 AM
Member
 
acmcool's Avatar
 
Join Date: Mar 2012
Location: Woodbury,MN
Posts: 78
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Liked: 42
Quote:
Originally Posted by mcallister View Post
Nice to see a lot of action in this thread!

I'm using 4 DTS-10's now and have the Alpines in two of them and original drivers in the other two. I blew one of the originals not running a HPF.

For the poster asking about the inuke 3k vs 6k, definitely get the 6K the extra headroom of the 6K will help.

I'm currently using 2 velodyne SMS-1's, one per pair of DTS-10's. The main reason I'm using the velos is I can High pass at 12Hz and it has both phase and polarity adjustments. I had a hell of a time getting all 4 to play nice with my mains.

I've also used a minidsp but had output issues and with no phase control couldn't get things happy at the crossover section.
Hey what is your room size...I am wondering if two will suffice in my space.. My theater is 26*13*8
acmcool is offline  
post #10278 of 10287 Old 09-20-2017, 11:29 AM
AVS Forum Special Member
 
mcallister's Avatar
 
Join Date: Oct 2002
Location: Dayton, Ohio
Posts: 1,395
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 118 Post(s)
Liked: 41
Right now I have everything setup on one side of my basement which is 27x35 or so. I'm finally building a dedicated, sound isolated room on one side and will place one DTS in each corner. Final dimensions of the room will roughly be 23x14x7.9

I'd recommend a second just for response purposes, and you can never have enough headroom.

mcallister is online now  
post #10279 of 10287 Old 09-21-2017, 10:44 AM
Advanced Member
 
Aaron Smith's Avatar
 
Join Date: Mar 2002
Location: Four Oh Six
Posts: 883
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 158 Post(s)
Liked: 68
Quote:
Originally Posted by mcallister View Post
Hi Aaron, would you sell just one of the original drivers? PM me price if so. Thanks!
Hey Mcallister,

I don't think I could sell just one...unless the price was *really* right I guess...
Aaron Smith is offline  
post #10280 of 10287 Old 09-22-2017, 06:50 AM
Member
 
acmcool's Avatar
 
Join Date: Mar 2012
Location: Woodbury,MN
Posts: 78
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Liked: 42
Any advantage with alpine drivers vs oem?
acmcool is offline  
post #10281 of 10287 Old 09-24-2017, 09:42 PM
AVS Forum Addicted Member
 
noah katz's Avatar
 
Join Date: Apr 1999
Location: Mountain View, CA USA
Posts: 21,588
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 1107 Post(s)
Liked: 387
Quote:
Originally Posted by holyindian View Post
However do u have a pre pro, if thats the case then u have better options vs the 4x4 minidsp.

Can Audyssey properly correct the response, especially the sharp peak at 53 Hz?



Quote:
Originally Posted by mcallister View Post
I've also used a minidsp but had output issues and with no phase control couldn't get things happy at the crossover section.

no phase control ?

It has delay, which is the same thing.

Noah
noah katz is offline  
post #10282 of 10287 Old 09-25-2017, 03:44 AM
AVS Forum Special Member
 
mcallister's Avatar
 
Join Date: Oct 2002
Location: Dayton, Ohio
Posts: 1,395
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 118 Post(s)
Liked: 41
Quote:
Originally Posted by noah katz View Post
Can Audyssey properly correct the response, especially the sharp peak at 53 Hz?






no phase control ?

It has delay, which is the same thing.
The issue I ran into with the minidsp was the limiting factor of only allowing 7.5ms of delay. I have a minidsp in the closet still maybe I should pull it out again?

mcallister is online now  
post #10283 of 10287 Old 10-16-2017, 04:59 PM
Senior Member
 
soundemon's Avatar
 
Join Date: Nov 2007
Location: Toronto (Newmarket) Canada
Posts: 471
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 48 Post(s)
Liked: 30
I've got one of the origional kits, not assembled by me (unfortunately). In my last place it was set up and sounded good. Since then I've moved a few times and it's been in storage, about a year in a garage and a storage space.
After this year of lugging this monster around I'm finally in a dedicated HT again and trying to get it integrated, with very little success.

On initial setup, just trying to level match using the internal test tone on my receiver which usually gives that warbling bass note, thru the dts sounds like high pitch static, like a tv on the static channel and turned up. Very little bass in the signal. (Thru my spare sub, an axiom ep500, it does give the appropriate bass tone) receiver is an anthem 1120.

I gave it a shot with a movie and at -35 as soon as some bass hit, it cracked and popped aggressively so much I immediately paused the movie and shut off the sub amp.

The amp is an ep4000, none of the switches have been adjusted since I packed it up, but I confirmed anyway, bridged mode active, parallel input, no filters etc. To isolate the amp as a cause I also tried a plate amp I have sitting spare, same result.

Battery test confirms the drivers are wired correctly. I've now pulled the drivers out, they both move freely and both measure 4.1ohm.

I've checked all the glue joints I can see, they all have the appropriate amount of PL squeeze out.

Anyone else have this happen or hear of anything similar? I hate to have to give up on this thing after lugging it around for so long, and managing to get it moved into my basement!

I think we're the demons.
soundemon is offline  
post #10284 of 10287 Old 10-16-2017, 07:00 PM
Senior Member
 
stereo2.0's Avatar
 
Join Date: Jul 2006
Location: Port Coquitlam, BC
Posts: 225
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
Liked: 31
You're so close to completing your troubleshooting. Just try one more test to see if the drivers are the problem.

With the subwoofer drivers out of the cabinet, try connecting them to a wide band signal source to see if they work at all.
Example: Try disconnecting the wire going to the center channel speaker and connect it to the drivers (one at a time) instead.

If either driver can't provide a low-treble version of what the center channel speaker normally puts out, then it's faulty.
If both drivers work normally, then one of your other tests was not done properly and you should revisit it to see what else might be causing the problem.
stereo2.0 is offline  
post #10285 of 10287 Old 10-16-2017, 08:47 PM
AVS Forum Special Member
 
Al Sherwood's Avatar
 
Join Date: Nov 2002
Location: Victoria, BC Canada
Posts: 4,270
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 757 Post(s)
Liked: 277
Quote:
Originally Posted by stereo2.0 View Post
You're so close to completing your troubleshooting. Just try one more test to see if the drivers are the problem.

With the subwoofer drivers out of the cabinet, try connecting them to a wide band signal source to see if they work at all.
Example: Try disconnecting the wire going to the center channel speaker and connect it to the drivers (one at a time) instead.

If either driver can't provide a low-treble version of what the center channel speaker normally puts out, then it's faulty.
If both drivers work normally, then one of your other tests was not done properly and you should revisit it to see what else might be causing the problem.
Quote:
Originally Posted by soundemon View Post
I've got one of the origional kits, not assembled by me (unfortunately). In my last place it was set up and sounded good. Since then I've moved a few times and it's been in storage, about a year in a garage and a storage space.
After this year of lugging this monster around I'm finally in a dedicated HT again and trying to get it integrated, with very little success.

On initial setup, just trying to level match using the internal test tone on my receiver which usually gives that warbling bass note, thru the dts sounds like high pitch static, like a tv on the static channel and turned up. Very little bass in the signal. (Thru my spare sub, an axiom ep500, it does give the appropriate bass tone) receiver is an anthem 1120.

I gave it a shot with a movie and at -35 as soon as some bass hit, it cracked and popped aggressively so much I immediately paused the movie and shut off the sub amp.

The amp is an ep4000, none of the switches have been adjusted since I packed it up, but I confirmed anyway, bridged mode active, parallel input, no filters etc. To isolate the amp as a cause I also tried a plate amp I have sitting spare, same result.

Battery test confirms the drivers are wired correctly. I've now pulled the drivers out, they both move freely and both measure 4.1ohm.

I've checked all the glue joints I can see, they all have the appropriate amount of PL squeeze out.

Anyone else have this happen or hear of anything similar? I hate to have to give up on this thing after lugging it around for so long, and managing to get it moved into my basement!
As Stereo says, don't throw in the towel early! you are too close to getting back in the groove... besides I have two kits yet to build so I keep reading all of these post with keen interest!


Hey Stereo, POCO huh, you have some of these?

Al
Al Sherwood is offline  
post #10286 of 10287 Old 10-16-2017, 09:28 PM
Senior Member
 
stereo2.0's Avatar
 
Join Date: Jul 2006
Location: Port Coquitlam, BC
Posts: 225
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
Liked: 31
Quote:
Originally Posted by Al Sherwood View Post
Hey Stereo, POCO huh, you have some of these?
Just one.
Wish I had two, but they're not exactly small, not sure where I could put the extra unit.

You should definitely build your kits and get a powerful amp, (with DSP) you'll be impressed.
The output of my single DTS-10 managed to surprise me again recently, and I've been regularly pushing its limits for 7 years now.
stereo2.0 is offline  
post #10287 of 10287 Old Yesterday, 09:32 AM
Advanced Member
 
Mathelo's Avatar
 
Join Date: Sep 2006
Location: Stamford, CT
Posts: 561
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 17
Quote:
Originally Posted by stereo2.0 View Post
Just one.
Wish I had two, but they're not exactly small, not sure where I could put the extra unit.

You should definitely build your kits and get a powerful amp, (with DSP) you'll be impressed.
The output of my single DTS-10 managed to surprise me again recently, and I've been regularly pushing its limits for 7 years now.
Still in love with my dual system. Makes me grin every time I demo the opening scene in Hurt locker.
Attached Thumbnails
Click image for larger version

Name:	525x525px-LL-bac07bef_vbattach168685.jpeg
Views:	50
Size:	65.3 KB
ID:	2299674  
mcallister likes this.
Mathelo is online now  
Sponsored Links
Advertisement
 
Reply DIY Speakers and Subs

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off