Lab Gruppen FP14000 clone amplifiers - Page 171 - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
Reply
 
Thread Tools
post #5101 of 5106 Old Yesterday, 04:52 PM
AVS Addicted Member
 
MKtheater's Avatar
 
Join Date: Jul 2006
Location: New Hartford, NY
Posts: 15,655
Mentioned: 23 Post(s)
Tagged: 0 Thread(s)
Quoted: 816 Post(s)
Liked: 709
I brought it to my local guy with Johnsons info. I rebooted the amp and it started working again but now I could hit the clip lights which I should not be able to. Hitting the clip lights was still 130 dB at 10hz but before I hit 132 dB at -10 LED.
MKtheater is online now  
Sponsored Links
Advertisement
 
post #5102 of 5106 Old Today, 05:45 AM
Member
 
Jason kiDD's Avatar
 
Join Date: Sep 2011
Location: NYC
Posts: 151
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 20
Quote:
Originally Posted by MKtheater View Post
I brought it to my local guy with Johnsons info. I rebooted the amp and it started working again but now I could hit the clip lights which I should not be able to. Hitting the clip lights was still 130 dB at 10hz but before I hit 132 dB at -10 LED.
Have you every changed in the input power board. I think the earlier versions are not as robust and over time would wear out. I know is sounds funny but I have seen it happen. If problem still continues I would ask for their latest version. Its the small board that the power wire connects too. Fairly easy to change and shouldnt cost much to ship to you from Sanway..
Attached Thumbnails
Click image for larger version

Name:	20140104_042723.jpg
Views:	23
Size:	185.0 KB
ID:	851394   Click image for larger version

Name:	20140102_222247.jpg
Views:	19
Size:	260.4 KB
ID:	851402   Click image for larger version

Name:	20140104_042729.jpg
Views:	18
Size:	214.9 KB
ID:	851410   Click image for larger version

Name:	connect back copper sheet.jpg
Views:	18
Size:	44.4 KB
ID:	851418   Click image for larger version

Name:	IMAG0566.jpg
Views:	17
Size:	67.6 KB
ID:	851426  

Jason kiDD is online now  
post #5103 of 5106 Old Today, 06:40 AM
Member
 
Join Date: Dec 2014
Posts: 169
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 69 Post(s)
Liked: 6
Quote:
Originally Posted by MKtheater View Post
My clone finally took a dump this morning. It has been 4 years of awesome bass. It keeps lighting up the mute LEDS and then back to normal, on and off. I am going to my local store to pick something up but I am not sure what else has little roll off down low. I will measure whatever I try, I don't need huge power as I am running the IB but I don't want rolloff above 5hz. My clone was good to 3hz!
Sounds like the you need a resistor pot
MagnumMafia05 is offline  
post #5104 of 5106 Old Today, 06:57 PM
AVS Addicted Member
 
MKtheater's Avatar
 
Join Date: Jul 2006
Location: New Hartford, NY
Posts: 15,655
Mentioned: 23 Post(s)
Tagged: 0 Thread(s)
Quoted: 816 Post(s)
Liked: 709
Well after 4 years of high spl HT all it needed was a reset! Still kickin ass! Nothing is wrong, the monster cable trigger messed with it and a reboot fixed everything. I might just take that thing out of the loop and use my DIY 20 amp trigger, never had problems with that, the Monster AVS 2000 is just too cool looking though.
popalock likes this.
MKtheater is online now  
post #5105 of 5106 Old Today, 07:55 PM
AVS Special Member
 
popalock's Avatar
 
Join Date: Jul 2009
Location: Doha, Qatar
Posts: 4,634
Mentioned: 94 Post(s)
Tagged: 0 Thread(s)
Quoted: 1025 Post(s)
Liked: 1415
Send a message via Skype™ to popalock
Quote:
Originally Posted by MKtheater View Post
My clone finally took a dump this morning. It has been 4 years of awesome bass. It keeps lighting up the mute LEDS and then back to normal, on and off. I am going to my local store to pick something up but I am not sure what else has little roll off down low. I will measure whatever I try, I don't need huge power as I am running the IB but I don't want rolloff above 5hz. My clone was good to 3hz!
That sucks man. Bass is an essential part of a balanced diet to get your day started right.

Hope you get that addressed soon.
popalock is offline  
post #5106 of 5106 Old Today, 08:38 PM
AVS Addicted Member
 
MKtheater's Avatar
 
Join Date: Jul 2006
Location: New Hartford, NY
Posts: 15,655
Mentioned: 23 Post(s)
Tagged: 0 Thread(s)
Quoted: 816 Post(s)
Liked: 709
See above.
MKtheater is online now  
Reply DIY Speakers and Subs

Tags
Lab Gruppen Fp 14000 , Sanway Fp 10000q
Gear in this thread - 10000q by PriceGrabber.com



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off