Dayton emm6 calibration problem - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 02-12-2012, 10:51 AM - Thread Starter
Member
 
DiscoDuck's Avatar
 
Join Date: Mar 2009
Posts: 104
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
So I bought the dayton emm6 mic for measurement, connected to M-Audio FireWire solo connected via firewire to my win7 htpc running REW and minidsp and all was well when I got the connections working but after calibrating the sound card it seems I have a 20db notch at 50hz which I don't believe is really there. I think I would be able to hear and see that kind of hole during a sweep. Is it possible it's the mic? I know people were sending back their omnimic sets and this uses the same mic ( I believe). It has a 4 digit numerical calibration code. So after hours of fiddling, I balanced the 3 sub amp levels in minidsp and let the receiver do its calibration like Audessy. Harman calls it EZ setEQ and it works pretty good.

Any recommendations?
DiscoDuck is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 02-12-2012, 02:04 PM
AVS Special Member
 
riverwolf's Avatar
 
Join Date: Apr 2003
Location: Wilmington, NC
Posts: 1,073
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 23
The Omnimic mic is completely different from the EMM6. You use the 4 digit serial number on the EMM6 to download the calibration file from P-E for you specific mic. You'll then need to tell REW to use the cal file for the mic.

50Hz has a full wavelenght of 22.5'. It wouldn't be hard to find yourself in a 1/4 or 1/2 wave null in a typical residential setting.

-Brent
riverwolf is offline  
Reply DIY Speakers and Subs

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off