FP1000oq clone issues - Page 4 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #91 of 105 Old 10-20-2012, 07:09 AM - Thread Starter
Advanced Member
 
keager's Avatar
 
Join Date: Oct 2010
Posts: 650
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 17
Thanyou sir! I wont celebrate until it has pushed my subs for a couple days.
keager is offline  
Sponsored Links
Advertisement
 
post #92 of 105 Old 10-20-2012, 07:48 AM - Thread Starter
Advanced Member
 
keager's Avatar
 
Join Date: Oct 2010
Posts: 650
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 17
Small fans just replaced, seem to be functioning correctly.
keager is offline  
post #93 of 105 Old 10-20-2012, 07:57 AM
Senior Writer @ AVS
 
imagic's Avatar
 
Join Date: Dec 2005
Location: Philadelphia, PA
Posts: 5,088
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 541 Post(s)
Liked: 1606
I think you have brought a lot of hope to quite a few people. Way to go!
Quote:
Originally Posted by keager View Post

Small fans just replaced, seem to be functioning correctly.

Find out more about Mark Henninger at www.imagicdigital.com
imagic is online now  
post #94 of 105 Old 10-20-2012, 06:12 PM - Thread Starter
Advanced Member
 
keager's Avatar
 
Join Date: Oct 2010
Posts: 650
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 17
I have had the amp playing a lot of today and still truckin.
keager is offline  
post #95 of 105 Old 10-20-2012, 09:14 PM
AVS Special Member
 
N8DOGG's Avatar
 
Join Date: Dec 2003
Location: Canada
Posts: 5,579
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 33 Post(s)
Liked: 238
Awesome! way to keep at it!

Blasting brown notes for 10 years and counting!

N8DOGG is online now  
post #96 of 105 Old 10-20-2012, 09:28 PM - Thread Starter
Advanced Member
 
keager's Avatar
 
Join Date: Oct 2010
Posts: 650
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 17
Thanks man, I feel like I can do any repair on them now that I have had mine apart almost a dozen times
keager is offline  
post #97 of 105 Old 10-21-2012, 10:28 AM
AVS Special Member
 
N8DOGG's Avatar
 
Join Date: Dec 2003
Location: Canada
Posts: 5,579
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 33 Post(s)
Liked: 238
Quote:
Originally Posted by keager View Post

Thanks man, I feel like I can do any repair on them now that I have had mine apart almost a dozen times

Well, maybe you should start a clone repair shop! From the sounds of it, you could have lots of customers! lol

Blasting brown notes for 10 years and counting!

N8DOGG is online now  
post #98 of 105 Old 10-21-2012, 11:12 AM - Thread Starter
Advanced Member
 
keager's Avatar
 
Join Date: Oct 2010
Posts: 650
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 17
Yeah. The problem would be diagnosing problems. I kinda enjoyed replacing the components. However, some of the small components require special desoldering equipment so that the boards dont get damaged. I think an electronics shop would be pretty well equipped to do most repairs.
keager is offline  
post #99 of 105 Old 11-04-2012, 07:18 AM - Thread Starter
Advanced Member
 
keager's Avatar
 
Join Date: Oct 2010
Posts: 650
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 17
Just wanted to post an update. After a couple weeks of mild daily use, and a few times cranking the amp to the vpl light flashing, the amp is still functioning properly. Hope to get started on my second manifold this month. Right now I am about finished building a classdaudio amp to power my Clearwave towers.
keager is offline  
post #100 of 105 Old 11-04-2012, 11:52 AM
AVS Special Member
 
jpmst3's Avatar
 
Join Date: Dec 2005
Location: Davidsville, PA
Posts: 8,115
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 186
Just stumbled upon this one. Yikes!

I am glad you got it all sorted out. There is not much more frustrating than situations like that.

Kudos!

jpmst3 is offline  
post #101 of 105 Old 11-04-2012, 12:24 PM - Thread Starter
Advanced Member
 
keager's Avatar
 
Join Date: Oct 2010
Posts: 650
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 17
Quote:
Originally Posted by jpmst3 View Post

Just stumbled upon this one. Yikes!
I am glad you got it all sorted out. There is not much more frustrating than situations like that.
Kudos!

Thankyou. Was a frustrating ride that I hope is over now. Looking forward to 6db more and smoother response after the second manifold.
keager is offline  
post #102 of 105 Old 06-01-2013, 07:39 AM
Newbie
 
Priyono's Avatar
 
Join Date: Jun 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
About Power FP10000q. I sell and use their own. no problem
Priyono is offline  
post #103 of 105 Old 06-01-2013, 07:45 AM
Newbie
 
Priyono's Avatar
 
Join Date: Jun 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
:)About Power FP10000q. I sell and use their own. no problem
Priyono is offline  
post #104 of 105 Old 06-01-2013, 10:24 AM
AVS Special Member
 
gpmbc's Avatar
 
Join Date: Jun 2006
Location: AZ
Posts: 2,316
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 67
Where do you sell from?
gpmbc is online now  
post #105 of 105 Old 06-01-2013, 06:24 PM - Thread Starter
Advanced Member
 
keager's Avatar
 
Join Date: Oct 2010
Posts: 650
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 17
That was wierd.....
keager is offline  
Reply DIY Speakers and Subs

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off