DO Dayton HO 18's, one sub bottoming out... - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 15 Old 01-24-2013, 06:32 AM - Thread Starter
Member
 
bmg963's Avatar
 
Join Date: Dec 2012
Location: Tennessee
Posts: 48
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
I have built two DO boxes with Dayton HO 18's like Gorillas. I only have one box hooked up right now to the left channel of a CV5000, power is all the way up. Haven't really had much time to experiment, but the brief moment i got, i popped in LOTR and played an explosion scene. One of the subs played flawlessly, but the other sub is bottoming out in the loudest parts of the explosion. Why would one sub play great, but the other not so great when they are receiving the same signal/power, and in the same box? Or could I have received a bad sub? The right channel is not connected yet, so i'm just gonna take a stab and guess that the amp is providing extra power (on top of the 1250W @ 2 ohms) to the pair, and that when i hook up the second box, it should distribute power evenly and it may not bottom out again. i really have no idea though. any thoughts or input is appreciated...
bmg963 is offline  
Sponsored Links
Advertisement
 
post #2 of 15 Old 01-24-2013, 06:48 AM
AVS Special Member
 
Gorilla83's Avatar
 
Join Date: Aug 2011
Location: Delaware County, PA
Posts: 3,275
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 73 Post(s)
Liked: 266
Double check the polarity of the drivers. What size are the boxes? Have you inspected for leaks?

Did you do any free air testing with them before installing?
Gorilla83 is offline  
post #3 of 15 Old 01-24-2013, 07:03 AM
AVS Special Member
 
gpmbc's Avatar
 
Join Date: Jun 2006
Location: AZ
Posts: 2,335
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Liked: 70
I had the same issue with a set of dual opposed subs. 1 set out of 4 was bottoming. Once I installed a 1/4” rubber gasket the problem went away. The Daytons already have a built in gasket I believe so check that how you have it mounted is getting a good seal.
gpmbc is online now  
post #4 of 15 Old 01-24-2013, 09:35 AM - Thread Starter
Member
 
bmg963's Avatar
 
Join Date: Dec 2012
Location: Tennessee
Posts: 48
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by Gorilla83 View Post

Double check the polarity of the drivers. What size are the boxes? Have you inspected for leaks?

Did you do any free air testing with them before installing?


boxes ended up 23x25x30. will check polarity in a while, but i double checked at time of install so pretty sure it is correct. haven't inspected for leaks, but i will. glued, clamped, and nailed all boards together, and pl premium in all seams and nail holes. 6lbs of polyfill stuffed in box. 1/2" PE gasket on mounting holes, slightly overlapped at joint seams as extra insurance.
haven't done any free air testing. i didn't realize it was a valuable thing to do. i just figured it was to watch the sub dance around. from you asking about it, sounds like i may be wrong though
bmg963 is offline  
post #5 of 15 Old 01-24-2013, 11:19 AM
AVS Special Member
 
bass addict's Avatar
 
Join Date: Dec 2003
Location: A padded room
Posts: 3,774
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 210
Quote:
Originally Posted by bmg963 View Post

i didn't realize it was a valuable thing to do. i just figured it was to watch the sub dance around. from you asking about it, sounds like i may be wrong though

I wouldn't say it's a valuable thing to do. I've done it on occasion, but it's not like it's something that's required.

Achievement Unlocked

Psychotic Episode Averted

bass addict is offline  
post #6 of 15 Old 01-24-2013, 11:31 AM
AVS Special Member
 
NicksHitachi's Avatar
 
Join Date: Jul 2007
Location: Wilmington, NC
Posts: 3,487
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 37 Post(s)
Liked: 102
Yup I'd test free air and listen, youll be able to hear more with it out the box. Very low power though.

Are the leads on the HO stitched? I don't remember, check for tinsel slap.

Also check inside box and make sure cone is not contacting anyting inside box like wire or polyfill. It could cause coil to shift in gap at high excursion and make some noise that way too.

Don't waste time reading signatures.....
NicksHitachi is offline  
post #7 of 15 Old 01-24-2013, 12:21 PM
Member
 
Dezmond's Avatar
 
Join Date: Jan 2010
Location: WNY
Posts: 168
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
At 2ohm the amp should be putting out 2500 watts.
Dezmond is offline  
post #8 of 15 Old 01-24-2013, 03:18 PM - Thread Starter
Member
 
bmg963's Avatar
 
Join Date: Dec 2012
Location: Tennessee
Posts: 48
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by NicksHitachi View Post

Yup I'd test free air and listen, youll be able to hear more with it out the box. Very low power though.

Are the leads on the HO stitched? I don't remember, check for tinsel slap.

Also check inside box and make sure cone is not contacting anyting inside box like wire or polyfill. It could cause coil to shift in gap at high excursion and make some noise that way too.
tested for leaks, nothing. opened box back up, correct polarity, speaker wire not in the way, but polyfill had definitely filled in between the cone and the spider. pulled it out, did some free air testing at 10-20hz and it moved flawlessly. pushed all the polyfill as far to the side as possible and put it back in the box, sounding as it should now. with as many car subs as i have dealt with, never experienced polyfill making sub sound like it's bottoming out, so thanks for the advice! any tips on how to keep it away from the sub? i'm sure the air pressure makes it dance around inside the box and i'd rather not have to take it out everytime this happens.

Quote:
Originally Posted by Dezmond View Post

At 2ohm the amp should be putting out 2500 watts.
that is correct, my mistake on the wording. i meant 1250/sub, 2500/box
bmg963 is offline  
post #9 of 15 Old 01-24-2013, 03:36 PM
AVS Special Member
 
jpmst3's Avatar
 
Join Date: Dec 2005
Location: Davidsville, PA
Posts: 8,115
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 186
You don't have to use polyfill. You could use fiberglass insulation or nothing at all.

jpmst3 is offline  
post #10 of 15 Old 01-24-2013, 05:06 PM
Member
 
paskal9's Avatar
 
Join Date: Jan 2010
Location: tropics @97% humidity
Posts: 138
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 24
Quote:
Originally Posted by bmg963 View Post

tested for leaks, nothing. opened box back up, correct polarity, speaker wire not in the way, but polyfill had definitely filled in between the cone and the spider. pulled it out, did some free air testing at 10-20hz and it moved flawlessly. pushed all the polyfill as far to the side as possible and put it back in the box, sounding as it should now. with as many car subs as i have dealt with, never experienced polyfill making sub sound like it's bottoming out, so thanks for the advice! any tips on how to keep it away from the sub? i'm sure the air pressure makes it dance around inside the box and i'd rather not have to take it out everytime this happens.
i did this:


cut and stapled some extra grill cloth i have lying around.

paskal9 is offline  
post #11 of 15 Old 01-24-2013, 05:25 PM
Member
 
dictator92's Avatar
 
Join Date: Jan 2013
Location: Sc
Posts: 90
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
I never heard a difference with poly fill...
dictator92 is offline  
post #12 of 15 Old 01-24-2013, 05:43 PM
AVS Special Member
 
jpmst3's Avatar
 
Join Date: Dec 2005
Location: Davidsville, PA
Posts: 8,115
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 186
Quote:
Originally Posted by dictator92 View Post

I never heard a difference with poly fill...

It makes a small difference in very small enclosures but certainly is not required.

jpmst3 is offline  
post #13 of 15 Old 01-24-2013, 05:46 PM
AVS Special Member
 
ack_bk's Avatar
 
Join Date: Jan 2007
Location: Maple Grove, MN
Posts: 8,814
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 101
Ricci did some testing with and without stuffing:
http://www.data-bass.com/data?page=content&id=79

I used polyfil in mine but plan on taking some measurement with, and without.
ack_bk is offline  
post #14 of 15 Old 01-24-2013, 06:10 PM
AVS Special Member
 
gpmbc's Avatar
 
Join Date: Jun 2006
Location: AZ
Posts: 2,335
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Liked: 70
For a future option, you can use pillows with the polyfil already in them, will keep things simple and free of obstruction. Glad your problem was simple.
gpmbc is online now  
post #15 of 15 Old 01-24-2013, 06:43 PM
AVS Special Member
 
bass addict's Avatar
 
Join Date: Dec 2003
Location: A padded room
Posts: 3,774
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 210
Quote:
Originally Posted by gpmbc View Post

For a future option, you can use pillows with the polyfil already in them, will keep things simple and free of obstruction. Glad your problem was simple.

I used some of my wife's pantyhose last time, but I wouldn't recommend that route again. biggrin.gif

Achievement Unlocked

Psychotic Episode Averted

bass addict is offline  
Reply DIY Speakers and Subs

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off