Slo-Mo Woofer Excursion, Thread - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 04-06-2013, 03:24 PM - Thread Starter
AVS Special Member
 
BassThatHz's Avatar
 
Join Date: Apr 2008
Location: East side of NW Cascades
Posts: 2,488
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 59 Post(s)
Liked: 288
This is 10Hz @ near full excursion, recorded with my high-speed camcorder.


10Hz @ Actual Speed


10Hz @ 1/2 Speed


10Hz @ 1/4 Speed


10Hz @ 1/8th Speed


10Hz @ 1/12th Speed


10Hz @ 1/24th Speed


10Hz @ 1/48th Speed


10Hz @ 1/240th Speed


I think that last one was sufficiently slow, think I'll stop there! biggrin.gif

My camera maxes out at 600fps, but it looks like garbage in that mode (heavily pixilated). It's not really geared for slo-mo.

I don't want to push the cone any further, because bad things will likely happen.
BassThatHz is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 04-06-2013, 04:30 PM - Thread Starter
AVS Special Member
 
BassThatHz's Avatar
 
Join Date: Apr 2008
Location: East side of NW Cascades
Posts: 2,488
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 59 Post(s)
Liked: 288
For a frame-of-reference example of just how fast this was recorded at.

Actual Speed:


1/48th Speed:
BassThatHz is offline  
Reply DIY Speakers and Subs

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off