Help needed for a 15 hertz tuned box for the new alpine type r. 15" - Page 2 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #31 of 32 Old 08-26-2013, 01:15 PM
Member
 
platoon2063's Avatar
 
Join Date: Aug 2013
Posts: 45
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 15
Quote:
Originally Posted by airtimehocutt View Post

Platoon2063
Do I need to set the hpf or lpf ? I will be feeding it off the sub out on my pioneer 1021k.

I was out of town Sunday, sorry. Anyways, I thought you were running two drivers in a 8ft3 enclosure. Looks like running one driver in each 8ft3 box running off one channel of the XLS 1500 will work. Excursion is in check.

And no, you don't need a hpf because the XLS Drivecore amp line has a built in 20hz hpf.
platoon2063 is offline  
Sponsored Links
Advertisement
 
post #32 of 32 Old 08-27-2013, 02:09 PM - Thread Starter
Member
 
airtimehocutt's Avatar
 
Join Date: Feb 2011
Posts: 64
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks. I only have one hooked up now at bridged 4 ohms and I am scared to turn it up because that's 1550 watts to that one speaker. I think I will do stereo mode and wire each speaker to a channel instead of bridging 8 ohm. That will make wiring easier.
airtimehocutt is offline  
Reply DIY Speakers and Subs

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off