Inuke's on sale! - Page 20 - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 7Likes
Reply
 
Thread Tools
post #571 of 662 Old 04-11-2014, 12:09 PM
AVS Special Member
 
jpmst3's Avatar
 
Join Date: Dec 2005
Location: Davidsville, PA
Posts: 8,379
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 96 Post(s)
Liked: 231
Quote:
Originally Posted by duc135 View Post

All of the external pro amps I've used in conjunction with my MiniDSP exhibited this problem. I have a Behringer EPX4000, LG clone FP14K, QSC RMX-5050 and had a Crown (forgot the model number). My solution is to leave the MiniDSP on all the time.

Then I think you can safely say that the mini-DSP is the problem and not the amps.

______________________________________________
Joe = LFE Addict
Joe's LOWARHORN build
Dual LMS-5400 Ultra Endtables build
jpmst3 is offline  
Sponsored Links
Advertisement
 
post #572 of 662 Old 04-11-2014, 12:11 PM
AVS Special Member
 
duc135's Avatar
 
Join Date: Apr 2009
Posts: 1,859
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 115 Post(s)
Liked: 186
Quote:
Originally Posted by jpmst3 View Post

Then I think you can safely say that the mini-DSP is the problem and not the amps.

You are 99.999% correct.
duc135 is offline  
post #573 of 662 Old 04-11-2014, 12:16 PM
AVS Special Member
 
blazar's Avatar
 
Join Date: Oct 2004
Location: USA
Posts: 3,283
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 587 Post(s)
Liked: 435
Just ordered a lab gruppen product with full EQ finally so this should alleviate all these issues and only use 2u rack space for 4 channels of superclean amplification...

Cant wait to get to work on this project

Blazar!
blazar is online now  
post #574 of 662 Old 04-11-2014, 12:27 PM
AVS Special Member
 
jpmst3's Avatar
 
Join Date: Dec 2005
Location: Davidsville, PA
Posts: 8,379
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 96 Post(s)
Liked: 231
Quote:
Originally Posted by blazar View Post

Just ordered a lab gruppen product with full EQ finally so this should alleviate all these issues and only use 2u rack space for 4 channels of superclean amplification...

Cant wait to get to work on this project

What about this bad boy!?!??!! eek.gifcool.gif

http://www.ebay.com/itm/Lab-Gruppen-PLM20000Q-SP-PLM-20000Q-Powered-Management-System-XCaseProAudio-/221330926678?pt=US_Pro_Audio_Amplifiers&hash=item338859ec56

______________________________________________
Joe = LFE Addict
Joe's LOWARHORN build
Dual LMS-5400 Ultra Endtables build
jpmst3 is offline  
post #575 of 662 Old 04-11-2014, 01:10 PM
Member
 
moosifee's Avatar
 
Join Date: Mar 2010
Posts: 113
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 29
Quote:
Originally Posted by BrutalBodyShots View Post

That's the first time I've read of someone referencing a "thump" at shutdown from one of these units. Is it a common problem that just doesn't get talked about or have only a handful of owners experienced it?

They don't all do it. I use an NU3000DSP plugged into a triggered outlet on an APC AV H15; the outlet is triggered by the Emotiva UMC-200 when it powers on and off, and there is never any thump from the sub.
moosifee is offline  
post #576 of 662 Old 04-11-2014, 01:20 PM
AVS Special Member
 
raynist's Avatar
 
Join Date: Dec 2002
Location: Pittsburgh
Posts: 1,874
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 431 Post(s)
Liked: 426
I am about to hook up 2 inuke 3000dsp's this weekend to my LCR JTR 228's. I hope to use these to boost the mid bass a bit.

I read in this thread I think that the DSP versions do a analog-digital-analog conversion and could cause phase issues with subs. Could this cause any issue with mains? The plan is to hook these up and then run Audyssey, after I will tweak the DSP for a mid bass bump. What setting should I start the 3000DSP's gain at?

3 - JTR 228's LCR (game room)
4 - DIY Sound Group V-8 Coaxials in slanted boxes (game room)
4 - PSA Triax's (game room)
3 - DIY Sound Group V-8 Coaxials in Ported Boxes for LCR's
2 - SVS SB13+'s (living room)
1 - SVS SB12-NSD (bedroom)
raynist is offline  
post #577 of 662 Old 04-11-2014, 01:45 PM
Advanced Member
 
Join Date: Feb 2006
Location: Michigan
Posts: 868
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 309 Post(s)
Liked: 128
As long as you run your auto room EQ setup after hooking up the amplifier you will be good to go.
dwaleke is offline  
post #578 of 662 Old 04-11-2014, 02:33 PM
AVS Special Member
 
laugsbach's Avatar
 
Join Date: Jun 2007
Location: Cincinnati, Ohio
Posts: 2,777
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 98 Post(s)
Liked: 168
Quote:
Originally Posted by jpmst3 View Post

What about this bad boy!?!??!! eek.gifcool.gif

You can make an offer...tongue.gif
laugsbach is offline  
post #579 of 662 Old 04-11-2014, 04:06 PM
AVS Special Member
 
jpmst3's Avatar
 
Join Date: Dec 2005
Location: Davidsville, PA
Posts: 8,379
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 96 Post(s)
Liked: 231
Quote:
Originally Posted by laugsbach View Post

You can make an offer...tongue.gif

I did and cannot understand why they won't take $1500!??! I tried!tongue.gif
dwaleke likes this.

______________________________________________
Joe = LFE Addict
Joe's LOWARHORN build
Dual LMS-5400 Ultra Endtables build
jpmst3 is offline  
post #580 of 662 Old 04-12-2014, 07:09 AM
Senior Member
 
jherring69's Avatar
 
Join Date: Sep 2004
Location: pei, canada
Posts: 362
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Can anybody recommend a good place to buy from in Canada. I,m looking to pick up a 1000DSP $235.00 or a 3000DSP $335.00. A few options are LA Music, FleetSound, AV Shop.ca, PA Shop. All of the prices are similar, so I'm wondering about customer service, etc.

Thanks in advance for any input.

Jason
jherring69 is offline  
post #581 of 662 Old 04-12-2014, 08:05 AM
AVS Special Member
 
Martycool007's Avatar
 
Join Date: Jun 2011
Posts: 3,692
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 280 Post(s)
Liked: 175
Just wanted to throw out there that I have a buddy, (non-forum member) that is also looking to purchase an iNuke1000dsp and/or possibly an iNuke3000dsp.

If anyone of you guys might happen do have one of the 1000dsp units or 3000dsp units that you might willing to part with, please hit me up and I will give you his contact info!
Martycool007 is offline  
post #582 of 662 Old 04-13-2014, 11:39 AM
AVS Special Member
 
raynist's Avatar
 
Join Date: Dec 2002
Location: Pittsburgh
Posts: 1,874
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 431 Post(s)
Liked: 426
I finally hooked up my 2 iNuke 3000 DSP's. I am running an RCA to xlr cable from my 4311 to the 3000's. I just wanted to see if they work.

What should the inukes gain be set at? If I set it any more than 55-60% I get a hum coming through the speakers. Have tried both inukes and they are the same for both outputs. I also tried a cheater plug and plugging them into their own 20A outlet and still the same.

Thanks
Ray.

3 - JTR 228's LCR (game room)
4 - DIY Sound Group V-8 Coaxials in slanted boxes (game room)
4 - PSA Triax's (game room)
3 - DIY Sound Group V-8 Coaxials in Ported Boxes for LCR's
2 - SVS SB13+'s (living room)
1 - SVS SB12-NSD (bedroom)
raynist is offline  
post #583 of 662 Old 04-13-2014, 11:52 AM
AVS Special Member
 
chalugadp's Avatar
 
Join Date: Jan 2013
Location: Vancouver, BC, Canada
Posts: 6,284
Mentioned: 36 Post(s)
Tagged: 1 Thread(s)
Quoted: 1626 Post(s)
Liked: 1401
I have mine full or 3 clicks back from full.
chalugadp is offline  
post #584 of 662 Old 04-13-2014, 12:20 PM
AVS Special Member
 
raynist's Avatar
 
Join Date: Dec 2002
Location: Pittsburgh
Posts: 1,874
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 431 Post(s)
Liked: 426
Quote:
Originally Posted by chalugadp View Post

I have mine full or 3 clicks back from full.

Thanks.

About 4 clicks back the buzz is not noticeable. If I unplug the input it goes away so it mus be coming from my receiver.

I guess I can back off the gain and Audyssey will compensate right?

3 - JTR 228's LCR (game room)
4 - DIY Sound Group V-8 Coaxials in slanted boxes (game room)
4 - PSA Triax's (game room)
3 - DIY Sound Group V-8 Coaxials in Ported Boxes for LCR's
2 - SVS SB13+'s (living room)
1 - SVS SB12-NSD (bedroom)
raynist is offline  
post #585 of 662 Old 04-13-2014, 03:41 PM
AVS Special Member
 
raynist's Avatar
 
Join Date: Dec 2002
Location: Pittsburgh
Posts: 1,874
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 431 Post(s)
Liked: 426
Quote:
Originally Posted by raynist View Post

Thanks.

About 4 clicks back the buzz is not noticeable. If I unplug the input it goes away so it mus be coming from my receiver.

I guess I can back off the gain and Audyssey will compensate right?

Actually had to set it back 9 clicks to remove the hiss. Audyssey set the speakers for LCR around -2db but have a phase issue between L/R.

Now I need to change the fans!!

Would love if I could dim the lights on the front, very distracting. Put a piece of black felt over it for now.

3 - JTR 228's LCR (game room)
4 - DIY Sound Group V-8 Coaxials in slanted boxes (game room)
4 - PSA Triax's (game room)
3 - DIY Sound Group V-8 Coaxials in Ported Boxes for LCR's
2 - SVS SB13+'s (living room)
1 - SVS SB12-NSD (bedroom)
raynist is offline  
post #586 of 662 Old 04-13-2014, 04:04 PM
AVS Special Member
 
cessna1466u's Avatar
 
Join Date: Jan 2010
Location: Seattle Area
Posts: 1,298
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 78 Post(s)
Liked: 190
The display itself has a dimmer in the menu functions and I did this for the orange ring around the level knobs. They are from Lowes. $1.89


jpmst3, Bob7145 and laugsbach like this.
cessna1466u is offline  
post #587 of 662 Old 04-13-2014, 05:25 PM
AVS Special Member
 
raynist's Avatar
 
Join Date: Dec 2002
Location: Pittsburgh
Posts: 1,874
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 431 Post(s)
Liked: 426
Quote:
Originally Posted by cessna1466u View Post

The display itself has a dimmer in the menu functions and I did this for the orange ring around the level knobs. They are from Lowes. $1.89



Thanks, great idea with the o-rings!! I see a contrast setting but not a dimmer.

I replaced the fans with ones I ordered online but they are still too loud. What is the quietest fan people have found that still has good cooling?

Also, when I replaced the fans, only one of the 3000DSP's had the shroud/air deflector on it. Neither appears to have been opened. Anyone else not have a shroud?

3 - JTR 228's LCR (game room)
4 - DIY Sound Group V-8 Coaxials in slanted boxes (game room)
4 - PSA Triax's (game room)
3 - DIY Sound Group V-8 Coaxials in Ported Boxes for LCR's
2 - SVS SB13+'s (living room)
1 - SVS SB12-NSD (bedroom)
raynist is offline  
post #588 of 662 Old 04-13-2014, 05:46 PM
AVS Special Member
 
cessna1466u's Avatar
 
Join Date: Jan 2010
Location: Seattle Area
Posts: 1,298
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 78 Post(s)
Liked: 190
Thanks, this is the fan I used for the 3000dsp. I assume that is the one you have? Mine had a shroud but my 6000dsp does not. I had great success with this fan and never had any issues at all. I will check on the dimmer/contrast and let you know.

http://www.sidewindercomputers.com/no80nf34cfm.html
cessna1466u is offline  
post #589 of 662 Old 04-13-2014, 05:50 PM
Advanced Member
 
Thatsnasty's Avatar
 
Join Date: Nov 2008
Location: Niagara Falls, Ontario
Posts: 545
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
Liked: 37
Quote:
Originally Posted by raynist View Post

Thanks, great idea with the o-rings!! I see a contrast setting but not a dimmer.

I replaced the fans with ones I ordered online but they are still too loud. What is the quietest fan people have found that still has good cooling?

Also, when I replaced the fans, only one of the 3000DSP's had the shroud/air deflector on it. Neither appears to have been opened. Anyone else not have a shroud?

Arctic cooling f8 . just bought 2 for 4.50 CAD. Has a good cfm to DBA rating.

Noctua's are the best computer fans you can get IMO, but also way more expensive.
Thatsnasty is offline  
post #590 of 662 Old 04-13-2014, 05:51 PM
AVS Special Member
 
jpmst3's Avatar
 
Join Date: Dec 2005
Location: Davidsville, PA
Posts: 8,379
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 96 Post(s)
Liked: 231
Quote:
Originally Posted by cessna1466u View Post

The display itself has a dimmer in the menu functions and I did this for the orange ring around the level knobs. They are from Lowes. $1.89

That is a great idea! smile.gif

______________________________________________
Joe = LFE Addict
Joe's LOWARHORN build
Dual LMS-5400 Ultra Endtables build
jpmst3 is offline  
post #591 of 662 Old 04-13-2014, 07:48 PM
AVS Special Member
 
cessna1466u's Avatar
 
Join Date: Jan 2010
Location: Seattle Area
Posts: 1,298
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 78 Post(s)
Liked: 190
Thanks Joe, and yes your right it's just contrast not dimmer. Thought I saw dimmer when I was going through the settings, sorry.
cessna1466u is offline  
post #592 of 662 Old 04-14-2014, 04:50 AM
AVS Special Member
 
Martycool007's Avatar
 
Join Date: Jun 2011
Posts: 3,692
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 280 Post(s)
Liked: 175
Quote:
Originally Posted by raynist View Post

I finally hooked up my 2 iNuke 3000 DSP's. I am running an RCA to xlr cable from my 4311 to the 3000's. I just wanted to see if they work.

What should the inukes gain be set at? If I set it any more than 55-60% I get a hum coming through the speakers. Have tried both inukes and they are the same for both outputs. I also tried a cheater plug and plugging them into their own 20A outlet and still the same.

Thanks
Ray.

What you need to do is setup everything to what makes the hum most noticeable, then go by each component in your setup unplugging their cables from your AVR-4311 one at a time, and then if you unplug a component and the hum persist, plug it back in as it would not be the source of the hum. You have to go through this with each component as one of them are causing a hum. When you figure out where the hum is coming from, deal with that component individually. For most people the source of the hum is the cable box. Unplug the cable from the wall and the cable connecting it to your signal chain. Hope this helps!
Martycool007 is offline  
post #593 of 662 Old 04-14-2014, 05:35 AM
AVS Special Member
 
raynist's Avatar
 
Join Date: Dec 2002
Location: Pittsburgh
Posts: 1,874
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 431 Post(s)
Liked: 426
Quote:
Originally Posted by Martycool007 View Post

What you need to do is setup everything to what makes the hum most noticeable, then go by each component in your setup unplugging their cables from your AVR-4311 one at a time, and then if you unplug a component and the hum persist, plug it back in as it would not be the source of the hum. You have to go through this with each component as one of them are causing a hum. When you figure out where the hum is coming from, deal with that component individually. For most people the source of the hum is the cable box. Unplug the cable from the wall and the cable connecting it to your signal chain. Hope this helps!

Thanks! I will try this!

3 - JTR 228's LCR (game room)
4 - DIY Sound Group V-8 Coaxials in slanted boxes (game room)
4 - PSA Triax's (game room)
3 - DIY Sound Group V-8 Coaxials in Ported Boxes for LCR's
2 - SVS SB13+'s (living room)
1 - SVS SB12-NSD (bedroom)
raynist is offline  
post #594 of 662 Old 04-14-2014, 08:40 PM
Member
 
joebuddyguy's Avatar
 
Join Date: Feb 2008
Location: Southwestern Ontario, Canada
Posts: 148
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 28
Quote:
Originally Posted by raynist View Post

I finally hooked up my 2 iNuke 3000 DSP's. I am running an RCA to xlr cable from my 4311 to the 3000's. I just wanted to see if they work.

What should the inukes gain be set at? If I set it any more than 55-60% I get a hum coming through the speakers. Have tried both inukes and they are the same for both outputs. I also tried a cheater plug and plugging them into their own 20A outlet and still the same.

Thanks
Ray.

I had a similar issue Ray....I found my XLR to RCA cable to be mostly to blame. My cable was from monoprice and has the shield/ground wired to pin 1 of the XLR cable....I took the cable apart and snipped the ground connection to pin 1 and I no longer have a hum. Followed the advice in this thread: http://www.avsforum.com/t/1525117/can-onkyos-run-pro-amps-without-voltage-step-up/30#post_24600157
joebuddyguy is online now  
post #595 of 662 Old 04-15-2014, 01:35 PM
AVS Special Member
 
Bob7145's Avatar
 
Join Date: Dec 2006
Location: Dollars, Taxes
Posts: 2,110
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 33
I use that same Monoprice cable from AVR to the INuke3000dsp and I can crank the gains to max and not hear any noise at all when driving my mains. The cable isn't the problem...
Bob7145 is offline  
post #596 of 662 Old 04-15-2014, 02:27 PM
AVS Special Member
 
jpmst3's Avatar
 
Join Date: Dec 2005
Location: Davidsville, PA
Posts: 8,379
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 96 Post(s)
Liked: 231
Quote:
Originally Posted by Bob7145 View Post

I use that same Monoprice cable from AVR to the INuke3000dsp and I can crank the gains to max and not hear any noise at all when driving my mains. The cable isn't the problem...

Correct.

The cable was only transmitting the hum which was caused by another component.

______________________________________________
Joe = LFE Addict
Joe's LOWARHORN build
Dual LMS-5400 Ultra Endtables build
jpmst3 is offline  
post #597 of 662 Old 04-20-2014, 05:22 PM
Member
 
Peteybob35's Avatar
 
Join Date: Sep 2004
Location: UT
Posts: 143
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 15
Anyone have experience with restocked items from Parts Express?
Peteybob35 is offline  
post #598 of 662 Old 04-29-2014, 02:45 PM
AVS Special Member
 
blazar's Avatar
 
Join Date: Oct 2004
Location: USA
Posts: 3,283
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 587 Post(s)
Liked: 435
Quote:
Originally Posted by Peteybob35 View Post

Anyone have experience with restocked items from Parts Express?

Should be fine, i am sure they will honor warranties and whatnot

Blazar!
blazar is online now  
post #599 of 662 Old 05-02-2014, 06:19 PM
AVS Special Member
 
AlphaPie's Avatar
 
Join Date: May 2013
Posts: 1,033
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 72 Post(s)
Liked: 325
Is there a way to dim the lights on the dials and limiter lights on these inukes?

Marantz SR5008 - Klipsch CF-2 - Morell surrounds - Sharp 60" - Sony BDP-S1100
DIY dual 12" Infinity sealed subs w/ crown xls1000
AlphaPie is online now  
post #600 of 662 Old 05-02-2014, 07:21 PM
AVS Special Member
 
cessna1466u's Avatar
 
Join Date: Jan 2010
Location: Seattle Area
Posts: 1,298
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 78 Post(s)
Liked: 190
No dimmer just contrast. Look back about 6 posts or so, some genius came up with the idea of using o-rings to hide the bright lights around the gain knobs.biggrin.gif
cessna1466u is offline  
Sponsored Links
Advertisement
 
Reply DIY Speakers and Subs

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off