No Sub Woof Sound - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 02-21-2006, 09:10 PM - Thread Starter
Advanced Member
 
djdickerson's Avatar
 
Join Date: Jan 2003
Location: Huntington Beach, CA
Posts: 666
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
All of my speakers check out except my sub-woofer. No sound from it and the test tones do not sound. I took the speaker to a Circuit City and they tested it for me and it was good. Bought a new cable but still no sound. That leaves just the amp, right? Any suggestions or repair ideas?? Love this new forum.

Former VOOMER.....now former DISH-er
djdickerson is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 02-21-2006, 09:15 PM
Advanced Member
 
irfan's Avatar
 
Join Date: Jul 2005
Location: Columbus, OH
Posts: 597
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 15
can u hook it up to the computer and see if it plays test tones?

im guessing u have an AV reciever.. did u make sure to tell it that u have a sub attached in the menus? i know in mine i can choose LFE-->LFE L+R-->None .

make sure the reciever knows its attached.

is the sub power switch set to auto/on/off?
irfan is offline  
post #3 of 3 Old 02-22-2006, 11:06 PM - Thread Starter
Advanced Member
 
djdickerson's Avatar
 
Join Date: Jan 2003
Location: Huntington Beach, CA
Posts: 666
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I don't have the same settings but I did check and my settings are as follows:

LFE -10 (range 0 to -20)
SW - Yes/No (yes is on)
SW +6 (range 0 to +6)
Effect +10

The amp is a Sony with optical & coax sound inputs for Dolby , 5.1 & DTS.

Everything seems to check out.

UPDATE: It was the amplifier. The SW circuit is out. It was preceded by a loud hum which I thought was a grounding problem at first but when I would move it....the hum would go away. A technician says it will cost $179 to fix but Circuit City had a sale on a better model of Sony for $189......so a no-brainer. Set it up and everything works fine.

Former VOOMER.....now former DISH-er
djdickerson is offline  
Closed Thread DIY Speakers and Subs

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off