DIY Audio Test DVD - Page 7 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #181 of 301 Old 04-17-2007, 04:23 PM
AVS Special Member
 
Kanaris's Avatar
 
Join Date: Nov 2006
Location: Montreal,Canada
Posts: 1,224
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Thanks a bunch guys... this thing is amazing..and well made.. I just popped it in... for a test drive ... made a few 40 hz sweeps... until the wife started screaming cause the plates upstairs in the kitchen started rattling....

I'll wait till she goes shopping....

Kanaris is offline  
Sponsored Links
Advertisement
 
post #182 of 301 Old 04-17-2007, 05:44 PM
AVS Special Member
 
crackyflipside's Avatar
 
Join Date: Oct 2005
Location: Miami, FL
Posts: 2,186
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by blown65 View Post

nvm, Ill have it on my http in a few

Ill try and get it on my T1 later.


HTTP link being held for a bit, torrent is the best way.


http://thepiratebay.org/tor/3666592/AudioTestDVDv2 Here is the torrent for it. It would be faster for everyone if ppl used this instead. I have my 1mb line at home and work running it right now. (both T1's)

I already have the file complete, how can I seed it into this torrent?
crackyflipside is offline  
post #183 of 301 Old 04-17-2007, 06:12 PM
AVS Special Member
 
Willd's Avatar
 
Join Date: Jan 2003
Location: Charlotte, NC
Posts: 5,647
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by crackyflipside View Post

I already have the file complete, how can I seed it into this torrent?

Tell your torrent program to save the file to the same location where it is already present on your hard drive. Then it should check the file to make sure it matches the torrent, and then it'll seed.

I did the same thing earlier.
Willd is offline  
post #184 of 301 Old 04-17-2007, 06:26 PM
AVS Special Member
 
ssabripo's Avatar
 
Join Date: Feb 2004
Location: Plantation, Floriduh
Posts: 6,008
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 13
anyone up to loading it to a http or ftp site?
ssabripo is offline  
post #185 of 301 Old 04-17-2007, 06:29 PM - Thread Starter
AVS Special Member
 
soho54's Avatar
 
Join Date: Sep 2005
Posts: 3,329
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 17
soho54 is offline  
post #186 of 301 Old 04-17-2007, 08:53 PM
AVS Special Member
 
N8DOGG's Avatar
 
Join Date: Dec 2003
Location: Canada
Posts: 5,790
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 190 Post(s)
Liked: 320
I will seed it but It won't connect even thopugh it has 5 seeders and 3 leaches, I have a 17 dwn and 2 up line so should be quick.

Blasting brown notes for 10 years and counting!

N8DOGG is offline  
post #187 of 301 Old 04-17-2007, 09:17 PM
AVS Special Member
 
Willd's Avatar
 
Join Date: Jan 2003
Location: Charlotte, NC
Posts: 5,647
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by N8DOGG View Post

I will seed it but It won't connect even thopugh it has 5 seeders and 3 leaches, I have a 17 dwn and 2 up line so should be quick.

You need to make sure your firewall isn't preventing you from connecting.

http://portforward.com/
Willd is offline  
post #188 of 301 Old 04-17-2007, 09:18 PM
AVS Special Member
 
crackyflipside's Avatar
 
Join Date: Oct 2005
Location: Miami, FL
Posts: 2,186
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Willd View Post

Tell your torrent program to save the file to the same location where it is already present on your hard drive. Then it should check the file to make sure it matches the torrent, and then it'll seed.

I did the same thing earlier.

Damn it wouldnt work for me. I'm using Azureus.

Edit: Got it to work! Have fun leeching and remember to seed!
crackyflipside is offline  
post #189 of 301 Old 04-17-2007, 09:19 PM
Member
 
blown65's Avatar
 
Join Date: Apr 2005
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I use bitlord and its pretty much install and go. IMO its the most user friendly one.
blown65 is offline  
post #190 of 301 Old 04-18-2007, 06:02 AM
Member
 
80211mdr's Avatar
 
Join Date: Apr 2007
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'm back. Apparently the high winds on monday actually _disconnected_ the cable from the splitter on the telephone pole. In any case I'll have the http link up later today.
80211mdr is offline  
post #191 of 301 Old 04-18-2007, 08:59 AM
Member
 
80211mdr's Avatar
 
Join Date: Apr 2007
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Here is the direct HTTP link:

http://annapolisesa.com/avs/dvd/AudioTestDVDv2.iso

I might have to shut it down if I go over my 1.2 tB limit. Have fun!
80211mdr is offline  
post #192 of 301 Old 04-18-2007, 09:27 AM
AVS Special Member
 
J. L.'s Avatar
 
Join Date: Mar 2002
Location: Greensboro, North Carolina
Posts: 1,699
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I've also put up a direct http link to help with the initial seeding.
I'll also need to watch as I have a 4.5 terabyte limit on bandwidth per month. I should be OK for a week or so. Download speed should be pretty decent as it is on a commercial ISP server.

Between the two html links and the torrent participants we should be fine. (I'm seeding the torrent too)

The link is here:

http://xxx.xxx.xxx.xxx/downloads/AudioTestDVDv2.ISO Sorry, but the direct download is not in place any longer.

Joe L.
J. L. is offline  
post #193 of 301 Old 04-18-2007, 10:00 AM
Senior Member
 
Steveo1234's Avatar
 
Join Date: Nov 2005
Posts: 266
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 33
First, a big thank you to soho for spending so much time creating this.

On the other hand, has anyone been able to play this in PowerDVD 7.3? I only get 4 seconds of black screen without any menu options.
Steveo1234 is offline  
post #194 of 301 Old 04-18-2007, 10:27 AM
AVS Special Member
 
J. L.'s Avatar
 
Join Date: Mar 2002
Location: Greensboro, North Carolina
Posts: 1,699
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Steveo1234 View Post

First, a big thank you to soho for spending so much time creating this.

On the other hand, has anyone been able to play this in PowerDVD 7.3? I only get 4 seconds of black screen without any menu options.

it works in PowerDVD version 4.0 on my PC. Can't help you with the newer 7.3 version as I don't own anything newer than 4.0.
J. L. is offline  
post #195 of 301 Old 04-18-2007, 02:13 PM - Thread Starter
AVS Special Member
 
soho54's Avatar
 
Join Date: Sep 2005
Posts: 3,329
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 17
Quote:


On the other hand, has anyone been able to play this in PowerDVD 7.3?

It works with PowerDVD 4-5-6, in XP. I don't have a the newer version.

It should work in any DVD player. That is odd.
soho54 is offline  
post #196 of 301 Old 04-18-2007, 07:59 PM
Senior Member
 
stevdart's Avatar
 
Join Date: Apr 2006
Posts: 471
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Am downloading on ftp as we speak, using FileZilla. All new stuff to me but everything so far has gone exactly as directed. I am humbled by the geniuses here....
stevdart is offline  
post #197 of 301 Old 04-18-2007, 08:13 PM
AVS Special Member
 
Kanaris's Avatar
 
Join Date: Nov 2006
Location: Montreal,Canada
Posts: 1,224
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
IT's awesome..I downloaded it yeseterday.. then I also stole a couple of he Demo DVD's....


What speed are you downloaded at?

Kanaris is offline  
post #198 of 301 Old 04-18-2007, 08:22 PM
Senior Member
 
stevdart's Avatar
 
Join Date: Apr 2006
Posts: 471
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
It stayed around 274 kb/s and took about 23 min. for the Audio Test DVD. I have a couple of free programs that I've (barely) used before that work well...DVD Decrypter and DVD Shrink but I have to run out and buy some blank DVDs. I'm marveling at it right now but I am just getting started.
Oops, I forgot...I downloaded ImageBurn and will try that instead of Decrypter.
stevdart is offline  
post #199 of 301 Old 04-19-2007, 06:36 AM
Member
 
cameronthorne's Avatar
 
Join Date: Jul 2005
Location: Colorado Mountains
Posts: 158
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Is there a nice, printable table of contents in PDF or in the form of an amaray case jacket?

I'm looking forward to using this once I get my new receiver.
cameronthorne is offline  
post #200 of 301 Old 04-19-2007, 12:03 PM
AVS Special Member
 
jpmst3's Avatar
 
Join Date: Dec 2005
Location: Davidsville, PA
Posts: 8,133
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 187
Thanks for all the effort! That is a nice bit of work.

Great job!

jpmst3 is offline  
post #201 of 301 Old 04-19-2007, 02:35 PM - Thread Starter
AVS Special Member
 
soho54's Avatar
 
Join Date: Sep 2005
Posts: 3,329
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 17
The DVD is done. See the FP for info.


Here's the thing, I need for someone to check the 2.0 Mono sweeps out for me. On my original there is no problem, but I have had someone mention a static like sound when playing them on a downloaded copy. These sweeps and the tones in that section are the only true mono wavs on the disk. I am hoping it is just his setup not handling them well.

I just want to make sure it wasn't a bad disk, I sent swithey.
soho54 is offline  
post #202 of 301 Old 04-19-2007, 02:51 PM
Senior Member
 
Uklit's Avatar
 
Join Date: Mar 2005
Location: Sask. Canada
Posts: 436
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I ran all the 2.0 Mono sweeps with no "static sound" problem. The "left" and "right" sweeps work perfectly. But when I selected the "both" option, only the left speaker worked. Anyone else have this happen?
Uklit is offline  
post #203 of 301 Old 04-19-2007, 03:08 PM - Thread Starter
AVS Special Member
 
soho54's Avatar
 
Join Date: Sep 2005
Posts: 3,329
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 17
Thanks for checking it out for me. I feel better now.
Quote:


when I selected the "both" option, only the left speaker worked. Anyone else have this happen?

I have tested audio on different yamaha, sony, and onkyo AVRs with no problems. I have ran the dvd through several PCs, several sony, JVC, apex, no name dvd players, and my PS2&3 with no problems.

I wanted to be able to test AVRs out with the disk, but not in this way. The mono wav should be split up and sent to both Left and Right channels at full volume, so that it should be 6dB louder than a Left or Right sweep by itself. It should read as LPCM 2.0 768Kbps.
soho54 is offline  
post #204 of 301 Old 04-19-2007, 03:26 PM
Senior Member
 
Uklit's Avatar
 
Join Date: Mar 2005
Location: Sask. Canada
Posts: 436
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I discovered the problem is with my Pioneer DVD player or the Technics decoder that it's connected to. The 5.1 tests all work with this system. I tried the 2.0 sweeps on my upstairs Sony system and they work perfectly. Maybe it's time for a "downstairs system" upgrade.
Uklit is offline  
post #205 of 301 Old 04-19-2007, 05:59 PM
Member
 
eu_viking's Avatar
 
Join Date: Jan 2003
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks soho54,

Fantastic DVD!

I've been looking for LFE test tones for a long time, and when I find your thread the DVD is already released

This has allowed me to experiment with the mysterious LFE Crossover Frequency setting in my Denon 3806. Finding that it has no impact whatsoever on tones and sweeps in the LFE channel, leaving it even more mysterious (or useless).

Thanks also to the guys for hosting the iso.
eu_viking is offline  
post #206 of 301 Old 04-19-2007, 06:02 PM
AVS Special Member
 
crackyflipside's Avatar
 
Join Date: Oct 2005
Location: Miami, FL
Posts: 2,186
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by eu_viking View Post

This has allowed me to experiment with the mysterious LFE Crossover Frequency setting in my Denon 3806. Finding that it has no impact whatsoever on tones and sweeps in the LFE channel, leaving it even more mysterious (or useless).

ROFL
crackyflipside is offline  
post #207 of 301 Old 04-19-2007, 07:40 PM - Thread Starter
AVS Special Member
 
soho54's Avatar
 
Join Date: Sep 2005
Posts: 3,329
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 17
Quote:


This has allowed me to experiment with the mysterious LFE Crossover Frequency setting in my Denon 3806. Finding that it has no impact whatsoever on tones and sweeps in the LFE channel, leaving it even more mysterious (or useless).

LOL, this is great. This is exactly what I did this for. Now everyone can figure out exactly what their bass management really does. There is way to much mis-information out there, and I lot of the stuff that is taken as a known fact really isn't. Hopefully this disk will clear a little of it up. This is why I focused on the lower frequencies on all the DD channels. Now you can really figure out what your Sub and LFE xover is doing.

I expect a lot of people will find odd stuff like this, and Uklit's problem.
soho54 is offline  
post #208 of 301 Old 04-21-2007, 09:32 AM
Senior Member
 
Steveo1234's Avatar
 
Join Date: Nov 2005
Posts: 266
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 33
I need to change my comment about Powerdvd 7.3 not working. It does, but not when you mount the dvd image in daemon tools. I burnt it to a DVD-r and it now works perfectly.
Steveo1234 is offline  
post #209 of 301 Old 04-21-2007, 10:11 AM
Advanced Member
 
jarrod1937's Avatar
 
Join Date: Nov 2006
Posts: 960
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Steveo1234 View Post

I need to change my comment about Powerdvd 7.3 not working. It does, but not when you mount the dvd image in daemon tools. I burnt it to a DVD-r and it now works perfectly.

i mounted it with alcohol 120% and it works for me in vlc player, but in windows media player classic the audio is all screwed up, could be because of ffdshow though.
to the op, thanks for the dvd!
jarrod1937 is offline  
post #210 of 301 Old 04-21-2007, 10:20 AM
Member
 
Bambus's Avatar
 
Join Date: Dec 2006
Posts: 118
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey,
I just got the DVD. Thanx to all that made it possible. Its a great test tool for any HT, big or small.

One question to all though. In 5.1 tests, when you test the levels and you have a choice of each chanel, when i go to LFE, i got no sound. The only way i get the sub to output is when I select MAINS or LEFT or RIGHT, only then the sub is mixed in that test. Any ideas on how i can isolate the sub to be on its own ( or is it possible?)

Im running the tests using Pioneer VSX1015 - sub out, Y spiltter to a powered sub L and R inputs.
Thnx
Bambus is offline  
Reply DIY Speakers and Subs

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off