projector problem - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 
Thread Tools
post #1 of 1 Old 09-05-2008, 04:12 AM - Thread Starter
Member
 
kiss_alive's Avatar
 
Join Date: Jun 2008
Posts: 158
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
don't know if you can help. I have a boxlight cp-300t 3LCD projector. I can't get it to produce a image from a video source. it knows i got the cable hooked up but it can't display the image from the composite (yellow) RCA cable. Yes the bulb works as when i turn it on it lights and says boxlight on the screen. any ideas. i've been turning on the projector and once its done its 30 second warm up i plug the RCA cable in and would have a image within 5 seconds. now nothing. its started taking longer and a couple try's to get a image and now i get nothing.
kiss_alive is offline  
Sponsored Links
Advertisement
 
Reply Outdoor Theaters

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off