G90 - Rectangle of flashing black lines. - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 19 Old 09-04-2010, 05:44 PM - Thread Starter
Advanced Member
 
KrisRoberts's Avatar
 
Join Date: Mar 2003
Location: Sunny San Diego
Posts: 547
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
This week I started seeing a pattern of lines flashing on the screen occasionally while watching movies.

The first few times I noticed it there were horizontal bands of them that would appear and disappear quickly.

Since then it seems to have gotten progressively worse, and now it is clear that its a whole rectangle of lines. The rectangle pattern flashes for a bit and then goes away. Sometimes only for a second or two, and sometimes for much longer.

It happens regardless of which input is used, and does not matter if there is an external signal or not. I have removed my moome card and put the projector on Input-A with no signal attached and it still shows up on the test patterns.

The lines disrupt video and the test patterns generated by the projector, but do not affect the menu text or text on the test patterns. It is interesting that the size of the rectangle corresponds to the area used to display text on the test patterns and that the lines precisely match the spacing of the test pattern grid.

Is it possibly a malfunction where whatever is used to display the on screen text is freaking out and showing these lines when it shouldn't be showing anything?
I did try toggling the "Status" option which suppresses some of the on screen text but that didnt change the behavior.


Full Resolution Image - 631KB

AVI Video (Right Click Link and Save) - 50MB
Ignore the ground loop line - thats just the sync between the projector and the camera.
KrisRoberts is offline  
Sponsored Links
Advertisement
 
post #2 of 19 Old 09-04-2010, 08:20 PM
Advanced Member
 
Alan Winslow's Avatar
 
Join Date: Dec 2000
Location: Cape Coral, Florida
Posts: 545
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 12
Kris, I have the exact problem. No one posting had seen it before here or at Curt's site..
Here is the link to the thread I posted pics.
http://www.avsforum.com/avs-vb/showt...&highlight=g90
Curt has my YA board he is working on now so hold off to see how he makes out.
I'l keep you posted, Alan
Alan Winslow is online now  
post #3 of 19 Old 09-05-2010, 12:45 PM
AVS Addicted Member
 
Curt Palme's Avatar
 
Join Date: May 2000
Location: Vancouver, Canada
Posts: 18,943
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 22
This does indeed look exactly like Alan's problem. I've worked over his board about 3/4 of the way at this point, and will put it in a set tomorrow. I'll report how I make out..

www.curtpalme.com - CRT tech info

www.soundsolutionscanada.com -pro audio website
Curt Palme is offline  
post #4 of 19 Old 09-07-2010, 08:29 AM
Senior Member
 
lewis's Avatar
 
Join Date: Dec 2000
Posts: 465
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Great timing if it turns out to be the same issue.
lewis is offline  
post #5 of 19 Old 09-07-2010, 09:55 AM
AVS Addicted Member
 
Curt Palme's Avatar
 
Join Date: May 2000
Location: Vancouver, Canada
Posts: 18,943
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 22
So far the board here is working. I want to run it overnight and will actually watch a movie tonight on badly text burned tubes (!) and I'll post tomorrow once I'm sure this is the fix.

PM me or email me if you want to send your board in.

curtpalme@shaw.ca

Thanks!

www.curtpalme.com - CRT tech info

www.soundsolutionscanada.com -pro audio website
Curt Palme is offline  
post #6 of 19 Old 09-07-2010, 01:37 PM - Thread Starter
Advanced Member
 
KrisRoberts's Avatar
 
Join Date: Mar 2003
Location: Sunny San Diego
Posts: 547
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
You rule!

I love these forums.
KrisRoberts is offline  
post #7 of 19 Old 09-07-2010, 06:25 PM
AVS Addicted Member
 
Curt Palme's Avatar
 
Join Date: May 2000
Location: Vancouver, Canada
Posts: 18,943
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 22
Boo, I spoke too soon! They are still there. I think they are less present, but still there. Time to rest tonight and out with the big guns (pun intended), the oscilloscope tomorrow!

www.curtpalme.com - CRT tech info

www.soundsolutionscanada.com -pro audio website
Curt Palme is offline  
post #8 of 19 Old 09-10-2010, 12:03 PM - Thread Starter
Advanced Member
 
KrisRoberts's Avatar
 
Join Date: Mar 2003
Location: Sunny San Diego
Posts: 547
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I was able to pick up a second G90 for parts this week. :-)
Its a high hour machine and the tubes are pretty worn, but it seems to work fine and I wasnt able to see any of the issues I've seen in other G90s.

Once I get it home I'll swap the YA boards and see if that resolves the issue at hand.

A while ago in another thread it was suggested that the YA and YB boards were somehow matched and should be kept together. Does anyone know if that is indeed the case?
http://www.avsforum.com/avs-vb/showt...d#post12821699

Since I have both I'll probably keep them together just to be on the safe side, but I'm wondering if its true...
KrisRoberts is offline  
post #9 of 19 Old 09-10-2010, 12:37 PM
Advanced Member
 
CIR-Engineering's Avatar
 
Join Date: Aug 2005
Location: Chicago USA & Berlin Germany
Posts: 880
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
You can swap YA boards in a G90 no problem. However, the FW versions must be the same between the two YA boards, you must swap Dallas chips, and neither board can be in simulation mode (though I have never seen a G90 that has been in simulation mode unless I put it there).

BA boards can not be swapped between projectors without recalibration of the projector and possible the BA board drive trimmers.

craigr

Precision Video Calibration
JETI Specbos 1211 Spectroradiometer
Klein K10-A Laboratory Grade Colorimeter
Quantum Data QD780 Multimedia Generator
ChromaPure Pro Color Calibration Software

www.CIR-Engineering.com - craigr@cir-engineering.com

Craig Rounds

CIR-Engineering is offline  
post #10 of 19 Old 09-10-2010, 12:39 PM
Advanced Member
 
CIR-Engineering's Avatar
 
Join Date: Aug 2005
Location: Chicago USA & Berlin Germany
Posts: 880
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
I talked to Curt today and he thinks he has figured out the problem with your two boards. However, the part is not available anymore.

I do have one of said parts here and could fix one of the YA boards with it... assuming this is the problem and nothing goes wrong during the repair.

craigr

Precision Video Calibration
JETI Specbos 1211 Spectroradiometer
Klein K10-A Laboratory Grade Colorimeter
Quantum Data QD780 Multimedia Generator
ChromaPure Pro Color Calibration Software

www.CIR-Engineering.com - craigr@cir-engineering.com

Craig Rounds

CIR-Engineering is offline  
post #11 of 19 Old 09-10-2010, 10:12 PM - Thread Starter
Advanced Member
 
KrisRoberts's Avatar
 
Join Date: Mar 2003
Location: Sunny San Diego
Posts: 547
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Any thoughts on the root cause? The IC going bad just by itself over time, or something else in the system damaging it?

I'm thinking of maybe swapping the projectors and putting my tubes in the new one.
KrisRoberts is offline  
post #12 of 19 Old 09-11-2010, 06:27 AM
Advanced Member
 
Alan Winslow's Avatar
 
Join Date: Dec 2000
Location: Cape Coral, Florida
Posts: 545
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 12
Kris, Great to hear you were able to find a parts machine, I was able to find one also and should have at the end of next week. Let me know how you make out with the Dallas chip swap.
This adds another chip to unavailable list and both on the YA board.
Alan Winslow is online now  
post #13 of 19 Old 09-11-2010, 08:02 AM
Advanced Member
 
CIR-Engineering's Avatar
 
Join Date: Aug 2005
Location: Chicago USA & Berlin Germany
Posts: 880
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
The good thing is that I can mix and match chips between YA boards

craigr

Precision Video Calibration
JETI Specbos 1211 Spectroradiometer
Klein K10-A Laboratory Grade Colorimeter
Quantum Data QD780 Multimedia Generator
ChromaPure Pro Color Calibration Software

www.CIR-Engineering.com - craigr@cir-engineering.com

Craig Rounds

CIR-Engineering is offline  
post #14 of 19 Old 09-11-2010, 08:04 AM
Advanced Member
 
CIR-Engineering's Avatar
 
Join Date: Aug 2005
Location: Chicago USA & Berlin Germany
Posts: 880
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Also, if anyone with this problem is willing to donate their YA to me I would appreciate it. So far this is just a theory and until I try to repair one of these we won't know for sure.

Thanks
craigr

Precision Video Calibration
JETI Specbos 1211 Spectroradiometer
Klein K10-A Laboratory Grade Colorimeter
Quantum Data QD780 Multimedia Generator
ChromaPure Pro Color Calibration Software

www.CIR-Engineering.com - craigr@cir-engineering.com

Craig Rounds

CIR-Engineering is offline  
post #15 of 19 Old 09-30-2010, 04:40 PM
Advanced Member
 
CIR-Engineering's Avatar
 
Join Date: Aug 2005
Location: Chicago USA & Berlin Germany
Posts: 880
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
If anyone wants to chime in on this problem that is still unsolved, please see this thread [LINK].

craigr

Precision Video Calibration
JETI Specbos 1211 Spectroradiometer
Klein K10-A Laboratory Grade Colorimeter
Quantum Data QD780 Multimedia Generator
ChromaPure Pro Color Calibration Software

www.CIR-Engineering.com - craigr@cir-engineering.com

Craig Rounds

CIR-Engineering is offline  
post #16 of 19 Old 10-04-2010, 06:16 PM
Advanced Member
 
CIR-Engineering's Avatar
 
Join Date: Aug 2005
Location: Chicago USA & Berlin Germany
Posts: 880
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
FIXED

I put 30+ hours into finding the problem, but I got Alan's YA board fixed today. If anyone wants this fix in the future I will be happy to provide the service. You can email me craigr@cir-engineering.com and I'll provide prices and shipping instructions.

I am also always happy to take on other YA and G90 repairs on board level.

craigr

Precision Video Calibration
JETI Specbos 1211 Spectroradiometer
Klein K10-A Laboratory Grade Colorimeter
Quantum Data QD780 Multimedia Generator
ChromaPure Pro Color Calibration Software

www.CIR-Engineering.com - craigr@cir-engineering.com

Craig Rounds

CIR-Engineering is offline  
post #17 of 19 Old 10-04-2010, 07:59 PM
Senior Member
 
lewis's Avatar
 
Join Date: Dec 2000
Posts: 465
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Craig, you're the man! Hats off to you for solving another problem.
lewis is offline  
post #18 of 19 Old 11-06-2010, 01:17 PM - Thread Starter
Advanced Member
 
KrisRoberts's Avatar
 
Join Date: Mar 2003
Location: Sunny San Diego
Posts: 547
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just wanted to report that my YA board was repaired by Craig and all has been well since then.

Thanks!
KrisRoberts is offline  
post #19 of 19 Old 11-06-2010, 02:30 PM
Advanced Member
 
Alan Winslow's Avatar
 
Join Date: Dec 2000
Location: Cape Coral, Florida
Posts: 545
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 12
I also have to report that Craig fixed my YA board with the same issue. I have been out of loop for a a few weeks taking care of my wife after having surgery.

Craig did a great job and took alot of time to diagnose the problem! Another issue resolved to keep the G90 alive.
Thanks Craig!
Alan Winslow is online now  
Reply CRT Projectors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off