9500LC: Green "spot" on shutdown -- already swapped neck boards and checked heater voltage. - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 07-19-2012, 03:31 PM - Thread Starter
Senior Member
 
cwm9's Avatar
 
Join Date: Sep 2004
Location: Waimea, Kauai, Hawaii -- the Garden Isle!
Posts: 477
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
My PJ is showing a green "spot" when it shuts down. I think of a spot as not not moving, so I'm not sure the term really applies here -- the "spot" moves as it fades away. G2 wire is connected, and I double checked the connection point. I purchased another neckboard and swapped it out, but nothing changed. I also checked the heater voltage -- 6.3v. I've been turning down the contrast to turn off the PJ (lower than 30), and so far it doesn't seem to be damaging the tube any.

The image dies the moment the PJ clicks off, and I'm guessing that's the spot kill circuitry kicking in as the retrace stops. Why does the green tube come back on a moment later? Mystery.

Here's what it looks like:

http://www.youtube.com/watch?v=uY6hcPlA66A

Any idea what might be causing this?

edit: Any possibility this is secondary (cold) emission?

Chiem

----------------------------------------------------------
Hey, what's this silly piece for? Eh, we don't need that. *ZAAAAP!*
cwm9 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 07-21-2012, 08:10 AM
AVS Special Member
 
draganm's Avatar
 
Join Date: Dec 2002
Location: Brighton, Colorado
Posts: 4,780
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 15
yes that's cold emission. It's basically Carbon contamination on the electron gun which is holding and electrical charge, like a capacitor, after the main voltage to the tube is switched off. It won't hurt anything AFAIK, to get rid of it tap the tube neck with something non-metallic like a wooden dowel rod.
Usually the tube needs to be out and siting upright, skinny end pointing up


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Marquee Upgrade/re-build package
draganm is offline  
post #3 of 3 Old 07-21-2012, 12:18 PM - Thread Starter
Senior Member
 
cwm9's Avatar
 
Join Date: Sep 2004
Location: Waimea, Kauai, Hawaii -- the Garden Isle!
Posts: 477
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Thanks, draganm.

Chiem

----------------------------------------------------------
Hey, what's this silly piece for? Eh, we don't need that. *ZAAAAP!*
cwm9 is offline  
Reply CRT Projectors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off