Sony G70 blue tube too bright - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 7 Old 08-16-2012, 11:48 PM - Thread Starter
Member
 
samsuvan's Avatar
 
Join Date: Feb 2005
Location: bangkok thailand
Posts: 62
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi

Can any one help me with my Sony G70 the blue tube is too bright with or without ABG, I was wathching a movie all in a sudden seem like blue tube is blinking and then five minutes later the blue tube became so bright so i shut it down and turn it back on with ABG on and the picture is almost blue all over the screen, please tell me where can i look for problem is it in the crt neck board or other circuits board.

Thanks
sam
samsuvan is online now  
Sponsored Links
Advertisement
 
post #2 of 7 Old 08-17-2012, 09:25 AM
AVS Special Member
 
draganm's Avatar
 
Join Date: Dec 2002
Location: Brighton, Colorado
Posts: 4,780
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 15
most likely neck-board. Swap with Red and see if problem follows

Marquee HD mod's Marquee Upgrade/re-build package
draganm is offline  
post #3 of 7 Old 08-18-2012, 10:26 AM - Thread Starter
Member
 
samsuvan's Avatar
 
Join Date: Feb 2005
Location: bangkok thailand
Posts: 62
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi
I did swap the neck board from blue to red and red to blue, but the too bright of the blue tube still persist, which board should i check next?

Regards,
sam
samsuvan is online now  
post #4 of 7 Old 08-18-2012, 10:46 AM
AVS Special Member
 
draganm's Avatar
 
Join Date: Dec 2002
Location: Brighton, Colorado
Posts: 4,780
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 15
I think the PA board is the next "most-likely" problem. Check with Curt Palme

http://www.curtpalme.com/SonyG70_Layout3.shtm

Marquee HD mod's Marquee Upgrade/re-build package
draganm is offline  
post #5 of 7 Old 08-19-2012, 01:59 AM - Thread Starter
Member
 
samsuvan's Avatar
 
Join Date: Feb 2005
Location: bangkok thailand
Posts: 62
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi
When i turn off the ABG the blue tube brightness is reduce and on the gain set up i only put it around 140 but normally for 6500K it would be factory adjust to 255 or MAX, I saw some thread in Curt Palme site that mention about RGBHV input board that cause the problem, but i don't have another board to try but i did try the composite video input and the blue is still too bright though. Any suggestion on this problem are welcome.

Sam
samsuvan is online now  
post #6 of 7 Old 08-19-2012, 08:31 AM
AVS Special Member
 
draganm's Avatar
 
Join Date: Dec 2002
Location: Brighton, Colorado
Posts: 4,780
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 15
not sure what your looking for in terms of "suggestions"? you have 2 options.

1) find another G70 and swap over boards until the defective module is located

2) send your boards like the PA, RGB, and maybe a few others to someone to have them tested in a working chassis and repaired. the only person I know who does is is Curt.

Since Curt is not replying I'm guessing he's already explained this to you. There is nothing a normal person who is not a technician can do to repair these machines outside of the 2 options mentioned above.

I parted out a few G70's and if I had some I could sell you some of the boards to try out. However I don't have any right now

Marquee HD mod's Marquee Upgrade/re-build package
draganm is offline  
post #7 of 7 Old 08-19-2012, 08:42 AM
AVS Special Member
 
AFryia's Avatar
 
Join Date: Apr 2002
Location: SE Michigan
Posts: 1,134
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
A long time ago I had a similar issue.

Check the connections to the C Block (neck board) and either G or F board. pay attention to the the heavy HV cables. Oh, and don't switch the polarity.

Factory setup usually has green set to MAX (255). The 12XX PJ used to set Blue to MAX.

IMO and experience ABG on.

AJF

No such thing as a stupid question! Well have you got a minute ?
AFryia is offline  
Reply CRT Projectors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off