Extron Crosspoint w/overhead projector and flat panel TV's - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 12-19-2012, 03:29 PM - Thread Starter
Newbie
 
djmalcom's Avatar
 
Join Date: Dec 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I am running an Extron Crosspoint with flatscreen tv's just perfectly with comcast component in (RGB) and component out (RGB) . Where I am running into an issue is 2 overhead projectors are refusing to play nice. Both are different brands and having the same non connectivity issue. The problem is not with the cable run as I tried a flat panel on both and it works perfectly. Suggestions?


Here is the crosspiont
http://www.extron.com/product/product.aspx?id=crosspointultra1616&subtype=139&s=4
djmalcom is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 12-21-2012, 06:05 AM
AVS Special Member
 
SAM64's Avatar
 
Join Date: Apr 2011
Posts: 1,590
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked: 74
What's the issue? You're runing component video through an RGBHV switcher?
SAM64 is offline  
post #3 of 5 Old 12-21-2012, 07:46 AM
AVS Special Member
 
mp20748's Avatar
 
Join Date: Nov 2000
Location: Maryland
Posts: 6,339
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Quote:
Originally Posted by djmalcom View Post

Where I am running into an issue is 2 overhead projectors are refusing to play nice. Both are different brands and having the same non connectivity issue. The problem is not with the cable run as I tried a flat panel on both and it works perfectly. Suggestions?
Here is the crosspiont
http://www.extron.com/product/product.aspx?id=crosspointultra1616&subtype=139&s=4

If you have tried another device (flat panel) on the output end of the switcher that also included the cables, then your problem seems like the two projectors may not be setup for the component (what you are referring to as RGB) input that's coming from the switcher.

Are you sure you the projectors is not looking for RGBHV (five connection input)?

Also, that Extron Matrix switcher would have buffered outs, so it should do ever well with cables lengths, but that would also depend on the cable length to the projectors - what are your cable lengths to the projectors?

It's all about the performance... Got Marquee!

 

High Performance Marquee Video chain modifications.  Now available!

mp20748 is offline  
post #4 of 5 Old 12-21-2012, 08:56 AM
AVS Special Member
 
draganm's Avatar
 
Join Date: Dec 2002
Location: Brighton, Colorado
Posts: 4,780
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 15
http://www.curtpalme.com/CRTPrimer_17.shtm



To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Marquee Upgrade/re-build package
draganm is offline  
post #5 of 5 Old 12-21-2012, 01:49 PM
AVS Special Member
 
nashou66's Avatar
 
Join Date: Oct 2006
Location: West Seneca, NY
Posts: 4,262
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 52
Quote:
Originally Posted by djmalcom View Post

I am running an Extron Crosspoint with flatscreen tv's just perfectly with comcast component in (RGB) and component out (RGB) . Where I am running into an issue is 2 overhead projectors are refusing to play nice. Both are different brands and having the same non connectivity issue. The problem is not with the cable run as I tried a flat panel on both and it works perfectly. Suggestions?
Here is the crosspiont
http://www.extron.com/product/product.aspx?id=crosspointultra1616&subtype=139&s=4

Like Drags says above. Component is not RGB, its YPbPr. So you need a Component to RGB transcoder in-between the DVD player and the Projectors.

Athanasios


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Love this CRT addiction !!!


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
nashou66 is offline  
Reply CRT Projectors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off