Runco 980 Ultra/ NEC PG 9 Extra has lost inputs - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 05-03-2013, 07:43 PM - Thread Starter
AVS Special Member
 
flyingvee's Avatar
 
Join Date: Dec 2003
Location: stranded in Iowa
Posts: 3,255
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi, guys. Long time, no see. I haven't been around here for quite a while - the old Runco has been working splendidly, no problems, and I really am not tech enough to be real helpful...

Well - tonite I fired it up and no display; I'd had it on just last Sunday, so it isn't a matter of drained caps, etc.

The error code display on the back keeps flashing between 00 and F1. I think that means a bad point board? At least that's what I saw from other posts here.

Regardless - the main problem is that I've lost all but two inputs - all that respond are input 1 - deault/PAL and 2 -Table. I get a picture via table; but when I try to use my other, previously registered inputs, the Runco tells me that those inputs are not registered. None of the other input select buttons respond. When I go to the input select screen (from OPERATE) the list of all my inputs is displayed. However, when I scroll down, highlight and try to select another input, I get the response **SELECTED SCAN NUMBER IS NOT USED**

Any ideas? Is there a way to do a reset? Or better yet, to "find" my inputs I had previously programmed?

Thanks in advance. While looking for an answer, it was good to see some of the guys from olden times again, if only to know you're still alive and kicking. smile.gif

Jon

Denon DVP - everyone else loves it.
flyingvee is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 05-05-2013, 06:56 AM
AVS Addicted Member
 
Curt Palme's Avatar
 
Join Date: May 2000
Location: Vancouver, Canada
Posts: 18,964
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 25
Pull out the point board and see if the set fires up. If not, your system board or one of hte boards is probably bad. I have lots of spares, but it's best to send me the content of your card cage so I can test/repair them. Simply replacing the system board will dump your existing memories and convergence settings. Email me at curtpalme at shaw.ca if you want me to take a peek at them.

www.curtpalme.com - CRT tech info

www.soundsolutionscanada.com -pro audio website
Curt Palme is offline  
post #3 of 5 Old 05-09-2013, 06:20 PM - Thread Starter
AVS Special Member
 
flyingvee's Avatar
 
Join Date: Dec 2003
Location: stranded in Iowa
Posts: 3,255
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
thanks, Curt. I was able to get a picture back by going to the input menu and making a slot (arbitrarily used M3) a NEW INPUT, then copying data. Which got me a pic, that I then had to add convergence data. Shut it down, and next time I fired it up, again there was no memory data.

Sounds like system board - but I'll pull the point board, just in case that fixes it, and then get back to you.

THANKS.

Jon

Denon DVP - everyone else loves it.
flyingvee is offline  
post #4 of 5 Old 05-10-2013, 05:26 PM - Thread Starter
AVS Special Member
 
flyingvee's Avatar
 
Join Date: Dec 2003
Location: stranded in Iowa
Posts: 3,255
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
update - the pj held its display memory for an hour.

does anyone know - is there a little button battery somewhere that has just died? I know, some of my keyboards (Korg Wavestation being the biggest offender) have batteries that die; when the batteries die, so does the memory.

thanks again.

Jon

Denon DVP - everyone else loves it.
flyingvee is offline  
post #5 of 5 Old 05-11-2013, 06:37 AM
AVS Addicted Member
 
Curt Palme's Avatar
 
Join Date: May 2000
Location: Vancouver, Canada
Posts: 18,964
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 25
Not in these sets, the battery is only for the clock. Your system board is bad.

www.curtpalme.com - CRT tech info

www.soundsolutionscanada.com -pro audio website
Curt Palme is offline  
Reply CRT Projectors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off