Barco port 5 question - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 08-14-2013, 12:57 AM - Thread Starter
Newbie
 
kerrang's Avatar
 
Join Date: Aug 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello
Well, I've searched and can't find any info so I'm going to ask. The last two days we've had some really bad storms and tonight I fired up the projector and have no input on port 5. I do still have port 3 but would really not rather drop down that far. Any ideas on what might have gotten smoked? I retubed this projector less than a year ago so I would rather not give up on it just yet. I know it's only a 500 but it's been my baby for quite some time and I'm not ready to put it to sleep quite yet. I've been feeding it with a hacked oppo and ota hd receiver through a Crescendo rgb converter. From what I can tell, it appears that the problem is in port 5 and not any other equipment. Any help is appreciated smile.gif
kerrang is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 08-14-2013, 11:46 AM
AVS Addicted Member
 
Curt Palme's Avatar
 
Join Date: May 2000
Location: Vancouver, Canada
Posts: 18,959
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 23
The RGB input switch board is bad. Very common after a storm FYI, you cannot use Port 3 on these older 500 and 800 series, as they use a TTL level which your equipment doesn't output.

I've got the boards at $50 plus shipping. PM me if you need one.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
- CRT tech info


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
-pro audio website
Curt Palme is offline  
Reply CRT Projectors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off