no 3 D - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 09-18-2013, 09:54 AM - Thread Starter
Newbie
 
ghostdog434's Avatar
 
Join Date: Sep 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Good morning all,
I have a •Marquee Digital Labs Projector MD-1000LED-3D. I can't seem to get a 3D movie to play. Error message says invalid format. What am I doing wrong. Any help will be greatly appreciated. Thanks.
ghostdog434 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 09-18-2013, 04:07 PM
AVS Addicted Member
 
Curt Palme's Avatar
 
Join Date: May 2000
Location: Vancouver, Canada
Posts: 18,969
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 26
You're in the CRT section, and guaranteed that Electrohome didn't make this projector.

I just googled this projector, and no offense, but this really looks like one of those 'white van' projectors that are made in China and don't come anything close to the specs that are advertised. If so, get rid of it and get a name brand projector that can actually do 3D.

http://answers.yahoo.com/question/index?qid=20130730152206AAXcU5I

Also, this thread right here on the avsforum will tell you all you need to know. the marquee is mentioned several posts down:

http://www.avsforum.com/t/1314432/white-van-projector-scam/30

www.curtpalme.com - CRT tech info

www.soundsolutionscanada.com -pro audio website
Curt Palme is offline  
Reply CRT Projectors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off