Barco Streaking Survey - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #1 of 276 Old 02-21-2005, 05:47 PM - Thread Starter
Senior Member
 
Tully's Avatar
 
Join Date: Dec 2003
Location: Bolton, Ontario Canada
Posts: 464
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
If you haven't noticed "Streaking" has been a hot topic around here lately. So I thought I would try a survey of other Barco owners , and maybe we can find some similarities, and finally solve this mystery.
So write down the year
model
hours
And of course if you have the streaking problem.

Example Mine is a 1995
BG808
16000 hrs

Yes I have streaking


Thanks Regards
Tully is offline  
Sponsored Links
Advertisement
 
post #2 of 276 Old 02-21-2005, 06:01 PM
AVS Addicted Member
 
Gary Murrell's Avatar
 
Join Date: Jul 2003
Location: Kentucky
Posts: 10,927
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
1997 Barco Data 808s, streaks very much so

-Gary
Gary Murrell is offline  
post #3 of 276 Old 02-21-2005, 06:01 PM
AVS Special Member
 
jrwhite's Avatar
 
Join Date: Feb 2004
Location: Indian River, Ontario, Canada
Posts: 1,546
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
1995 1208/2
23000 + hours
no streaking ( knock on wood )

Jonathan
jrwhite is offline  
post #4 of 276 Old 02-21-2005, 06:02 PM - Thread Starter
Senior Member
 
Tully's Avatar
 
Join Date: Dec 2003
Location: Bolton, Ontario Canada
Posts: 464
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Gary do you know the hours??
Tully is offline  
post #5 of 276 Old 02-21-2005, 06:07 PM
AVS Addicted Member
 
Gary Murrell's Avatar
 
Join Date: Jul 2003
Location: Kentucky
Posts: 10,927
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
sorry, around 4,000

-Gary
Gary Murrell is offline  
post #6 of 276 Old 02-21-2005, 06:24 PM
AVS Special Member
 
secstate's Avatar
 
Join Date: Jun 2003
Location: Virginia
Posts: 2,577
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:


Originally posted by Gary Murrell
1997 Barco Data 808s, streaks very much so

-Gary

Wow that is the first 808s I have heard with this problem. Guess there goes my theory of updates correcting it.
secstate is offline  
post #7 of 276 Old 02-21-2005, 06:28 PM
AVS Special Member
 
secstate's Avatar
 
Join Date: Jun 2003
Location: Virginia
Posts: 2,577
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Barco 1208/2 1995 production date no streaking. Approximately 4700 hours on it before it died.

Barco 808 Data March 1996. Approximately 4170 hours, no streaking, knock on wood.

Barco 808s Data, September (I think) 1997 (for sure) Approximately 5500 hours. No streaking that I have noticed, but only put about 2-3 hours on it. Still in living room awaiting new tubes and will become my primary projector. Now that another Data 808s has been reported with the streaking issue I guess I better put some more hours on it and see.

BTW, is there some movie scene that really make this noticable so I can test for this more quickly?
secstate is offline  
post #8 of 276 Old 02-21-2005, 06:29 PM
Senior Member
 
Mr Postman's Avatar
 
Join Date: Jan 2004
Location: Sweden
Posts: 208
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
uhu what exactly does streaking look like?


Fred.

The Devil is in the details!
Mr Postman is offline  
post #9 of 276 Old 02-21-2005, 06:37 PM
Advanced Member
 
mrking's Avatar
 
Join Date: Sep 2001
Location: Göteborg, Sweden
Posts: 677
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
It's when like you are watching the end credits for a movie. Usually it's white text on a black background.

Streaking is when the white text stretches out to the right side. Like a horonztal line that isn't supposed to be there.

Very annoying phenomenon.
Not as annoying as getting a spotburn on your blue tube as a nice surprise like I just did though...

"Once you go BLACK you never go BACK!.." CRT forever!!!
info at cimagine.se
mrking is offline  
post #10 of 276 Old 02-21-2005, 06:41 PM
 
Z-Photo's Avatar
 
Join Date: Jun 2004
Location: Huntsville - Alabama
Posts: 3,000
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
BG 808 with 18K no streaking
BG 808 with 8K no Streaking
BD 808 with 7K no streaking

I will have to try and do better.

Pete
Z-Photo is offline  
post #11 of 276 Old 02-21-2005, 06:45 PM
AVS Addicted Member
 
Curt Palme's Avatar
 
Join Date: May 2000
Location: Vancouver, Canada
Posts: 18,965
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 26
I'm seriously going to have to take a look.

To my knowledge, I've never seen it on the 100's of sets I've had through here.
And yes I got your email, I haven't gone through today's yet..

www.curtpalme.com - CRT tech info

www.soundsolutionscanada.com -pro audio website
Curt Palme is offline  
post #12 of 276 Old 02-21-2005, 06:58 PM
AVS Special Member
 
secstate's Avatar
 
Join Date: Jun 2003
Location: Virginia
Posts: 2,577
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have never seen it in the 20-30 Barcos I have seen and worked on. No where near Curt's number of course . However, there is a guy over on the UK version these forums who used to work for Barco who said "Barco is aware of this problem in some 808 models". It is apparently more noticeable on a very dark gray rather than perfect black background. At least the problem that "Barco was a aware of."
secstate is offline  
post #13 of 276 Old 02-21-2005, 07:27 PM
Senior Member
 
onlink's Avatar
 
Join Date: Apr 2004
Location: Northern Ontario
Posts: 323
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
1208/2 1997 3500hrs no streaking

Rod
onlink is offline  
post #14 of 276 Old 02-21-2005, 08:01 PM
AVS Special Member
 
plissken99's Avatar
 
Join Date: Aug 2002
Location: Colorado Springs, CO
Posts: 3,307
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Liked: 20
Barco Graphics 808
1997 I think
5871 hours
Yes it streaks, alot.

The more things change, the more they stay the same.

Snake Plissken

 

plissken99 is offline  
post #15 of 276 Old 02-21-2005, 08:16 PM
AVS Addicted Member
 
Gary Murrell's Avatar
 
Join Date: Jul 2003
Location: Kentucky
Posts: 10,927
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
yes mine is only visible on gray background, not white on black credits at all

A very smart fella CRT "Henry" from the UK says it is mostly shown only on beige/gray scenes and I 100% agree

he also said that neck cards, software update and a few other things should fix the problem

-Gary
Gary Murrell is offline  
post #16 of 276 Old 02-21-2005, 08:39 PM - Thread Starter
Senior Member
 
Tully's Avatar
 
Join Date: Dec 2003
Location: Bolton, Ontario Canada
Posts: 464
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Wow were all over the place, it dosen't seem to matter the hours or the year . If its the neck cards, maybe there is some sort of difference in them because it seems age and hours has nothing to do with it .

Regards
Tully is offline  
post #17 of 276 Old 02-21-2005, 08:46 PM
AVS Special Member
 
secstate's Avatar
 
Join Date: Jun 2003
Location: Virginia
Posts: 2,577
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well the only pattern I see is that those who have seen it are all owners of Barco 808 Graphics and Data or Barco 808s Data. These all use the same rgb driver board. So unless a 120x owner or 808s Graphics owner weighs in reporting streaking (they use different boards) then that MIGHT be part of the problem, though I don't think it explains everything.
secstate is offline  
post #18 of 276 Old 02-21-2005, 08:57 PM
!!!
Member
 
!!!'s Avatar
 
Join Date: Oct 2004
Posts: 50
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Humble 708, late 1998, ~1500 hours.

Streaks till the cows come home! (In the given situations ... not on credits, bright spots on black backgrounds, etc ... just bright spots on dark backgrounds)

I think a good (fairly) accessible test is the DVE disk's intro where the shuttle is entering space (ie: dark, but not black background, and bright white glow).

Just checking (very briefly) last night, and it might only be the blue tube!?! I'll try and see today whether its got a different board/chip to the other tubes (all are supposedly originals, though ... however, one of the housings/boxes on the tubes is different from the others. Cant remember if its the blue ATM).

Also possibly more noticeable on lower contrast settings!?!

Quite annoying when it causes bright streaks to flow from the nose/chin on those "artistic" shots of semi-lit faces in dark scenes! (You'd be surprised how often this shot occurs! Seems a favourite with some directors...)
!!! is offline  
post #19 of 276 Old 02-21-2005, 09:00 PM
AVS Special Member
 
plissken99's Avatar
 
Join Date: Aug 2002
Location: Colorado Springs, CO
Posts: 3,307
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Liked: 20
Candles on any background is garenteed. You should see a scene with candles all over the room.

The more things change, the more they stay the same.

Snake Plissken

 

plissken99 is offline  
post #20 of 276 Old 02-21-2005, 09:11 PM - Thread Starter
Senior Member
 
Tully's Avatar
 
Join Date: Dec 2003
Location: Bolton, Ontario Canada
Posts: 464
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I know it's terrible , there has to be a cure for this . What we need is someone who has one that does streak and one that doesn't and start swapping parts until the part that cures it is found .

Regards
Tully is offline  
post #21 of 276 Old 02-22-2005, 04:37 AM
AVS Special Member
 
Chuchuf's Avatar
 
Join Date: Jun 2000
Location: Alpharetta, GA
Posts: 5,033
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Tully,
I have seen this streaking on one Barco 808S B tube. As I recall it was caused by the G2/Diag board. Having seen it on other PJ's randomly over the years it is usually caused by the neck board.

Terry

AVS Marketplace or Videogon are the places to see F/S ads
Chuchuf is offline  
post #22 of 276 Old 02-22-2005, 09:50 AM
kal
AVS Special Member
 
kal's Avatar
 
Join Date: Jul 2000
Location: Ottawa, Ontario, Canada
Posts: 7,256
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 38
A dinosaur:

1990 BG800 with 25K hours: No streaking at all. Running at 720p@71.928Hz

Note: If the MOSFET's on the neck boards of these older PJ's get old then streaking can occur.

Another FYI:

When checking for streaking you need to be really sure you're not looking at something that's actually part of the source because of a lens effect that occured at time of filming.

A good example of this is filming car headlights at night: Often you'll see the light extend to the left and right of the headlights. This is not streaking, but an artifact that occurs at time of filming.

Best to use something that you *know* isn't supposed to streak like test patterns or even end credits.

Kal
kal is offline  
post #23 of 276 Old 02-22-2005, 10:10 AM
Member
 
701s's Avatar
 
Join Date: Oct 2004
Location: Norway
Posts: 96
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
1996 Barco Data 701s 2578 hours.
1997 Barco Graphics 808s 5000 hours
with streaking

Sony G70.
701s is offline  
post #24 of 276 Old 02-22-2005, 02:01 PM
AVS Special Member
 
Person99's Avatar
 
Join Date: Dec 2004
Location: Flower Mound, TX
Posts: 5,266
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 14
1995 BG 1208/2 7300 hours. No streaking.
Person99 is offline  
post #25 of 276 Old 02-23-2005, 12:17 PM
Member
 
stefno's Avatar
 
Join Date: May 2002
Location: Italy
Posts: 85
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
BG808 (US version)
Nov. 1996
4000 hours
Streaking at brightness=60, no streaking (not noticeable) at 58.

[EDIT]
Running at 1024x576@75Hz
But I don't think it's related to res/scan rate.
[/EDIT]

I strongly recommend those who reported no streaks, to look for it on gray backgrounds, whith brigtness up (and knocking on wood, of course).


I've seen it also on four or five other BG808, even with less than 2k hours on it.

I've always been interested in finding a solution.
From various subject reading (I'n not a tech guy at all) I would suspect of the VPH06 chip on the RGB amplifier.
Used also (I think) on Sony's 1992, which have been reported to suffer from streaking very often.

I dreamt a three starred dawn...
stefno is offline  
post #26 of 276 Old 02-23-2005, 12:26 PM
AVS Special Member
 
secstate's Avatar
 
Join Date: Jun 2003
Location: Virginia
Posts: 2,577
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally posted by stefno
BG808 (US version)
Nov. 1996
4000 hours
Streaking at brightness=60, no streaking (not noticeable) at 58.

Now this is interesting. I was thinking that perhaps we should move beyond just age and hours. I run my Data 808 at about 55 brightness and 39-45 contrast. So that might be why some see it and others do not. I will try crank my projector up this evening and see if I can induced streaking. .
secstate is offline  
post #27 of 276 Old 02-23-2005, 12:32 PM
AVS Special Member
 
plissken99's Avatar
 
Join Date: Aug 2002
Location: Colorado Springs, CO
Posts: 3,307
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Liked: 20
I run my G808 at 40 brightness usually and 45 contrast, and have streaking. True turning up the brightness makes it more obvious.

The more things change, the more they stay the same.

Snake Plissken

 

plissken99 is offline  
post #28 of 276 Old 02-23-2005, 01:15 PM
AVS Special Member
 
secstate's Avatar
 
Join Date: Jun 2003
Location: Virginia
Posts: 2,577
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Also what resolution and refresh are folks running? 90% of my watching is 720p 60hz.
secstate is offline  
post #29 of 276 Old 02-23-2005, 01:49 PM
AVS Special Member
 
jrwhite's Avatar
 
Join Date: Feb 2004
Location: Indian River, Ontario, Canada
Posts: 1,546
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
720p 48Hz for me, although I've also run 960x1440 @ 48Hz without streaking. B/C 50 / 50

Just got a new parts 1208/2 in with badly worn B and G, will check it as soon as it thaws out.

Jonathan
jrwhite is offline  
post #30 of 276 Old 02-23-2005, 01:50 PM
AVS Special Member
 
techman707's Avatar
 
Join Date: Nov 2002
Location: Florida & New York
Posts: 9,348
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 20
Just retubed a 96 BG808 (with new oem tubes) and didn't see any streaking and will be retubing another one soon, but I'm going to go back and check more throughly now just to make sure. If it is streaking, it shouldn't be too hard to find the source of it.

"The greatness of a nation and its moral progress can be judged by the way its animals are treated." -Ghandi
techman707 is offline  
Reply CRT Projectors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off