RGB Breakout Cable:# of Pins? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 6 Old 12-14-2005, 05:57 PM - Thread Starter
Newbie
 
blue360's Avatar
 
Join Date: Dec 2005
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Noticed that my RGB Breakout cable only has 14 pins instead of the 15 that most show in pictures. There is just an empty hole where one of the pins should be!Been having some trouble with a Barco i just set up and am wondering if this could be the problem .Thanks for any replies!
blue360 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 12-14-2005, 06:02 PM
AVS Special Member
 
CZ Eddie's Avatar
 
Join Date: Nov 2000
Location: Austin TX, USA
Posts: 7,060
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 12
Which pin is missing? Most likely it's only the pin required for the old energy saving feature implemented in many computer monitors. It would not be needed for any CRT projectors.

Otherwise, check this page for a layout of the pins:

http://www.bbdsoft.com/video.html

Welcome to the forums!

"The boom is dead, long live the bass"
CZ Eddie is offline  
post #3 of 6 Old 12-14-2005, 06:36 PM - Thread Starter
Newbie
 
blue360's Avatar
 
Join Date: Dec 2005
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Pin # 9(no connect) is missing according to the link you posted.So this shouldnt be a problem then, right? Thanks for the speedy reply!
blue360 is offline  
post #4 of 6 Old 12-14-2005, 07:03 PM
 
Tom.W's Avatar
 
Join Date: May 2001
Location: Costa Rica would be nice!
Posts: 1,397
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Pin 9 is not used for anything.But are you inputting a negitive sync ? Which also raises another question.Does anyone know if Moome's DVI card is outputting negative or positive sync ?
Tom.W is offline  
post #5 of 6 Old 12-14-2005, 09:53 PM
 
Tom.W's Avatar
 
Join Date: May 2001
Location: Costa Rica would be nice!
Posts: 1,397
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Apparently Positive sync only as I just heard from Moome...Never mind ! :( Damn negative sync ! :mad:
Tom.W is offline  
post #6 of 6 Old 12-14-2005, 10:27 PM
AVS Special Member
 
CZ Eddie's Avatar
 
Join Date: Nov 2000
Location: Austin TX, USA
Posts: 7,060
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 12
Freakin Barco's! :P

"The boom is dead, long live the bass"
CZ Eddie is offline  
Closed Thread CRT Projectors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off