Small Squiggly interference lines on NEC XG 1352 ?? - Page 7 - AVS Forum
Forum Jump: 
 
Thread Tools
post #181 of 284 Old 05-29-2006, 03:52 PM - Thread Starter
AVS Addicted Member
 
Gary Murrell's Avatar
 
Join Date: Jul 2003
Location: Kentucky
Posts: 10,927
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hope everyone had a good holiday :) I didn't I was without theater :mad:

oh well, I need a holiday bump

Doug/Curt, what would you advise me to do at this point in time?, send one of you guys my F drive and Wave board to be checked out? and repaired or replaced ?

Thanks guys

-Gary
Gary Murrell is offline  
Sponsored Links
Advertisement
 
post #182 of 284 Old 05-29-2006, 07:06 PM
AVS Special Member
 
Don_Kellogg's Avatar
 
Join Date: Feb 2005
Location: Kalamazoo, MI
Posts: 3,373
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Did not read all of the posts in here but make sure your HV leads are tight and or not arcing. I had this same thing happen after I replaced the tubes in mine, I had to tape the main HV connector from the power supply.

The Cinema Kellogg

"Anyone who lives within their means suffers from a lack of imagination."
Don_Kellogg is offline  
post #183 of 284 Old 05-29-2006, 07:29 PM - Thread Starter
AVS Addicted Member
 
Gary Murrell's Avatar
 
Join Date: Jul 2003
Location: Kentucky
Posts: 10,927
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks Don
I can't do much with the HV leads, I have tried disconnecting and reconnecting them and they won't budge at all :confused:

-Gary
Gary Murrell is offline  
post #184 of 284 Old 05-29-2006, 08:02 PM
AVS Special Member
 
Mark_A_W's Avatar
 
Join Date: Dec 2002
Location: Melbourne, Australia
Posts: 8,110
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
You have to lever them off from the bottom edge with the side of a flat screwdriver. You have to pop the edge out and over a lip.

Don't scrap the sharp corner of the screwdriver on the splitter.

And whatever you do, DON"T pull the boot by the lead. You must push it up from the bottom edge.


Oh, and given that your problem seems caused by the F-drive, I don't think this will help.

Loving my Electric Bike!!
Mark_A_W is offline  
post #185 of 284 Old 05-29-2006, 08:05 PM
AVS Special Member
 
Don_Kellogg's Avatar
 
Join Date: Feb 2005
Location: Kalamazoo, MI
Posts: 3,373
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
As stated that was the issue on my unit it had the same kind of things goin gon in the blue and red tube. however it turned out to be the connection, on yours it porbably is something else.

Regardless I hate to hear of your situation that is a wonderful projector. I would be sad selling mine but the G90 will make me forgot the 8" soon enough I bet.

The Cinema Kellogg

"Anyone who lives within their means suffers from a lack of imagination."
Don_Kellogg is offline  
post #186 of 284 Old 05-29-2006, 09:29 PM - Thread Starter
AVS Addicted Member
 
Gary Murrell's Avatar
 
Join Date: Jul 2003
Location: Kentucky
Posts: 10,927
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
disconnecting the F drive totally rids the Red tube of the issue, but smaller amounts(in intensity) of the blue ground loop like issue still remain, horz lines across the screen, 1 about every 1" on my screen

they glow and look sorta like when you are doing flare on a tube and underfocus a crosshatch

after removing the F drive they remain stationary, with the assumed bad F drive connected they move and scroll both directions, up and down

-Gary
Gary Murrell is offline  
post #187 of 284 Old 05-29-2006, 11:43 PM - Thread Starter
AVS Addicted Member
 
Gary Murrell's Avatar
 
Join Date: Jul 2003
Location: Kentucky
Posts: 10,927
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks Mark, I popped those suckers right off ;)

Guys my knowledge of the NEC XG is lacking, but I thought all the tubes in one XG PJ or another would have the same "06/07/08" designations ??

here are the numbers from my 1352:

Red: P16LJE07RJA
Green:P16LJE06HKA
Blue: P16LJE06BMB

I wanted to replace the slightly worn Short persistence Green with a new Green tube and don't know which model I should be looking for, I know that putting the wrong designation tube in can cause trouble, I just need to know what # Green I need to drop in
I figured I would get the new green tube ordered up while I have him apart disagnosing this issue at hand

Thanks guys

EDIT: I think I found a post from Doug that says the Short Persistence CRT doesn't have a different number than the green above, it just has some extra designated letters after the part number http://www.avsforum.com/avs-vb/showt...erid=&t=558099

so it looks like I need a P16LJE06HKA :) if anyone knows where to get one of these brand new please do tell

-Gary
Gary Murrell is offline  
post #188 of 284 Old 05-29-2006, 11:58 PM
AVS Special Member
 
Mark_A_W's Avatar
 
Join Date: Dec 2002
Location: Melbourne, Australia
Posts: 8,110
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
You need a P16LJE06HKA or a P16LJE07HKA - they appear completely interchangeable. I can't find any physical difference between them (unlike a 08 and a 06/07 which have different guns).

My XG has 07s, but I have dud LC tubes that are both 06 and 07.

VDC I guess.

Loving my Electric Bike!!
Mark_A_W is offline  
post #189 of 284 Old 05-30-2006, 01:17 AM - Thread Starter
AVS Addicted Member
 
Gary Murrell's Avatar
 
Join Date: Jul 2003
Location: Kentucky
Posts: 10,927
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks a bunch

-Gary
Gary Murrell is offline  
post #190 of 284 Old 05-30-2006, 05:47 PM - Thread Starter
AVS Addicted Member
 
Gary Murrell's Avatar
 
Join Date: Jul 2003
Location: Kentucky
Posts: 10,927
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
still need advice as to what to do with my suspected bad boards, I have heard they can't be repaired ? I don't know where I am going to find the suspected F Drive and Wave boards, Hammerhead is all dried up and I hate to bother Curt with this because he is so busy and I didn't buy the PJ from him

-Gary
Gary Murrell is offline  
post #191 of 284 Old 05-30-2006, 07:15 PM
AVS Special Member
 
Ericglo's Avatar
 
Join Date: Oct 2004
Location: Just below the US in South Florida
Posts: 6,334
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 134 Post(s)
Liked: 51
Gary,
I thought Doug or Curt had you taken care of. I was about to list all the boards from my 110. Give me a couple of hours and I will have them in the for sale forum.

Ericglo

Call AVS For the Best Deals!!!


My new favorite game is Stop the Bots
Ericglo is offline  
post #192 of 284 Old 05-30-2006, 07:55 PM - Thread Starter
AVS Addicted Member
 
Gary Murrell's Avatar
 
Join Date: Jul 2003
Location: Kentucky
Posts: 10,927
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Yeah Curt basically figured out it was the F Drive, Doug sent me some signal paths and I was looking over things, I think my problem is either the F Drive or the Wave Board, but scoring these boards for my fairly new 1352 has proved difficult

Wave PWC-4193 3J3 72141931
F Drive PWC-4068 3A5 72140682

I have heard from a few sources that these boards should not be attempted to be repaired because they are fragile double sided circuit boards

Thanks Eric, I will check that out

PS I also need to try out a HD-18N but still can't find one of those either :mad:

-Gary
Gary Murrell is offline  
post #193 of 284 Old 05-31-2006, 06:23 PM - Thread Starter
AVS Addicted Member
 
Gary Murrell's Avatar
 
Join Date: Jul 2003
Location: Kentucky
Posts: 10,927
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Guys I was checking over my F Drive board just now

firt of all I noticed the board was really hot in the PJ, even a while after I unplugged it

I just looked at the board

NO WONDER it was HOT :mad:

the thermal grease behind the STK's was totally dried up and basically not even there anymore(just a few little spots here and there), what was there in the first place was ALL squeezed out the sides :mad:

so I regreased him with a nice smooth buttering over the entire back of the 2 STK chips, and yes I used thermal grease for PC components ;) :)

could this have anything to do with my F Drive suspected problem ?? I was thinking no

I also went over all the soldering joints and didn't see anything that stuck out to me, I touched a few up that were a little skimpy

I am at the mercy of someone providing me a new F Drive board for testing and purchase

Thanks

-Gary
Gary Murrell is offline  
post #194 of 284 Old 05-31-2006, 08:53 PM
AVS Special Member
 
Ericglo's Avatar
 
Join Date: Oct 2004
Location: Just below the US in South Florida
Posts: 6,334
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 134 Post(s)
Liked: 51
Gary,
I am to beat to list those cards right now. The F-Drive I have is PWC-4068, 72140682 and 3A5-178PAI.

Ericglo

Call AVS For the Best Deals!!!


My new favorite game is Stop the Bots
Ericglo is offline  
post #195 of 284 Old 05-31-2006, 09:23 PM - Thread Starter
AVS Addicted Member
 
Gary Murrell's Avatar
 
Join Date: Jul 2003
Location: Kentucky
Posts: 10,927
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
YEESSS!!

you are my hero :D :D :)

that is the F Drive I need :eek:, I sent you a PM sir, it's mine, name your price

Thanks Eric, thank you very much sir

-Gary
Gary Murrell is offline  
post #196 of 284 Old 05-31-2006, 09:34 PM
AVS Special Member
 
Don_Kellogg's Avatar
 
Join Date: Feb 2005
Location: Kalamazoo, MI
Posts: 3,373
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
God I hope this is the fix you need :))))) that would rule..

The Cinema Kellogg

"Anyone who lives within their means suffers from a lack of imagination."
Don_Kellogg is offline  
post #197 of 284 Old 05-31-2006, 09:46 PM - Thread Starter
AVS Addicted Member
 
Gary Murrell's Avatar
 
Join Date: Jul 2003
Location: Kentucky
Posts: 10,927
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
you got it bud, Doug has me a little worried that It could be in the chain before the F Drive, but I will never until I try will I ?

-Gary
Gary Murrell is offline  
post #198 of 284 Old 05-31-2006, 09:55 PM
AVS Addicted Member
 
Curt Palme's Avatar
 
Join Date: May 2000
Location: Vancouver, Canada
Posts: 18,969
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 27
I fix those boards all the time. THey are a bitch to unsolder (the STKs), but it can be done with patience..:)

www.curtpalme.com - CRT tech info

www.soundsolutionscanada.com -pro audio website
Curt Palme is offline  
post #199 of 284 Old 05-31-2006, 09:59 PM - Thread Starter
AVS Addicted Member
 
Gary Murrell's Avatar
 
Join Date: Jul 2003
Location: Kentucky
Posts: 10,927
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I might send you my bad F Drive Curt

along with those Ampro's/Parts ;)

-Gary
Gary Murrell is offline  
post #200 of 284 Old 05-31-2006, 11:27 PM
AVS Special Member
 
overclkr's Avatar
 
Join Date: Jul 2003
Location: Chicago
Posts: 7,884
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 13
Quote:
Originally Posted by Gary Murrell
I might send you my bad F Drive Curt

along with those Ampro's/Parts ;)

-Gary
I'm damn tempted at this point to have you drive this PJ up to me to confirm the problem in my home.....

I'm stumped as to why at this point.

Cliff
overclkr is offline  
post #201 of 284 Old 05-31-2006, 11:35 PM - Thread Starter
AVS Addicted Member
 
Gary Murrell's Avatar
 
Join Date: Jul 2003
Location: Kentucky
Posts: 10,927
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
it could have been a F drive hanging over the edge of a tall cliffside about to fall, and due to the heat it fainally took a leap :mad:

there was basically no grease on those STK's on that F Drive = not good :(

I am stumped myself Cliff, I can't wait to see what this part from Eric does ;)

you guys are cracking me up with all these signatures, G90 in Da house, G90 in route to house

:D :D :(

-Gary
Gary Murrell is offline  
post #202 of 284 Old 06-04-2006, 10:12 PM - Thread Starter
AVS Addicted Member
 
Gary Murrell's Avatar
 
Join Date: Jul 2003
Location: Kentucky
Posts: 10,927
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I wanted to add something to this ordeal and see what opinions I get

the Green tube just started acting like the Blue tube with the fast scrolling lines, does this pretty much confirm that it is a bad F Drive ?? what would this mean to the techs out there, that the green tube has just started acting like this ?

Thanks guys, my boards should be on the way from Eric soon, so we shall see ;) I have exact match's coming for all 4 drive boards and the Wave board :)

-Gary
Gary Murrell is offline  
post #203 of 284 Old 06-04-2006, 10:18 PM
AVS Special Member
 
overclkr's Avatar
 
Join Date: Jul 2003
Location: Chicago
Posts: 7,884
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 13
Quote:
Originally Posted by Gary Murrell
it could have been a F drive hanging over the edge of a tall cliffside about to fall, and due to the heat it fainally took a leap :mad:

there was basically no grease on those STK's on that F Drive = not good :(

I am stumped myself Cliff, I can't wait to see what this part from Eric does ;)

you guys are cracking me up with all these signatures, G90 in Da house, G90 in route to house

:D :D :(

-Gary
I just finished retubing my new baby with the help of bomrat tonight. I used P19LUG tubes from VDC. She fired back up just fine..... :)

I'll be calling UPS sometime this week about the claim and as well, the wife will be shipping you the spare XG Panels that I have.

Take care,

Cliff
overclkr is offline  
post #204 of 284 Old 06-04-2006, 10:21 PM - Thread Starter
AVS Addicted Member
 
Gary Murrell's Avatar
 
Join Date: Jul 2003
Location: Kentucky
Posts: 10,927
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Sweet Cliffy, thanks bud, things are starting to come together here a little, I have dialed the NEC this past week alot and it is going to look SO GOOD when I get it 100% fixed and setup

I was just sampling the U-571 and Unforgiven HD-DVD's, basically the best image I have ever seen and I have seen everything short of a 9" EM CRT

he's about 75% right now with all these small issues I need to work out, like possibly new lenses, new green tube, interference corrected and of course Ken swinging by for all the good stuff ;)

compare the D-Theater and HD-DVD version's of U-571 on that G90, I am darn close to saying that the HD-DVD version is the better image

Gary
Gary Murrell is offline  
post #205 of 284 Old 06-04-2006, 10:30 PM
AVS Special Member
 
overclkr's Avatar
 
Join Date: Jul 2003
Location: Chicago
Posts: 7,884
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 13
Quote:
Originally Posted by Gary Murrell
Sweet Cliffy, thanks bud, things are starting to come together here a little, I have dialed the NEC this past week alot and it is going to look SO GOOD when I get it 100% fixed and setup

I was just sampling the U-571 and Unforgiven HD-DVD's, basically the best image I have ever seen and I have seen everything short of a 9" EM CRT

he's about 75% right now with all these small issues I need to work out, like possibly new lenses, new green tube, interference corrected and of course Ken swinging by for all the good stuff ;)

compare the D-Theater and HD-DVD version's of U-571 on that G90, I am darn close to saying that the HD-DVD version is the better image

Gary
I would think that the HD-DVD version should be slightly better. The WMV9 codec is very much superior to MPEG2HD.

That is one bad ass projector isn't it? You wouldn't believe how close you are right now to 9".

The 1352 is absolutely the top of the 8" class next to the Cine8. :)
overclkr is offline  
post #206 of 284 Old 06-04-2006, 10:37 PM - Thread Starter
AVS Addicted Member
 
Gary Murrell's Avatar
 
Join Date: Jul 2003
Location: Kentucky
Posts: 10,927
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I swear it is better than D-Theater, it is unreal, I think it is the best one so far and I have every one except Blazzing Saddles

if anyone is worried about the picture quality of HD-DVD then you are just plain WRONG in your thoughts, my advice, go order the all black( obvious for CRT users;) ) Toshiba HD-D1 from Wal-Mart and be amazed

I have heard that about the 1352 Cliff and I believe it, I am gonna have to spend the "big bucks" to get a upgrade over this :(

Thanks Cliff

-Gary
Gary Murrell is offline  
post #207 of 284 Old 06-05-2006, 12:11 AM
AVS Special Member
 
Don_Kellogg's Avatar
 
Join Date: Feb 2005
Location: Kalamazoo, MI
Posts: 3,373
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Gary I hope things start to come together for you that 1352 is really amazing, if I was not upgrading to a G90 I would be very sad.

Cliff did you find a RED or are you using the same one that was in there? Mine ships tomorrow.

The Cinema Kellogg

"Anyone who lives within their means suffers from a lack of imagination."
Don_Kellogg is offline  
post #208 of 284 Old 06-05-2006, 06:16 AM
AVS Special Member
 
overclkr's Avatar
 
Join Date: Jul 2003
Location: Chicago
Posts: 7,884
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 13
I'll be purchasing a Red for it sometime later this year. It's actually VERY usable now, but I want to do it right........

Cliff
overclkr is offline  
post #209 of 284 Old 06-08-2006, 02:42 PM - Thread Starter
AVS Addicted Member
 
Gary Murrell's Avatar
 
Join Date: Jul 2003
Location: Kentucky
Posts: 10,927
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
anyone have any comments on this post of mine above:

I wanted to add something to this ordeal and see what opinions I get

the Green tube just started acting like the Blue tube with the fast scrolling lines, does this pretty much confirm that it is a bad F Drive ?? what would this mean to the techs out there, that the green tube has just started acting like this ?

Thanks guys, my boards should be on the way from Eric soon, so we shall see I have exact match's coming for all 4 drive boards and the Wave board


Thanks

-Gary
Gary Murrell is offline  
post #210 of 284 Old 06-08-2006, 02:51 PM
AVS Special Member
 
Don_Kellogg's Avatar
 
Join Date: Feb 2005
Location: Kalamazoo, MI
Posts: 3,373
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Cliff I agree I want to Ken ah fi my G90 as well the Red is in really good shape but might as well start with virgin phosphor. Then let Ken has his way with all three of the while I watch haha... Sorry too many meetings today I'm trying to laugh...

I need a new tubes, a VP30 or Lumagen before He comes over.

Gary this issue get more strange by the day, hope those boards fix it.

The Cinema Kellogg

"Anyone who lives within their means suffers from a lack of imagination."
Don_Kellogg is offline  
Closed Thread CRT Projectors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off