headlight dim from 1700 RMS on mids only? Iraggi 220A and three AGMS! - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 8 Old 12-26-2010, 05:46 PM - Thread Starter
AVS Special Member
 
kryptonitewhite's Avatar
 
Join Date: Aug 2008
Posts: 4,602
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
I have a 220A Iraggi alt, 200 feet of ott, two 100aH AGMs in the rear (Deka Intimidator knock offs) and a normal sized AGM in the front. Two Kicker KX850.4's each amp 2ohm x 2 for 850 RMS each. I get headlight dimming!

hard to see fade in video, hard to hear alt whine for a split sec after each thump, but it does

http://www.youtube.com/watch?v=cnIPLihM6CM
kryptonitewhite is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 12-26-2010, 06:11 PM - Thread Starter
AVS Special Member
 
kryptonitewhite's Avatar
 
Join Date: Aug 2008
Posts: 4,602
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
I blew mt Iraggi running my subs... the contact brush tensioner spring had to be replaced locally since Iraggi went to ****. Now the alt squeels and whines. Kinda wanna get it figured out before I add the 300A excessiveamperage to make sure that when i do and fire up four AP30001Ds again, the Iraggi isn't dead and I'm running everything off just the 300A excessive
kryptonitewhite is offline  
post #3 of 8 Old 01-02-2011, 12:49 PM
Member
 
MANTI5's Avatar
 
Join Date: Aug 2005
Posts: 187
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Have you checked voltage from battery? Had the alt checked to see if it's working properly?
MANTI5 is offline  
post #4 of 8 Old 01-04-2011, 01:25 AM - Thread Starter
AVS Special Member
 
kryptonitewhite's Avatar
 
Join Date: Aug 2008
Posts: 4,602
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
I will recheck everything, Ive been solid 12.8V front and rear batts and 14.8V front and rear running, had an alt problem, had the brush spring tensioner replaced (voltage was dropping with RPMS) but has seemed fine other than the alt is noisy now.
kryptonitewhite is offline  
post #5 of 8 Old 01-04-2011, 09:22 PM
AVS Special Member
 
cubdenno's Avatar
 
Join Date: Dec 2008
Location: Cham-Bana Illinois
Posts: 1,441
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 54
This dimming that you speak of. Is it flickering?

1700 watts let's say that you are pulling 100 amps on those super inefficient power hungry Class A/B amps (very likely higher).

My guess is that your voltage regulator is not fast enough to keep up with the musical transient power demands.

XBL-Steelhouse1

"No one wants to fight the naked guy."
cubdenno is offline  
post #6 of 8 Old 01-05-2011, 01:54 AM - Thread Starter
AVS Special Member
 
kryptonitewhite's Avatar
 
Join Date: Aug 2008
Posts: 4,602
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by cubdenno View Post

This dimming that you speak of. Is it flickering?

1700 watts let's say that you are pulling 100 amps on those super inefficient power hungry Class A/B amps (very likely higher).

My guess is that your voltage regulator is not fast enough to keep up with the musical transient power demands.

sub bud, I hope that is the case. I have just been worried about the repaired Iraggi since it's been making some noise since I had a local guy fix it. I dont want to hook up the 2nd alt and have the Iraggi take a dump and not know it, since the other alt would mask any issues. I got a 2nd alt from nathan at excessiveamperage, he says 300A and will do more than 200A at idle. Just want to make sure the Iraggi is good before ading the EA.

Hows you and your son's build(s) doing? Get those subs sold?
kryptonitewhite is offline  
post #7 of 8 Old 01-08-2011, 12:11 AM
AVS Special Member
 
cubdenno's Avatar
 
Join Date: Dec 2008
Location: Cham-Bana Illinois
Posts: 1,441
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 54
Quote:
Originally Posted by kryptonitewhite View Post

sub bud, I hope that is the case. I have just been worried about the repaired Iraggi since it's been making some noise since I had a local guy fix it. I dont want to hook up the 2nd alt and have the Iraggi take a dump and not know it, since the other alt would mask any issues. I got a 2nd alt from nathan at excessiveamperage, he says 300A and will do more than 200A at idle. Just want to make sure the Iraggi is good before ading the EA.

Hows you and your son's build(s) doing? Get those subs sold?

Funny thing. We got the boy's subs sold. All 3 of them to a guy about 70 miles from us. We even found 2 Digital Designs 9012 subs. We modified the existing box for the 4 10's to handle the 2 12's. He didn't get it metered. Discovered that he had been stealing money from his mom and I. We had to ask him to leave. I also took his 2 JBL amps as collateral. We continued to pay for his college, car payment and insurance. He felt it necessary to party a little to much and he flunked this semester. We are now going to take his car away and stop paying his insurance and cell phone. He can sustain his lifestyle on his own. It's to bad really.

As for me, I took out my stereo. I am in planning and acquisition mode. I want to get a larger 6 channel like a Zed Leviathan or a Zuki Audio 6 channel to run as staggered 4 channel. I also have some of the Neo motored B&C 8" midbass drivers. There is a Frankampenstein from Phoenix Gold that would be amazing. A little out of my price range though. There is a guy with 2 more TC 15's that I would love to work a trade with while I am in Southern Oklahoma for work. I want to trade him my Tru Technologies Billet series B2110 for the subs. Then run 3 of them in a quasi infinite baffle in my car. This would warrant either a 3kw amp or getting 2 more Sundown SAZ1500's to match what I have now. That would also make me upgrade the electrical system in my toyota which is not cheap. Overall car audio is a feggin expensive hobby. Of course most hobbies are....

How is your beast coming?

XBL-Steelhouse1

"No one wants to fight the naked guy."
cubdenno is offline  
post #8 of 8 Old 01-08-2011, 11:58 PM - Thread Starter
AVS Special Member
 
kryptonitewhite's Avatar
 
Join Date: Aug 2008
Posts: 4,602
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
I was so excited when I read Digital Designs 9012, I heard a pair of 15's at a local comp when i was just getting back into car audio back when I thought Audiobahn was good...then I read the rest, thats very disappointing. Keep your chin up, no matter how good of parenting you do, no matter what kind of example you set, I firmly believe in nature AND nurture... one can be well nurtured but nature takes its course. I also believe very good people make some very bad mistakes, hopefully lessons are learned. I'd like to think he will come around. I am sorry to hear it though.

The 2nd half was a nice name drop... you bring up gear I never hear about but I know is top of the line. B&C should be top notch as well as Tru Technologies so i can only assume Zed Leviathan and Zuki Audio are as well SAZ, TC, and Phoenix Gold, well they speak for themselves.

By quasi IB I assume you mean sealing off the trunk? In that case, I'll guesstimate 10-15 cubes.... 3kw sounds fun. I'd think that that 1500 watts would be more than enough for quasi-IB and you just love headroom as well? So you have one TC 15 and a SAZ1500 and you want to run three TC 15's off three SAZ1500's? WOW! it's late, maybe I read all that wrong.

Friggen expensive is right, and never ending. I think i posted here that I upped the front stage amps and doubled the tweeters, did some more caulk sealing and played more with XOs... much much better. I hope I am done with the front stage. I could run one KW amp per Extremis I bet, cause I can make both 850.4s clipp without stressing the Extremis, and I wish I could double or quadrouple tweeters and tweeter amps but Ill have to live with what Ive got. Basically I am waiting to find mounting brackets for the 2nd alt then I can put the reconed subs back in after running more power wire from the 2nd alt back.
kryptonitewhite is offline  
Reply Car Audio, Video, and Nav

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off