AVH P5200BT Radio Filter Function - AVS Forum
Forum Jump: 
 
Thread Tools
Old 02-06-2011, 03:02 PM - Thread Starter
Newbie
 
hvcool's Avatar
 
Join Date: Feb 2011
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Need help not sure if any one has this unit Pioneer 5200BT Head unit

This unit has a High Pass Filter which is adjustable when i first received the unit
by me toggling with Hz from OFF to 50hz all the way up to 125hz i was able to distinguish bass levels the lower i went the harder the bass only had these unit for under 2 weeks but now for some reason its not making a difference when i adjust it im i doing something wrong ?
or did that feature get damaged ? i do have 4 speakers in the car connected to the head unit and a sub with a amp connected to the RCA sub cables form the head unit let me know thanks
hvcool is offline  
Sponsored Links
Advertisement
 
Old 02-11-2011, 04:03 PM
Advanced Member
 
JMII's Avatar
 
Join Date: Dec 2005
Location: South Florida
Posts: 762
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
Is the subwoofer turned on? On some models the high pass filter automatically shuts off when you set the subwoofer to "none" or "off".

My equipment list is here. Playstation Network ID = jmii ...that's JM roman numeral 2
JMII is offline  
Old 02-15-2011, 08:37 PM - Thread Starter
Newbie
 
hvcool's Avatar
 
Join Date: Feb 2011
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
actually yes its on i tried it on LP, off and HP filters on the amp same i ended up exchanging the unit same problem so im assuming its the the RCA sub amp wire which is iffy or the amp itself just bugs me that it was able to do that now it doesnt ,i have pioneer n kenwood inside speakers and the subs are sony xplodes with the sony 800watt amp not sure how exactly that filter works when its set on the unit if it passes thru the amp and if its even possible to damage the function on the amp its self when it gets the signal from the HU
hvcool is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off