Problem with a Pioneer AVH-P4200DVD - AVS Forum
Forum Jump: 
 
Thread Tools
Old 03-18-2013, 04:11 PM - Thread Starter
Newbie
 
wooldog55's Avatar
 
Join Date: Mar 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have had no problems with my AVH-P4200DVD that was hooked by a tech 2+years ago.I had it set to turn off when I stopped and removed the key. My battery went dead on my truck and when I replaced it and hooked up the power the radio went back to working as before, but won't turn off when the ignition is turned off. The unit stays on and I have to disconnect the neg terminal to keep from draining the battery. What changed so it won't turn off with the key?

Thanks
wooldog55 is offline  
Sponsored Links
Advertisement
 
Old 03-20-2013, 06:09 AM
AVS Special Member
 
bigbarney's Avatar
 
Join Date: Apr 2007
Location: Winnipeg, Canada
Posts: 2,612
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 123 Post(s)
Liked: 56
Could be a lot of things. The most obvious though is that some memory somewhere got cleared. Check the HU and make sure ALL settings are back the way they were. Also check the truck. You don't mention the type of truck but the newer ones have some options to set the vehicle up to continue running accessories after the key is out. If the battery is out long enough all these options go back to the default settings.

Failing that, then disconnect the red wire off the back of the HU (while the HU is on and the key is out) and see if it now shuts off. If yes then the truck is the problem. If no then there is a problem with the HU.
bigbarney is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off