Bluetooth and Amp setup - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 6 Old 05-23-2013, 06:37 AM - Thread Starter
Newbie
 
Adio666's Avatar
 
Join Date: May 2013
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi All,

I've joined this forum purely because i can't find the answer online anywhere (easily at least). I have had a Bluetooth Parrot system installed in my car for a while now which works fine until recently since i have installed a Sub and Amp in my car as well, and noticed that the Amp only picks up what is playing through the radio and not the Bluetooth system. The Parrot Bluetooth seems to use all the speakers in the car bar the Amp.

Does anyone know how to set the Parrot Bluetooth system up to go through the radio properly so the Amp picks it up. I use Spotify from my phone so it would be a pain if i had to burn loads of CD's just to listen to the music i want .

I can provide additional information if it helps

Thanks
Adio666 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 05-23-2013, 01:38 PM
AVS Special Member
 
cubdenno's Avatar
 
Join Date: Dec 2008
Location: Cham-Bana Illinois
Posts: 1,449
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 55
Can you describe the install a little more in depth? Not concerned with the parrot.

How is the amp connected to the head unit? where/how does the amp get it's signal?

factory head unit? after market?

What type make/model/year of vehicle?

XBL-Steelhouse1

"No one wants to fight the naked guy."
cubdenno is offline  
post #3 of 6 Old 05-28-2013, 04:21 AM - Thread Starter
Newbie
 
Adio666's Avatar
 
Join Date: May 2013
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi,
Thanks for the reply.
The amp is connected to the head unit in the back with an RCA cable and is signalled in the back of the head unit as well with the signal wire.
The head unit is a Kenwood kdc 3021. And the car details are as follows: Vauxhall Corsa C year 2000
Adio666 is offline  
post #4 of 6 Old 05-29-2013, 08:05 PM
AVS Special Member
 
cubdenno's Avatar
 
Join Date: Dec 2008
Location: Cham-Bana Illinois
Posts: 1,449
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 55
Can you check and see if the amplifier is "ON" when it switches to the bluetooth? I am wondering if the remote turn on is either the power antenna lead or that when in bluetooth mode the amp remote turn on shuts off.

XBL-Steelhouse1

"No one wants to fight the naked guy."
cubdenno is offline  
post #5 of 6 Old 06-04-2013, 10:38 AM - Thread Starter
Newbie
 
Adio666's Avatar
 
Join Date: May 2013
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi,

The Signal wire from the Amp is connected to the radio, but i don't think the Parrot goes through the radio as it can be off when being played. I have had another look into it and i think it needs another wire that was sold separate from the kit to get an Amp connected through it. It is a Parrot MKi9100 if that helps.

Thanks
Adio666 is offline  
post #6 of 6 Old 06-04-2013, 01:39 PM
AVS Special Member
 
cubdenno's Avatar
 
Join Date: Dec 2008
Location: Cham-Bana Illinois
Posts: 1,449
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 55
did you check to see if the amp is "ON" when using the bluetooth device?

XBL-Steelhouse1

"No one wants to fight the naked guy."
cubdenno is offline  
Reply Car Audio, Video, and Nav

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off