Port wall rattle - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 06-11-2013, 03:41 PM - Thread Starter
Newbie
 
RyanB94's Avatar
 
Join Date: Jun 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I was wondering if someone could maybe help me out with some answers before I go buying a new subwoofer box for no reason.
Anyhow, I've just begin to notice a weird sound with my subwoofer(at least I thought it was my subwoofer) but when I tried to figure out what it was I stuck my hand in the port and pressed against the wall towards my subwoofer and they sound went away, what I'm wondering is if there is a way to salvage this box or should I just buy a new one.
RyanB94 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 06-12-2013, 08:25 AM
AVS Special Member
 
cubdenno's Avatar
 
Join Date: Dec 2008
Location: Cham-Bana Illinois
Posts: 1,490
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Liked: 63
sure. your port probably just came loose. Some are just press fit. I suggest removing subwoofer. Get some good glue gorilla, titebond locktite brand etc.

See if you can actually remove the port. If so put some glue in the hole for the port and reinstall the port. let it dry.

If the port is not able to come loose, you may want to attempt to try to reglue around the port at the junction where the port meets the box. Also look at making a brace to support the rear end of the port that is inside the box. A simple piece of foam that you can use a knife to get to the right size and glue the foam to the box and the port. Use as small a piece as possible to not take away from the volume of the enclosure as much as possible.

XBL-Steelhouse1

"No one wants to fight the naked guy."
cubdenno is offline  
Reply Car Audio, Video, and Nav

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off