Need help with overhead monitor problem - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 08-22-2013, 07:38 AM - Thread Starter
Newbie
 
ramrod50000's Avatar
 
Join Date: Aug 2013
Location: California
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Vehicle : 2002 Ford Excursion
Head unit : Kenwood dnx8120

Ok have an issue that has been driving me nuts trying to figure out ! I originally had a Myron Davis rear over head monitor and console. Monitor got stolen when my vehicle was broken into at a local Costco. For the coat of the unit I didn't really care for the resolution on the original monitor. So I set out to search for a replacement monitor that would fit in the myron Davis console.(I like the close to factory appearance) After months of searching I finally found a replacement that would fit in the Myron Davis console. It was a off brand off of EBay. Price was right, $100. Now here's the problem besides the video RCA's it has 4 wire connections (12v power, accessory 12v, ground , and 12v door power) ok so I connect all 4 correctly and verified my feeds with a meter. Problem is unit will only work when the door is open. As soon as I close the door it shuts off . I have checked and triple checked all connections. Any ideas ???

Here's the unit I got:
http://item.mobileweb.ebay.com/viewitem?sbk=1&nav=SEARCH&itemId=120851552832
ramrod50000 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 08-22-2013, 08:44 AM
AVS Special Member
 
cubdenno's Avatar
 
Join Date: Dec 2008
Location: Cham-Bana Illinois
Posts: 1,441
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 54
Why on earth is there a connection to 12v door power??? almost think you are on the wrong side of the switch (Door open switch closes power flows, Door shuts switch opens no power) Can you attach the "Door power" lead to the 12V accessories lead? Then as long as you have key in, and on the unit powers up. remove key, unit is off...

XBL-Steelhouse1

"No one wants to fight the naked guy."
cubdenno is offline  
post #3 of 4 Old 08-22-2013, 10:04 AM - Thread Starter
Newbie
 
ramrod50000's Avatar
 
Join Date: Aug 2013
Location: California
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
It's for the auxiliary dome light ... I tried merging the door and accessory connectors to the accessories lead but then the dome light on the monitor stays on the whole time ...
ramrod50000 is offline  
post #4 of 4 Old 08-22-2013, 11:58 AM
AVS Special Member
 
cubdenno's Avatar
 
Join Date: Dec 2008
Location: Cham-Bana Illinois
Posts: 1,441
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 54
Could the "d0or lead" be mislabeled? As in the wrong one (accessory 12v is door lead and vice versa) grasping at straws here.

Ahh disconnect the door lead altogether. Does the unit work?

If you have a spare 12v battery (not everybody does) that you can use to trouble shoot the situation.

Hook all three of the + leads to the positive and the black ground lead to the neg terminals.

Start to determine what is needed to power up the unit and what is used for any memory and light duties.

With the unit shutting off when the door is closed, it seems like maybe a wire is either incorrectly labeled or internally connected at the wrong termination. That is if there is nothing else wrong with the unit.

XBL-Steelhouse1

"No one wants to fight the naked guy."
cubdenno is offline  
Reply Car Audio, Video, and Nav

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off