Kenwood DPX-701 and Sirus tuner issue - AVS Forum
Forum Jump: 
 
Thread Tools
Old 09-17-2006, 08:13 PM - Thread Starter
Advanced Member
 
nuzzy's Avatar
 
Join Date: Jan 2004
Location: 03819 - Danville, NH
Posts: 603
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi,

For some reason whenever I turn off my car on Sirius and then subsquently get back in and turn it on, Sirius sits in a "Waiting" state and never plays. I have to click on "SRC" to get back to the Sirius tuner to get it to play again. How can I fix this?
nuzzy is offline  
Sponsored Links
Advertisement
 
Old 09-20-2006, 06:37 PM - Thread Starter
Advanced Member
 
nuzzy's Avatar
 
Join Date: Jan 2004
Location: 03819 - Danville, NH
Posts: 603
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
UPDATE: Someone on the SIRIUS forums mentioned that my "WAITING" state issue is a known problem with the SIR-KEN1 tuner so buyer beware.
nuzzy is offline  
Old 10-02-2006, 08:07 PM
Advanced Member
 
Scallica's Avatar
 
Join Date: Jan 2004
Posts: 672
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
Quote:
Originally Posted by nuzzy
Hi,

For some reason whenever I turn off my car on Sirius and then subsquently get back in and turn it on, Sirius sits in a "Waiting" state and never plays. I have to click on "SRC" to get back to the Sirius tuner to get it to play again. How can I fix this?
It's a good idea to put the stereo on standby when shutting the car off.

HTPC Enthusiast
Scallica is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off