Canon HV10 Firewire problems - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 11-18-2008, 08:49 PM - Thread Starter
Newbie
 
aka_the_noid's Avatar
 
Join Date: Nov 2008
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi, hope someone can help. I have an HV10 and I have been connecting via Firewire to my computer and using HDVSplit to transfer videos without any problems. Well, once I got everything up and running. However, I'm on tape number 8 now, and my computer (XP) doesn't seem to be recognizing my HV10 anymore. I transferred tape number 7 about a month and a half ago, and a week or two ago I tried tape 8. I haven't been able to get it to work.

Here's what I've tried so far. Update the Firewire driver. Didn't find an update. Uninstall and reinstall the driver. Do a system restore, for whatever reason my computer is only letting my go back to Nov 6. So either the system restore isn't helping or I can't go back far enough.

I don't have another computer to try, but the HV10 still connects fine with my DVD recorder.

When I check through the Device Manager, it seems to think "This device is working properly."

So I don't know what's going on. Any suggestions? I don't have anything else that connects via Firewire. Unless I can connect my computer and dvd recorder, but that'd be a big hassle. I'll probably try taking my HV10 over to a friends to see if it connects over there.
aka_the_noid is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 11-20-2008, 06:03 PM - Thread Starter
Newbie
 
aka_the_noid's Avatar
 
Join Date: Nov 2008
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Never mind, I finally figured it out. I had been in and out of my case a bit and I guess I pulled the connector slightly ajar. I pushed it back in and I'm back in business now.
aka_the_noid is offline  
Reply Camcorders

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off