Camcorder Screen Info Not Showing When Imported To PC - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 04-23-2012, 03:28 PM - Thread Starter
Newbie
 
mufn8r's Avatar
 
Join Date: Jul 2011
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have all the screen info turned on, things like date/time/option, etc, but when I import the videos to my computer there's no on-screen display information showing. This happens on a Mac and a Windows computer. Why, and how do I fix it?
mufn8r is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 04-23-2012, 04:33 PM
AVS Special Member
 
bsprague's Avatar
 
Join Date: Dec 2008
Location: On the Road
Posts: 2,879
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Liked: 93
Quote:
Originally Posted by mufn8r View Post

I have all the screen info turned on, things like date/time/option, etc, but when I import the videos to my computer there's no on-screen display information showing. This happens on a Mac and a Windows computer. Why, and how do I fix it?

What is the make and model of the camera?

Bill
bsprague is offline  
Reply Camcorders

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off