Problem: Canon Vixia M40 and viewfinder - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 05-21-2012, 03:29 AM - Thread Starter
Newbie
 
bekiz's Avatar
 
Join Date: May 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello.
I was a frequent reader of avs forum. Based on the forum I've chosen the camera and never regretted it.
Recently got kind of an issue with the camera: cannot turn the viewfinder ON. When I look through it - it is black, so the lens opens. When I open the screen - I record with no problem so far.

I might have turned it off somehow or it went broke.
May be owners could help me.
bekiz is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 05-22-2012, 09:20 PM
AVS Special Member
 
Blasst's Avatar
 
Join Date: Jul 2004
Location: So.California
Posts: 3,500
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 26
Quote:
Originally Posted by bekiz View Post

Hello.
I was a frequent reader of avs forum. Based on the forum I've chosen the camera and never regretted it.
Recently got kind of an issue with the camera: cannot turn the viewfinder ON. When I look through it - it is black, so the lens opens. When I open the screen - I record with no problem so far.

I might have turned it off somehow or it went broke.
May be owners could help me.

The HF-M40 does not have a viewfinder, so you must have the HF M41. Have you pushed the button to the left of the battery to turn on the viewfinder?

The Mod Squad: New vs. Classic TV Series Opening
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Blasst is offline  
post #3 of 4 Old 05-22-2012, 10:06 PM - Thread Starter
Newbie
 
bekiz's Avatar
 
Join Date: May 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Blasst View Post

The HF-M40 does not have a viewfinder, so you must have the HF M41. Have you pushed the button to the left of the battery to turn on the viewfinder?

THANKS!!!!
Yes, I've pushed the button on the left and it worked ... never used viewfinder but was curious to check it, but couldn't, and never noticed the button though it is pretty big.

P.S. Yes, it is M41, not M40
bekiz is offline  
post #4 of 4 Old 05-23-2012, 01:34 PM
AVS Special Member
 
Blasst's Avatar
 
Join Date: Jul 2004
Location: So.California
Posts: 3,500
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 26
Glad you have it working now. It is easy to overlook some things and how they work, that is why we have AVS.

I got the M41 with the viewfinder, so if I am not able to use a tripod or jib/crane, then having another point of contact with the camera against my forehead, really helps with shooting smoother video.

The Mod Squad: New vs. Classic TV Series Opening
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Blasst is offline  
Reply Camcorders

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off