Sample Video Canon HF M50 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 07-08-2012, 06:27 PM - Thread Starter
Member
 
ronlhodges's Avatar
 
Join Date: Apr 2012
Posts: 167
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 12
Went to SeaWorld in San Antonio Tx for the 4th . Here is a short sample video for the HF M50 . Hope you enjoy it ! BTW this is a quick throw together . Other than adding titles at the beginning and end i did no other editing .

http://www.youtube.com/watch?v=tTqXL6ek1cY&feature=plcp
ronlhodges is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 07-09-2012, 07:38 AM
Member
 
godfather927's Avatar
 
Join Date: Oct 2007
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Colors looks excellent. Steadiness seems fine while zoomed out but gets worse when zoomed in. A monopod would probably go a long way to smoothing things out. Also not sure why the video is cropped like that, but otherwise some pretty solid pq.
godfather927 is offline  
post #3 of 5 Old 07-09-2012, 08:39 AM - Thread Starter
Member
 
ronlhodges's Avatar
 
Join Date: Apr 2012
Posts: 167
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 12
Quote:
Originally Posted by godfather927 View Post

Colors looks excellent. Steadiness seems fine while zoomed out but gets worse when zoomed in. A monopod would probably go a long way to smoothing things out. Also not sure why the video is cropped like that, but otherwise some pretty solid pq.

Thanks for the comments . Has to be something that YouTube is doing for presentation cause it should not be cropped at all . I've noticed other videos i did are the same way . I switched back and forth on the large player and small player and both do the same thing and the same thing on the HD and normal settings . I just noticed that early this morn , last night after i uploaded it was not like that . I've checked the settings but since i'm doing the free side there isn't much settings to switch so unless you might know what YouTube is doing i have not a clue what it causing the crop . ???
ronlhodges is offline  
post #4 of 5 Old 07-09-2012, 09:59 AM
AVS Special Member
 
bsprague's Avatar
 
Join Date: Dec 2008
Location: On the Road
Posts: 2,824
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 90
What are you using for editing software?

On edit, I saw on YT you put a Premier Elements 10 tag on it. I should have remembered.

PE10 gives you two choices. One is to Share>Online>YouTube and there are about 8 preset choices.

I use the other. I create a file optimized for YouTube. Do Share>Computer>AVCHD where there about 25 presets, including one for YouTube HD. That puts a file on my computer and I use the YouTube uploader. It may take longer, but I've had good luck with it.

Bill
bsprague is offline  
post #5 of 5 Old 07-09-2012, 10:35 AM - Thread Starter
Member
 
ronlhodges's Avatar
 
Join Date: Apr 2012
Posts: 167
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 12
Quote:
Originally Posted by bsprague View Post

What are you using for editing software?
On edit, I saw on YT you put a Premier Elements 10 tag on it. I should have remembered.
PE10 gives you two choices. One is to Share>Online>YouTube and there are about 8 preset choices.
I use the other. I create a file optimized for YouTube. Do Share>Computer>AVCHD where there about 25 presets, including one for YouTube HD. That puts a file on my computer and I use the YouTube uploader. It may take longer, but I've had good luck with it.
Bill

Yes PSE Premiere 10 is correct . I'll give it a try with your suggestions . I usually just do share>YouTube.YouTube HD 1440x . That maybe the problem right there .
ronlhodges is offline  
Reply Camcorders

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off