PMB Software Using Network Folders - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 01-14-2013, 04:25 PM - Thread Starter
Member
 
Finally Farm's Avatar
 
Join Date: Nov 2010
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'm trying to use PMB software to access video files saved on a network computer from CX-160. I used Add Folders to designate the network folder where video (.mts) files exist along with .jpg and others. when I try to view icons in Calendar or Index mode, I can see the .jpg's but no sign PMB has found video files. Advice greatly appreciated.
Finally Farm is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 01-14-2013, 05:32 PM
AVS Special Member
 
bsprague's Avatar
 
Join Date: Dec 2008
Location: On the Road
Posts: 2,978
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 93 Post(s)
Liked: 97
If you didn't use PMB to put the files in the network folder, it may not work. PMB seems to need the two companion files that come from the camera in the PMB transfer process. It you put the .mts files on the network with something else you may not get what you want. And, I think if you use PMB, the files will be .m2ts files. That suggests you used Windows Explorer to put the files on the network because I think Windows Explorer renames files to the old 8.3 standard.

Bill
bsprague is offline  
post #3 of 4 Old 01-15-2013, 12:22 AM - Thread Starter
Member
 
Finally Farm's Avatar
 
Join Date: Nov 2010
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
thx for response...The target files were placed on that computer directly from my CX-160 as an import so I'm guessing that's not the issue. You're correct, they are .m2ts and each also has a companion .moff and .modd.
Finally Farm is offline  
post #4 of 4 Old 01-15-2013, 06:53 AM - Thread Starter
Member
 
Finally Farm's Avatar
 
Join Date: Nov 2010
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Looks like I found the problem. I had not registered the CX-160 on this software. I did so and it recognized the .m2ts files. Anyway, its working at this time. Thx all.
Finally Farm is offline  
Reply Camcorders

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off