Playback on Camcorder doesn't work? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 8 Old 01-16-2013, 02:17 AM - Thread Starter
Newbie
 
sargentcrunch's Avatar
 
Join Date: Jan 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
So I have a pretty old JVC GR-D770U that has been in the box for several years now (I got it for Christmas years ago and never used it). Today I decided to get it out and play around with it for a bit. For some reason though the playback doesn't work. I am just getting a blue screen. I know its recording because I can use the quick preview to see the last few seconds of recording on the tape, and the time remaining on the tapes is lowering so it must be doing something. But whenever I go to playback it just stays at a blue screen even though I click play. Anybody have any idea what could be wrong?
sargentcrunch is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 01-16-2013, 07:42 AM
AVS Special Member
 
xfws's Avatar
 
Join Date: Jun 2008
Posts: 1,468
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 27
Get one of those Panasonic miniDV head cleaner tapes and see if it fixes it.
xfws is offline  
post #3 of 8 Old 01-17-2013, 04:48 PM - Thread Starter
Newbie
 
sargentcrunch's Avatar
 
Join Date: Jan 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi, thanks for the suggestion, I bought one today and ran it in the camcorder but it didn't fix my problem. Any other suggestions?
sargentcrunch is offline  
post #4 of 8 Old 01-17-2013, 05:36 PM
AVS Special Member
 
xfws's Avatar
 
Join Date: Jun 2008
Posts: 1,468
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 27
I'd say tinker around with it and see if you can get it to work. If you're handy, you may be able to find the service manual online and fix it yourself. Honestly, that's a really outdated camcorder. You may consider picking up a cheap, recent point and shoot camera that shoots HD video as the quality will greatly exceed that JVC miniDV camcorder.

Also consider that whatever you may end up spending on new tapes may be equal to just buying a newer camera with better quality.
xfws is offline  
post #5 of 8 Old 01-17-2013, 06:04 PM
AVS Special Member
 
Ungermann's Avatar
 
Join Date: Aug 2006
Location: San Diego, California
Posts: 3,956
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 118 Post(s)
Liked: 29
He wants to play the tape, so it does not matter whether it is outdated or not.

Try other tape. If it works, then the tape is damaged. If does not, then try on another camcorder (ask friends). Try ebay, for $100 or less you should be able to buy a working DV camcorder.

When you get your setup working, ingest all tapes you have onto computer (do not re-encode into another format) and save files on two storage devices, preferably different physical types, like Blu-ray disc and external HDD.

Then you can dispose the camcorder ;-)
Ungermann is offline  
post #6 of 8 Old 01-17-2013, 06:58 PM
AVS Special Member
 
xfws's Avatar
 
Join Date: Jun 2008
Posts: 1,468
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 27
Ok, I was under the impression OP wanted to use the camcorder for recording.
xfws is offline  
post #7 of 8 Old 01-17-2013, 07:14 PM
AVS Special Member
 
Ungermann's Avatar
 
Join Date: Aug 2006
Location: San Diego, California
Posts: 3,956
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 118 Post(s)
Liked: 29
No, he wants to play the tape. He should have googled first, but instead figured out that it is easier to register on AVS. Whatever.

http://forums.afterdawn.com/thread_view.cfm/775786
http://www.greenspun.com/bboard/q-and-a-fetch-msg.tcl?msg_id=00BiV0

If cleaning tape does not help, and manual cleaning of the heads does not help, and connecting power adapter instead of battery does not help, then call manufacturer. Or borrow a camcorder from friends to ingest tapes onto computer.

EDIT: If I am not mistaken, there was a similar issue with Sony camcorders. They have a sensor that checks something about tape, and if it thinks that tape is bad, then it disables the heads, or moves the heads away from tape, something like that. So it may be that the sensor has to be cleaned, not the heads.
Ungermann is offline  
post #8 of 8 Old 01-18-2013, 08:54 AM
AVS Special Member
 
Blasst's Avatar
 
Join Date: Jul 2004
Location: So.California
Posts: 3,504
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 27
Quote:
Originally Posted by Ungermann View Post

No, he wants to play the tape. He should have googled first, but instead figured out that it is easier to register on AVS. Whatever.


Showing your colors again Ungermann? Sure he could have searched online, yet he choose to ask here on AVS. Nothing wrong with that.

The Mod Squad: New vs. Classic TV Series Opening https://vimeo.com/63119329
Blasst is offline  
Reply Camcorders

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off