TM900 Not recognized by Premiere Elements 11 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 7 Old 02-19-2013, 10:23 AM - Thread Starter
Newbie
 
mjkatona's Avatar
 
Join Date: Feb 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
My HD was recently replaced by Mac and I have had to reload all software. When I plug my TM900 into the Imac via provided USB cable I get the maessage that no HD camcorder is connected. Am I missing something?
Thanks
mjkatona is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 02-19-2013, 11:10 AM
AVS Special Member
 
jogiba's Avatar
 
Join Date: Sep 2006
Posts: 1,847
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 68 Post(s)
Liked: 70
See here :
Can you import 1080 60P material in Elements 11, as an example from a Panasonic HDC-TM900 camcorder?
jogiba is online now  
post #3 of 7 Old 02-19-2013, 11:11 AM
AVS Special Member
 
bsprague's Avatar
 
Join Date: Dec 2008
Location: On the Road
Posts: 2,925
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 74 Post(s)
Liked: 94
Welcome to the forum!

Does the iMac see the camcorder as an external drive?

Does your iMac have a card reader?

Bill
bsprague is online now  
post #4 of 7 Old 02-20-2013, 09:56 AM - Thread Starter
Newbie
 
mjkatona's Avatar
 
Join Date: Feb 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
No and yes
mjkatona is offline  
post #5 of 7 Old 02-20-2013, 10:08 AM - Thread Starter
Newbie
 
mjkatona's Avatar
 
Join Date: Feb 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Bill-
PE10 is not recognizing the camcorder at all. It seems that before I had the HD replaced that I had to copy the files off the tm900 to the computer and then open them with "get media". Not I get the message that the files aren't recognized. Does PE11 resolve this issue?
Thanks
mjkatona is offline  
post #6 of 7 Old 02-20-2013, 10:10 AM
AVS Special Member
 
jogiba's Avatar
 
Join Date: Sep 2006
Posts: 1,847
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 68 Post(s)
Liked: 70
I have never plugged my TM700 into my PC or Macs and use a USB 3.0 card reader with my SDHC/SDXC memory cards. My i7 MacBook Air has a SDHC/SDXC card reader slot.
jogiba is online now  
post #7 of 7 Old 02-20-2013, 11:35 AM
AVS Special Member
 
bsprague's Avatar
 
Join Date: Dec 2008
Location: On the Road
Posts: 2,925
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 74 Post(s)
Liked: 94
Quote:
Originally Posted by mjkatona View Post

Bill-
PE10 is not recognizing the camcorder at all. It seems that before I had the HD replaced that I had to copy the files off the tm900 to the computer and then open them with "get media". Not I get the message that the files aren't recognized. Does PE11 resolve this issue?
Thanks

It seems to me you have a Mac issue. PrE11 won't see the files any better than PrE10, if your Mac's USB is not recognizing the camera.

I think what you have is missing USB "drivers" that went away with your HDD.

I too am one that rarely plugs in the camera because SD card transfer is so easy. I suggest you put the card in the computer or card reader plugged into the computer and find the .m2ts files on the card. They are a few layers down in the folder structure. Copy them with whatever tool Apple gives you for file copies. Ignore all the other files. Only the .m2ts files count on a Mac.

Once the files are on your new drive, then use the "Get Media" function in PrE to load them into a video project.

I seems that PrE has some tools in the Get Media function that are left over from the digital video and tape era. Words or concepts that capture, conform are not necessary with today's current cameras. You simply copy files from the card or camera to the computer. You don't need PrE to get them from the camera for you. In fact, it I think it makes it more complicated.

After you copy the files to your computer and have them safely backed up somewhere, then reformat your card IN THE CAMERA for the next use.

Bill
bsprague is online now  
Reply Camcorders

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off