Sony PJ790 issue... anybody else....? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 08-06-2013, 04:53 AM - Thread Starter
AVS Special Member
 
bigbarney's Avatar
 
Join Date: Apr 2007
Location: Winnipeg, Canada
Posts: 2,514
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 87 Post(s)
Liked: 51
It seems that every so often the cam just simply and randomly stops operating. It appears perfectly dead, even with a charged battery. What I have to do is remove the battery for a minute and that seems to clear the problem.... until the next time. Not a big deal I guess, but I'm just trying to find out if this is a unique issue or others have the same problem.
bigbarney is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 08-06-2013, 11:48 PM
Senior Member
 
spyker1212's Avatar
 
Join Date: Jan 2012
Posts: 214
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 13
Quote:
Originally Posted by bigbarney View Post

It seems that every so often the cam just simply and randomly stops operating. It appears perfectly dead, even with a charged battery. What I have to do is remove the battery for a minute and that seems to clear the problem.... until the next time. Not a big deal I guess, but I'm just trying to find out if this is a unique issue or others have the same problem.

go to 'General Setting'
then 'Power Save'
set 'Standard' to 'Off'
spyker1212 is online now  
post #3 of 5 Old 08-08-2013, 04:52 PM - Thread Starter
AVS Special Member
 
bigbarney's Avatar
 
Join Date: Apr 2007
Location: Winnipeg, Canada
Posts: 2,514
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 87 Post(s)
Liked: 51
Thanks. I'll see if that does it.
bigbarney is offline  
post #4 of 5 Old 08-08-2013, 11:00 PM
Senior Member
 
spyker1212's Avatar
 
Join Date: Jan 2012
Posts: 214
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 13
Quote:
Originally Posted by bigbarney View Post

Thanks. I'll see if that does it.

if you want to keep the power save on so as not to drain camcorder battery fast.

once the camcorder automatically turned off. you don't have to remove the battery. but rather just press the 'power' button located on left of camcorder.
spyker1212 is online now  
post #5 of 5 Old 08-10-2013, 08:12 PM
Senior Member
 
August1991's Avatar
 
Join Date: Apr 2008
Location: Montreal
Posts: 299
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
I have used my PJ790V in various situations, and have noticed various "champagne problems" but I haven't had this specific "third world problem" of a lack of power.

IMV, a PJ790V is like a Mercedes 600, and so I'd look at user error first.
August1991 is offline  
Reply Camcorders

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off