Sony HDR-CX230 picture not fully stretched out on Sony TV - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 09-02-2013, 04:07 PM - Thread Starter
Newbie
 
Nikos6's Avatar
 
Join Date: Sep 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just got this camcorder and the picture looks great on the LCD and also when I plugged it into a family members DLP TV.

However when I plug it into my 2005 Sony 34" 16:9 XBR FD Trinitron WEGA Television it displays a clear picture, but not the full ratio/resolution? It seems to be missing 10% of the picture or more all around. Just seems like its cutting the amount of picture off as a opposed to the TV not having the capability to display the resolution. Obviously the TV is HD, so why can it not display the full picture?

I tried the functions/options on the camera and the few options on my TV and nothing seems to be getting it work. Any ideas on what the problem might be?

Any help would be greatly appreciated.

Thanks

-Nikos
Nikos6 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 09-02-2013, 04:14 PM
AVS Special Member
 
Ungermann's Avatar
 
Join Date: Aug 2006
Location: San Diego, California
Posts: 3,787
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 40 Post(s)
Liked: 26
Google for overscan and underscan. Many modern TVs have "dot-by-dot" or 100% display mode, switch it on.
Ungermann is offline  
Reply Camcorders

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off