Sony DSC-V1 Not recognizing any memory Sticks - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 03-03-2007, 05:49 AM - Thread Starter
AVS Special Member
 
kezug's Avatar
 
Join Date: May 2003
Location: NW Indiana
Posts: 2,290
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 15
Hi, I know this is not a digital camera thread, but if anyone knows of a thread or link to another forum that this would apply, just let me know...

I have a Sony DSC-V1 Digital Camera 5.0 Megapixel. I have had this camera for about 3 years. I love it.

However, all of a sudden it wont recognize any of my memory sticks. All I get is the "no memory stick" displayed on my camera screen. It doesnt matter what mode its in either...still "no memory stick".
kezug is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 03-03-2007, 05:27 PM - Thread Starter
AVS Special Member
 
kezug's Avatar
 
Join Date: May 2003
Location: NW Indiana
Posts: 2,290
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 15
I am not sure which did the trick, but I did a reset, then took out the battery for a while. Then reinstalled the battery and it works again!
kezug is offline  
Reply Camcorders

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off