My X-10 controller died....model CP-290 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 08-31-2013, 02:23 PM - Thread Starter
Newbie
 
bstrom1953's Avatar
 
Join Date: Aug 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I use a CP-290 to control the bells at the school where I work. A lightning storm came through and now it will not toggle the modules.

I can still communicate with it through the PC com port and the red LED lights when I push the buttons to toggle the modules, but the modules don't respond. I am on channel "A" in the software and the modules.

What can I use that will replace the CP-290? I know it's very old and there is probably newer technology but I would like to keep the modules I have. Anybody have an old CP-290 laying around?

Thanks.
bstrom1953 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 08-31-2013, 03:01 PM
Senior Member
 
az1324's Avatar
 
Join Date: Dec 2004
Posts: 354
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 19
Great opportunity for a school prank.

Check ebay for replacements. Also note the receiver modules could be damaged or need to be power cycled.
az1324 is offline  
Reply Home Automation

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off