Issue with MiniDV tape recorded material - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 01-14-2016, 12:06 PM - Thread Starter
Newbie
 
belowground's Avatar
 
Join Date: Jul 2012
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Issue with MiniDV tape recorded material

I have a JVC MiniDV camcorder. I have a couple tapes where I know I recorded a full tape worth of material, but when I play it back much of it is missing. It is like I just recorded material on the 1st half of the tape and then the counter stops and it is just blue screen. I'm wondering if there was a gap from the end of one recording to the beginning of the next and that gap didn't allow the time code / counter to keep going and therefore doesn't allow me to play it back. Does anyone have experience with this? Could it be that the recorded material is really there and just can't be played back?

Thanks,
Mark
belowground is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 02-03-2016, 03:39 PM
Member
 
kerosen's Avatar
 
Join Date: Dec 2012
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 10
I would try to play it on a differerent minidv camcorder.
kerosen is offline  
Sponsored Links
Advertisement
 
Reply Portable A/V

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off