Official LNXXA650 Calibration/Settings Thread - Page 22 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #631 of 3905 Old 06-25-2008, 06:12 AM
AVS Special Member
 
bpmurr's Avatar
 
Join Date: Apr 2006
Location: Baltimore, MD
Posts: 3,949
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 18
Quote:
Originally Posted by Gmo0ve View Post

Na. I'm just too lazy to switch. JK. Right now I have no reason to upgrade.

I might roll back to that version only because my set looked great calibrated with that firmware. In the lastest one I read that some of the white balance settings and other stuff were changed in the service menu which would explain why my original calibrations don't seem to match up.

55HX950 l SC-1522-K l SP-PK51FS l RW12-D l XBox 360 Slim l PS3 60GB l RNG200 l P31 LIVE:BPMURR PSN:BPMURR

bpmurr is offline  
Sponsored Links
Advertisement
 
post #632 of 3905 Old 06-25-2008, 06:16 AM
Advanced Member
 
Gmo0ve's Avatar
 
Join Date: Jun 2008
Posts: 677
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I've heard that too. I'm planning to stick with 1003.M until I get the calibration right. Or at least until I'm content. I'm bound to hit gold.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Let's make this clear: Calibration IS NOT synonymous with copying settings!
Join the Samsung LCD Owners Social Group! :)
Gmo0ve is offline  
post #633 of 3905 Old 06-25-2008, 08:48 AM
Member
 
TheAxeMurderer's Avatar
 
Join Date: Dec 2006
Posts: 82
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Gmoove, what's wrong with the factory movie settings on the A650. I only changed two things. Energy save to low and Amp to medium. Your settings seem so radical. I'll give them a try later tonight to see what you're talking about. Though, I should note that I have already updated my firmware.
TheAxeMurderer is offline  
post #634 of 3905 Old 06-25-2008, 09:34 AM
Member
 
brddog7683's Avatar
 
Join Date: Feb 2007
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by bpmurr View Post

I might roll back to that version only because my set looked great calibrated with that firmware. In the lastest one I read that some of the white balance settings and other stuff were changed in the service menu which would explain why my original calibrations don't seem to match up.

I am noticing the same thing! funny you mentioned that. I'll tell ya, I believe my whites were more cleaner looking in my original firmware which was even back farther than yours. Unfortunately I cant go back that far since that was the firmware with the shutoff issue. Looks like my whites have a slight tint of purple to them, not bad, but the rest of the colors seem good. Is there something I can adjust to get the whites back? Black level seems good.
brddog7683 is offline  
post #635 of 3905 Old 06-25-2008, 12:52 PM
Senior Member
 
Transcend's Avatar
 
Join Date: Apr 2007
Posts: 494
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by TheAxeMurderer View Post

the factory movie settings on the A650. I only changed two things. Energy save to low and Amp to medium.

For those with the latest firmware, that is what I recommend too -- try the default settings; contrast, brightness, and colors to my eye look right-on, only a slight red push on skin tones with OTA TV which is resolved with Flesh Tone -1 (however, this is not needed with HDMI sources). For HDMI, I also used Just Scan and xvYCC=on, and I increased Gamma for MGS4/PS3 so I don't have to use the night vision so much .

I will conduct an official calibration once I receive my HD Essentials Blu ray (tomorrow? I hope?) but until then, default Movie looks good.
Transcend is offline  
post #636 of 3905 Old 06-25-2008, 01:32 PM
AVS Special Member
 
bpmurr's Avatar
 
Join Date: Apr 2006
Location: Baltimore, MD
Posts: 3,949
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 18
Quote:
Originally Posted by brddog7683 View Post

I am noticing the same thing! funny you mentioned that. I'll tell ya, I believe my whites were more cleaner looking in my original firmware which was even back farther than yours. Unfortunately I cant go back that far since that was the firmware with the shutoff issue. Looks like my whites have a slight tint of purple to them, not bad, but the rest of the colors seem good. Is there something I can adjust to get the whites back? Black level seems good.

What color temp are you using? I'm using Warm 2 and never noticed purple whites.

55HX950 l SC-1522-K l SP-PK51FS l RW12-D l XBox 360 Slim l PS3 60GB l RNG200 l P31 LIVE:BPMURR PSN:BPMURR

bpmurr is offline  
post #637 of 3905 Old 06-25-2008, 01:36 PM
Member
 
gnychis's Avatar
 
Join Date: Jan 2008
Posts: 80
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Gmo0ve View Post

Didn't it say, "DO NOT SUBMIT COPYRIGHTED WORK WITHOUT PERMISSION!" Haha.

Well... I'd argue that something that isn't copyrighted that is posted in a public place... is just that, non-copyrighted :P

remove it if you want... but it defeats the purpose of the wiki

I added the CNet dark room settings:
http://samsungplasmatvfaq.com/index....50_Calibration
gnychis is offline  
post #638 of 3905 Old 06-25-2008, 02:14 PM
Member
 
TheAxeMurderer's Avatar
 
Join Date: Dec 2006
Posts: 82
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Transcend View Post

For those with the latest firmware, that is what I recommend too -- try the default settings; contrast, brightness, and colors to my eye look right-on, only a slight red push on skin tones with OTA TV which is resolved with Flesh Tone -1 (however, this is not needed with HDMI sources). For HDMI, I also used Just Scan and xvYCC=on, and I increased Gamma for MGS4/PS3 so I don't have to use the night vision so much .

I will conduct an official calibration once I receive my HD Essentials Blu ray (tomorrow? I hope?) but until then, default Movie looks good.

I'm also playing MGS4 on it and I found the previous pages setting to be pretty good. Although I use the default movie mode with medium amp for Blu-rays.
TheAxeMurderer is offline  
post #639 of 3905 Old 06-25-2008, 02:16 PM
Advanced Member
 
Gmo0ve's Avatar
 
Join Date: Jun 2008
Posts: 677
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by gnychis View Post

Well... I'd argue that something that isn't copyrighted that is posted in a public place... is just that, non-copyrighted :P

Actually, it could be considered as derivative work, which is automatically copyrighted. Same like your post, you own the rights to it, no one else does unless specified in AVS Forum policy which even that can be successfully argued. The work doesn't need to be registered in the Copyright Office either for it to be enforced. The above is applicable if the work hasn't been listed in the Public Domain which differs from posting in a "public place" or if the author has given permission. Haha, take that Perry Mason!

Although I wasn't finished with the calibration I was having fun with you. I just updated post #555 and changed the #2 calibration name to: Naturally Toned Down.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Let's make this clear: Calibration IS NOT synonymous with copying settings!
Join the Samsung LCD Owners Social Group! :)
Gmo0ve is offline  
post #640 of 3905 Old 06-25-2008, 02:22 PM
Advanced Member
 
Gmo0ve's Avatar
 
Join Date: Jun 2008
Posts: 677
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by TheAxeMurderer View Post

Gmoove, what's wrong with the factory movie settings on the A650. I only changed two things. Energy save to low and Amp to medium. Your settings seem so radical. I'll give them a try later tonight to see what you're talking about. Though, I should note that I have already updated my firmware.

I know. Soon I'll have to admit myself to CA (Calibrators Anonymous).

Personally, the Movie modes gave my TV the warmest colors but it felt as I was looking through a thin piece of film, brightness was too high for me, colors were somewhat in-your-face. I wanted something toned down.

Last night I was playing around with the SMPTE Color Bar pattern. I didn't have colored filtered glasses so I trusted my eyes. I don't know if it's accurate, I just thought of throwing it out there and see what people thought. I'm somewhat satisfied with the blacks; I've made the least amount of changes in that area. The updated calibration "Naturally Toned Down" is up right here.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Let's make this clear: Calibration IS NOT synonymous with copying settings!
Join the Samsung LCD Owners Social Group! :)
Gmo0ve is offline  
post #641 of 3905 Old 06-25-2008, 02:56 PM
Senior Member
 
Transcend's Avatar
 
Join Date: Apr 2007
Posts: 494
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Gmo0ve View Post

Personally, the Movie modes gave my TV the warmest colors but it felt as I was looking through a thin piece of film,

I think I know what you are talking about -- I used to get "like looking through a veil" haze before I updated to the latest firmware; at the time, cnet's settings resolved that issue for me, but cnet's settings don't work for me any more.
Transcend is offline  
post #642 of 3905 Old 06-25-2008, 05:21 PM
Advanced Member
 
Gmo0ve's Avatar
 
Join Date: Jun 2008
Posts: 677
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just updated post #555 and the Wiki.

If they prove to be horrible settings we can just edit them out.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Let's make this clear: Calibration IS NOT synonymous with copying settings!
Join the Samsung LCD Owners Social Group! :)
Gmo0ve is offline  
post #643 of 3905 Old 06-25-2008, 05:53 PM
Member
 
brddog7683's Avatar
 
Join Date: Feb 2007
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by bpmurr View Post

What color temp are you using? I'm using Warm 2 and never noticed purple whites.

I'm using normal on the color temp. I only notice this on certain channels using OTA Hd. Not going through any cable box so my Warm 1 and Warm 2 are grayed out. The whites are not purple, just a slight tint
brddog7683 is offline  
post #644 of 3905 Old 06-25-2008, 07:09 PM
Member
 
bigjsd's Avatar
 
Join Date: Jan 2008
Posts: 181
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Transcend View Post

For those with the latest firmware, that is what I recommend too -- try the default settings; contrast, brightness, and colors to my eye look right-on, only a slight red push on skin tones with OTA TV which is resolved with Flesh Tone -1 (however, this is not needed with HDMI sources). For HDMI, I also used Just Scan and xvYCC=on, and I increased Gamma for MGS4/PS3 so I don't have to use the night vision so much .

I will conduct an official calibration once I receive my HD Essentials Blu ray (tomorrow? I hope?) but until then, default Movie looks good.

My set was manufactured in June 08 and my FW version is 1004.2. I would assume this IS the most recent firmware version? I am no videophile but this thing is pretty clean with default settings. Of course I had to tone down backlight and sharpness, along with some of the other processing features like DNIe and edge enhncement stuff. Speaking strictly of the color, white and black levels, this thing pretty much sings just the way it is. I have tried adjusting color and gamma and flesh tones a couple times but each time I reset the picture and liked what I saw much better after the reset.
bigjsd is offline  
post #645 of 3905 Old 06-25-2008, 07:12 PM
AVS Special Member
 
bpmurr's Avatar
 
Join Date: Apr 2006
Location: Baltimore, MD
Posts: 3,949
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 18
Quote:
Originally Posted by brddog7683 View Post

I'm using normal on the color temp. I only notice this on certain channels using OTA Hd. Not going through any cable box so my Warm 1 and Warm 2 are grayed out. The whites are not purple, just a slight tint

You have to go into movie mode to open them up. That is what I use.

55HX950 l SC-1522-K l SP-PK51FS l RW12-D l XBox 360 Slim l PS3 60GB l RNG200 l P31 LIVE:BPMURR PSN:BPMURR

bpmurr is offline  
post #646 of 3905 Old 06-25-2008, 08:32 PM
Advanced Member
 
Gmo0ve's Avatar
 
Join Date: Jun 2008
Posts: 677
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by bigjsd View Post

My set was manufactured in June 08 and my FW version is 1004.2. I would assume this IS the most recent firmware version? I am no videophile but this thing is pretty clean with default settings. Of course I had to tone down backlight and sharpness, along with some of the other processing features like DNIe and edge enhncement stuff. Speaking strictly of the color, white and black levels, this thing pretty much sings just the way it is. I have tried adjusting color and gamma and flesh tones a couple times but each time I reset the picture and liked what I saw much better after the reset.


The latest firmware is actually 2001.3. You can find it by clicking here.

I think I'm addicted to calibration...Or the idea of.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Let's make this clear: Calibration IS NOT synonymous with copying settings!
Join the Samsung LCD Owners Social Group! :)
Gmo0ve is offline  
post #647 of 3905 Old 06-25-2008, 09:07 PM
AVS Special Member
 
Test123455's Avatar
 
Join Date: Jan 2007
Posts: 1,042
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just wanted to get your guys' take on my clouding issue...any opinions would be helpful. Here is my OP:

Quote:
Originally Posted by Test123455 View Post

Can anyone tell me if my clouding is bad enough to warrant a return? These pictures are from a totally dark room, and i couldnt really get any good perfect ones because of the darkness, but i think they illustrate my flashlighting well.

I am not typically bothered by flashlighting, just curious if i should return or not (have a couple weeks left):











they go in order from 0,3,5,7,10 backlight respectively. Sorry for the image quality. Also, it seems odd that when watching i usually see the top left corner as the worse, these images show otherwise (guess its just the outline that is made).


Here is an update:

Quote:
Originally Posted by Test123455 View Post

Here is the "worse" (lol) picture i could find out of the few i took...it's set to dynamic mode with backlight 10. I took it with ISO 800 and no flash, if i recall correctly. Any opinions on whether i should return or not? I have a few more days.



Will i ever be able to get one that is perfect, or at least better than that? Is it even worth trying? I wish i could find a pic of a really bad one.

Thanks a ton for your help.
Test123455 is offline  
post #648 of 3905 Old 06-25-2008, 09:51 PM
Advanced Member
 
Gmo0ve's Avatar
 
Join Date: Jun 2008
Posts: 677
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I replied in the 650 thread.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Let's make this clear: Calibration IS NOT synonymous with copying settings!
Join the Samsung LCD Owners Social Group! :)
Gmo0ve is offline  
post #649 of 3905 Old 06-25-2008, 10:25 PM
Member
 
gnychis's Avatar
 
Join Date: Jan 2008
Posts: 80
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by TheAxeMurderer View Post

I'm also playing MGS4 on it and I found the previous pages setting to be pretty good. Although I use the default movie mode with medium amp for Blu-rays.

which previous pages settings for MGS4?

I am trying to find some good calibrations for it
gnychis is offline  
post #650 of 3905 Old 06-26-2008, 03:53 AM
Advanced Member
 
Gmo0ve's Avatar
 
Join Date: Jun 2008
Posts: 677
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Calibrations for Firmware: 1003.M
+ For standard DVD upconverted 1080i use (should work with HD DVDs too).
++ For rooms with normal lighting.


Calibration Name: A Touch Of Awe

Picture
Mode: Movie
Backlight: 4
Contrast: 84
Brightness: 51
Sharpness: 24 <-- Set to 0 if using HD DVDs
Color: 53
Tint: G50/R50

Detailed Settings
Black Adjust: Off
Dynamic Contrast: Off
Gamma: +3

Color Space: Custom
Red: 57 0 0
Green: 0 58 0
Blue: 0 0 63
Yellow: 60 55 0
Cyan: 0 50 50
Magenta: 50 0 68

White Balance
R-Offset: 20
G-Offset: 18
B-Offset: 18
R-Gain: 29
G-Gain: 25
B-Gain: 20

Flesh Tone: 0
Edge Enhancement: Off
xvYCC: Off

Picture Options
Color Tone: Warm2
Size: Just Scan
Digital NR: Off
DNIe: (grayed out)
HDMI Black Level: (grayed out) <-- DVD Player YCbCr/RGB (HDMI): YCbCr
Film Mode: Auto
Blue Only Mode: Off
Auto Motion Plus: Low

Setup
Entertainment: Off
Energy Saving: Off




+ Options that aren't listed are set at their original settings.
++ I may expand on the Color Space. Right now it's nearly identical to Auto with red and blue toned down ever so slightly. Yellow is more rich.



------------------


(Optional) Service Menu Settings:
Film Judder Off = 32
Film Low (all 4) = 15 <-- sweet spot setting (in effect when AMP is set to Low)
Film Medi (all 4) = 11
Film High (all 4) = 7


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Let's make this clear: Calibration IS NOT synonymous with copying settings!
Join the Samsung LCD Owners Social Group! :)
Gmo0ve is offline  
post #651 of 3905 Old 06-26-2008, 04:18 AM
Advanced Member
 
Gmo0ve's Avatar
 
Join Date: Jun 2008
Posts: 677
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
The Wiki has also been updated.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Let's make this clear: Calibration IS NOT synonymous with copying settings!
Join the Samsung LCD Owners Social Group! :)
Gmo0ve is offline  
post #652 of 3905 Old 06-26-2008, 05:51 AM
AVS Special Member
 
mikelets456's Avatar
 
Join Date: Jan 2006
Posts: 1,126
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by Gmo0ve View Post

The Wiki has also been updated.

Can this link be moved to the first page of the thread? Good job!!!

Acts 17:27
"His purpose in all of this was that the nations would seek after GOD and perhaps feel their way toward him and find him-though he is not far from any of us"
Yamaha Drum kit....
mikelets456 is offline  
post #653 of 3905 Old 06-26-2008, 06:03 AM
Advanced Member
 
jazzbass's Avatar
 
Join Date: Mar 2008
Posts: 717
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Test123455 View Post

Just wanted to get your guys' take on my clouding issue...any opinions would be helpful. Here is my OP:




Here is an update:



Thanks a ton for your help.


Please quit posting this over and over. Several have given you their opinion. Does the clouding bother you when you are watching a program? If not keep the set. It's not a hard decision and only you can make it.
jazzbass is offline  
post #654 of 3905 Old 06-26-2008, 08:34 AM
Member
 
gnychis's Avatar
 
Join Date: Jan 2008
Posts: 80
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Gmo0ve View Post

The Wiki has also been updated.

great calibrations, thanks for posting them!
gnychis is offline  
post #655 of 3905 Old 06-26-2008, 09:00 AM
Member
 
TheAxeMurderer's Avatar
 
Join Date: Dec 2006
Posts: 82
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by gnychis View Post

which previous pages settings for MGS4?

I am trying to find some good calibrations for it

Page 21. engenzero posted some really good settings for the PS3 and MGS4. It significantly improved my gaming PQ.
TheAxeMurderer is offline  
post #656 of 3905 Old 06-26-2008, 11:38 AM
Member
 
rvfav's Avatar
 
Join Date: Aug 2006
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi, I have the 46A650. Tried calibrating the unit w/ DVE. However after 3 weeks of use, I still am having eye strain or fatigue and sometimes headaches after watching TV (HD or SD). My viewing distance is about 7 feet. Tried lowering the backlight to about 1-2 still I'm having this problem. I had my 27" CRT though w/c was fine with me. Do you think that's the screen is too large with my setup and my eyes? I also see and feel that my TV's kind of flickery. Does Plasma do a better job with regards to eye strain or fatigue?

Thanks.

46A650 (2001.3 Firmware)
rvfav is offline  
post #657 of 3905 Old 06-26-2008, 11:45 AM
AVS Special Member
 
Ready2Mosh's Avatar
 
Join Date: Aug 2007
Location: Central US
Posts: 1,124
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by rvfav View Post

Hi, I have the 46A650. Tried calibrating the unit w/ DVE. However after 3 weeks of use, I still am having eye strain or fatigue and sometimes headaches after watching TV (HD or SD). My viewing distance is about 7 feet. Tried lowering the backlight to about 1-2 still I'm having this problem. I had my 27" CRT though w/c was fine with me. Do you think that's the screen is too large with my setup and my eyes? I also see and feel that my TV's kind of flickery. Does Plasma do a better job with regards to eye strain or fatigue?

Thanks.

46A650 (2001.3 Firmware)

Get some bias lighting, it will eliminate your eye fatigue and also make your blacks blacker.

Mosh~~
Ready2Mosh is offline  
post #658 of 3905 Old 06-26-2008, 01:43 PM
Newbie
 
stripdshirt's Avatar
 
Join Date: Mar 2007
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Is there a reason why a lot of these settings are set with AMP off? It seems to me that, it's one of the main reasons for upgrading from the 550 to the 650, am I correct?
stripdshirt is offline  
post #659 of 3905 Old 06-26-2008, 02:52 PM
Advanced Member
 
Gmo0ve's Avatar
 
Join Date: Jun 2008
Posts: 677
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by mikelets456 View Post

Can this link be moved to the first page of the thread? Good job!!!

The credit should go to ReddyKilowatt for suggesting the idea and gnychis for getting it up. Having it on the first page makes sense. I also have it on my signature.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Let's make this clear: Calibration IS NOT synonymous with copying settings!
Join the Samsung LCD Owners Social Group! :)
Gmo0ve is offline  
post #660 of 3905 Old 06-26-2008, 03:10 PM
Advanced Member
 
Gmo0ve's Avatar
 
Join Date: Jun 2008
Posts: 677
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by stripdshirt View Post

Is there a reason why a lot of these settings are set with AMP off? It seems to me that, it's one of the main reasons for upgrading from the 550 to the 650, am I correct?

Some like it and some don't. The judder distracts me so I set it to at least low.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Let's make this clear: Calibration IS NOT synonymous with copying settings!
Join the Samsung LCD Owners Social Group! :)
Gmo0ve is offline  
Reply LCD Flat Panel Displays

Tags
Playstation 3 160gb System , Xbox 360 250gb Console With Kinect
Gear in this thread - 160gb by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off