Official Sharp LC-37XD1E Owners/Calibration Thread - AVS Forum
Forum Jump: 
 
Thread Tools
Old 04-20-2008, 04:49 PM - Thread Starter
AVS Special Member
 
Joe Bloggs's Avatar
 
Join Date: Apr 2007
Location: UK
Posts: 2,603
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 175 Post(s)
Liked: 60
Official Sharp LC-37XD1E Owners/Calibration Thread
(the 37" LCD HDTV with 1920x1080p resolution).

Please use this thread to discuss the Sharp LC-37XD1E and the best settings for best picture quality and other stuff concerning this TV.
Joe Bloggs is offline  
Sponsored Links
Advertisement
 
Old 04-20-2008, 04:52 PM - Thread Starter
AVS Special Member
 
Joe Bloggs's Avatar
 
Join Date: Apr 2007
Location: UK
Posts: 2,603
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 175 Post(s)
Liked: 60
I usually have the following settings on the TV - what do you think - about right?

Backlight: 0 to 2
Contrast: 22 or 23
Brightness: 0 usually
Colour: 3
Tint: 0
Sharpness: 0
Colour Temp: Middle
Black: On (when and why should this be off?)
DNR: Off
TruD(R): On
Joe Bloggs is offline  
Old 09-14-2011, 11:40 AM
Newbie
 
acid|burn's Avatar
 
Join Date: Sep 2011
Location: Riga, Latvia
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi!
Wanted to ask if someone had this kind of an problem.
I use at Ext6 a PC, which is connected using DVI->HDMI, cable. Everything's working fine, watching all the movies using FullHD resolution.
Some time ago I bought an SD SAT receiver with an HDMI output.
I connected it to the Ext5 using HDMI-HDMI cable.
I can view it in SD and using an HDMI. That's OK. BUT the problem shows up when I switch back to Ext6 where's the FullHD PC is connected. The picture doesn't show UP!!
I can only get the Ext6 FullHD work again when I disconnect the Sharp from power and connect it back. When I restart the TV. The Ext6 is working, then I select the Ext5 (SD/HDMI) it is working, but when I switch back to Ext6 it's again black. And so on.
What do You think?
acid|burn is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off