Official Sony KDL-XXZ4100 Owner's Thread - Page 118 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #3511 of 3520 Old 06-10-2011, 10:08 AM
Member
 
geokilla's Avatar
 
Join Date: Dec 2008
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey guys, I have the KDL46Z4100 and just now, my TV is making an annoying buzzing sound when I have the laptop connected to the PC via VGA and audio output. I haven't tested the HDMI connection yet as I do not have a HDMI cable. I did rule out the laptop as the source of the problem as there's no buzzing sound when I connect my headphones to the laptop. The source of the buzzing sound is from the TV and gets louder or softer as I adjust the volume. I tried unplugging the TV's power for a minute hoping to reset things, but no luck.
geokilla is offline  
Sponsored Links
Advertisement
 
post #3512 of 3520 Old 11-22-2011, 11:56 AM - Thread Starter
Senior Member
 
Soap's Avatar
 
Join Date: Aug 2005
Location: Kingwood, TX
Posts: 251
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well, my 46Z4100 finally failed on me a couple of days ago. Not long after turning it on the picture would start to fade, followed by the colors distorting, and finally no input signal. I am assuming that it might be the main board but I went ahead and purchased a Samsung LED 6000 same size for the bedroom to replace the Z. I now have the Z sitting in the corner and am not sure if I want to try and take a chance ordering this part online. It looks like you can only get it 'used' and you never know about what you are getting or if that is even the problem. I sure hate to throw this set away seeing as I paid nearly $2,000 for it brand new a few years back. The new Samsung looks every bit as good as the Z and was well under $1,000 in price.

Anyone else have a similar issue with their Z? Does anyone know where you can order Sony replacement parts new?
Soap is offline  
post #3513 of 3520 Old 11-23-2011, 12:12 PM
Senior Member
 
JDMoose's Avatar
 
Join Date: Dec 2007
Posts: 227
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Soap View Post

Well, my 46Z4100 finally failed on me a couple of days ago. Not long after turning it on the picture would start to fade, followed by the colors distorting, and finally no input signal. I am assuming that it might be the main board but I went ahead and purchased a Samsung LED 6000 same size for the bedroom to replace the Z. I now have the Z sitting in the corner and am not sure if I want to try and take a chance ordering this part online. It looks like you can only get it 'used' and you never know about what you are getting or if that is even the problem. I sure hate to throw this set away seeing as I paid nearly $2,000 for it brand new a few years back. The new Samsung looks every bit as good as the Z and was well under $1,000 in price.

Anyone else have a similar issue with their Z? Does anyone know where you can order Sony replacement parts new?

You might want to contact an authorized Sony repair center. From what I understand none of the manufactorers use new parts when repairing what is now classified as disposable electronics. Here is the authorized Sony repair station web site that you might call for info. Hope this helps.
http://pro.sony.com/bbsc/ssr/service...tions.shtml#tx
JDMoose is offline  
post #3514 of 3520 Old 12-08-2011, 01:35 AM
Member
 
GTVic's Avatar
 
Join Date: Oct 2006
Location: Victoria, BC
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I finally hooked my 40Z4100 up to my router, it can see my media player and display photos off of my PC. I think I remember reading that this is all it supports, no audio or video streaming.

If I check for firmware updates it says there is a network error. I'm assuming that Sony is not supporting this TV anymore with internet updates or the TV is trying a website that is no longer running?

What is a TV like this worth on the used market?
GTVic is offline  
post #3515 of 3520 Old 12-09-2011, 04:32 PM
Member
 
Bulldog3777's Avatar
 
Join Date: Nov 2006
Posts: 141
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
My 46 Z4100 now has a yellowish cast and not as bright as it once was. Tried all the adjustments. I think it is the flourscent backlight. Is this a common problem? Set is 2 1/2 yrs old.
Bulldog3777 is offline  
post #3516 of 3520 Old 06-19-2012, 10:17 AM
Member
 
purplestallion's Avatar
 
Join Date: Mar 2009
Location: Houston, Texas
Posts: 71
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Bulldog, I'm having the exact same issue. Actually, the yellow cast is just in the center of the screen (takes up about half the screen in a blob in the center). It's only noticeable when the picture displayed is mostly white, but it's annoying. I'm pretty sure I'm way outside any warranty period (purchased in Jan 2009) so I imagine I'm stuck, although maybe it would help to contact Sony. Who knows?

Also, I noticed just the other day that my "Picture" options had changed. I used to have it calibrated on the "Custom" setting for nighttime viewing and would switch between that and either "Standard" or "Vivid" during the daytime depending one how bright the room was due to a wall full of windows behind the viewing area. The other night I notice that all of a sudden my pictures options changed to "Video" or "Text" without any explanation. I'm assuming they rolled out an OTA update (I've had one or two of them before) but I find the removal of options extremely annoying. Anyone else experiencing the same?
purplestallion is offline  
post #3517 of 3520 Old 11-07-2012, 04:24 PM
Senior Member
 
JDMoose's Avatar
 
Join Date: Dec 2007
Posts: 227
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Starting Nov 1, 2012 thru April 2013 the TV Guide service provided by third party Rovi will discontinue it's TV Guide feature on their Sony TV's I am using OTA for my program guide on my KDL46Z4100. Sony support said I will be able to coninue to receive it, if I connect the TV to a LAN cable. Since that is not an option because there is no LAN cable near the TV is there a wireless wi-fi LAN adapter that I can connect so I can still receive the programming? The only wirelss adapters I can find are all USB.

If you use your TV Guide feature and scroll to the left you will be able to read the notice about it becoming discontinued. confused.gif
JDMoose is offline  
post #3518 of 3520 Old 11-13-2012, 07:07 AM
Member
 
barneypoo69's Avatar
 
Join Date: Jan 2004
Location: Kyle, Texas
Posts: 126
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by JDMoose View Post

Starting Nov 1, 2012 thru April 2013 the TV Guide service provided by third party Rovi will discontinue it's TV Guide feature on their Sony TV's I am using OTA for my program guide on my KDL46Z4100. Sony support said I will be able to coninue to receive it, if I connect the TV to a LAN cable. Since that is not an option because there is no LAN cable near the TV is there a wireless wi-fi LAN adapter that I can connect so I can still receive the programming? The only wirelss adapters I can find are all USB.
If you use your TV Guide feature and scroll to the left you will be able to read the notice about it becoming discontinued. confused.gif

I was getting ready to ask the same question. JDMoose, have you got an ifo about this ? I have a KDL-46W4150 & was wondering maybe Sony may have a firmware update for this ? I don't have any LAN to connect to my monitor ?
barneypoo69 is offline  
post #3519 of 3520 Old 11-13-2012, 07:45 AM
Member
 
barneypoo69's Avatar
 
Join Date: Jan 2004
Location: Kyle, Texas
Posts: 126
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just got off the phone w/Sony Tech support (3 calls--keep getting dis-connected). My monitor (KDL-46W4150) does not support internet/LAN & there isn't a firmware update to get the TV Guide. Loved the guide though.
Shame, this monitor is only 4 yrs old & has a beautiful picture.
Sorry if I posted this in the wrong thread. Didn't mean to hijack
barneypoo69 is offline  
post #3520 of 3520 Old 11-13-2012, 10:30 AM
Senior Member
 
JDMoose's Avatar
 
Join Date: Dec 2007
Posts: 227
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by barneypoo69 View Post

I just got off the phone w/Sony Tech support (3 calls--keep getting dis-connected). My monitor (KDL-46W4150) does not support internet/LAN & there isn't a firmware update to get the TV Guide. Loved the guide though.
Shame, this monitor is only 4 yrs old & has a beautiful picture.
Sorry if I posted this in the wrong thread. Didn't mean to hijack

You can check your firmware verson through the TV Guide. If you are running ver 9.01 you will not be able to get the TV Guide service, or support internet LAN. You need to run ver 10.01 to access your TV Guide through the internet. This is what I was told from Sony. It looks like only the 5100 series is internet capable. mad.gif

This is from the Rovi website
Quesiton:
Can I connect my device to the internet without having to run a CAT5 ethernet cable?


Answer:
Yes. In order to receive TV Guide on Screen listings over the internet wirelessly, you will need a “wireless bridge”, and you will also need wireless internet availability. We are aware of one wireless bridge which is most compatible with your Sony TV. It is made by Cisco, model # WET610N.

http://homesupport.cisco.com/en-us/wireless/lbc/WET610N?referrer=www.linksysbycisco.com

(Note: This is not an endorsement of this product).



Manufacturers:
Sony

Models Affected:

EX308, EX40B, EX700, HX701, HX800, HX900, HX909, LX900, NX700, NX800, NX801, NX901, KDL -XBR9, KDL-Z5100, KDL-W5100, KDL-W5150
JDMoose is offline  
Reply LCD Flat Panel Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off