Samsung LNS4051D Artifact Problem - AVS Forum
Forum Jump: 
 
Thread Tools
Old 10-28-2008, 09:58 PM - Thread Starter
Newbie
 
th3trout's Avatar
 
Join Date: Oct 2008
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
New to the forums, searched for this before posting but a similar problem was not found. In March of 07 I purchased a Samsung LNS4051D LCD HDTV. Got the regular 12 month warranty plus the extra free 3 months. Up until 6 weeks ago it had no problems on any level. I put in a DVD of The Wire and noticed during a few scenes that there was this big gray blotch running unevenly and vertically along the right side of the screen. It happens regardless of the source, component, HDMI, or VGA. It only shows up on certain dark backgrounds and doesn't actually block out an image, it just overlaps it transparently. Samsung support was not helpful in determining the problem and deferred me to local shops that might do repair. Here are the quesitons I have:

1) What is this problem?
2) What could've caused this problem/how do I keep it from happening?
3) What can I do to fix it?
4) Is it cost effective to have the television serviced over buying a new TV (which would seem like a total waste because other than this it's a fine product).

Below is a picture of the problem, highlighted in the red box. Please ignore the middle blotch. Thank you in advance for any help/info.

***For some reason I can't post the picture, so please see the attachment.
LL
th3trout is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off