2009 Vizio XVT Series: 240Hz, USB input, LED backlight [NO PRICE TALK] - Page 167 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #4981 of 4991 Old 06-10-2012, 07:43 PM
Newbie
 
CJ-7 Shadow's Avatar
 
Join Date: Apr 2012
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I was finally able to get my TV fixed.
It was not the main board as I originally suspected but, the T-con board which is at the top of the picture I posted earlier.
Less than $50 from Tri State Modules.
CJ-7 Shadow is offline  
Sponsored Links
Advertisement
 
post #4982 of 4991 Old 01-25-2013, 10:17 PM
Member
 
the rambob's Avatar
 
Join Date: Jan 2010
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Anybody still around reading this thread?? I have a problem thats started with my VF 551XVT that i've had since 2-10. Within the last couple weeks some very feint, grey streaks have appreared about a third of the way up from the bottom of the screen and from the the right side to approx the middle. There's about four of them, their vertical, not straight up and down but at a slight angle, kind of an arc about 2 to 4 inches long. At first I thought they were smudges from dusting the screen with a microfiber rag: their that feint. Of course I examined the screen with the set off and couldnt see anything. With some backgrounds they are not seen very well but solid color backgrounds especially white they really stick out. Another thing is that they seem to be more pronounced the longer the tv is on.
I'm really bummed as we've had nothing but a great time with this set! Anybody have any ideas??
the rambob is offline  
post #4983 of 4991 Old 01-26-2013, 05:10 AM
AVS Special Member
 
chaz01's Avatar
 
Join Date: Jan 2005
Location: Phoenix, AZ
Posts: 1,479
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Sorry to hear. Can't help but yes, you're not alone with the XVT out here. My 47" is still going strong @ 3 years old. usually replace at that time but trying to go 2 more years. Will keep this in mind should problems arise so thanks for sharing.

Chaz
chaz01 is offline  
post #4984 of 4991 Old 01-26-2013, 05:27 AM
Member
 
BigFoot48's Avatar
 
Join Date: Sep 2004
Location: Tucson, AZ
Posts: 170
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Sorry to hear of this problem. My 551 and my friends, both bought in Jan 2010, don't have that problem. (We were just commenting the other day that our 3-year Costco/Amex warranty was about to expire, and he was making a claim on a failure of two of his HDMI inputs.)

Can you post a picture of it? I have no idea but could it be a deterioration of a few LED lights behind that area?
BigFoot48 is offline  
post #4985 of 4991 Old 01-26-2013, 02:00 PM
Member
 
the rambob's Avatar
 
Join Date: Jan 2010
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'm going to try to get a good picture. My first attempt didnt work so well. Maybe I'll use the snowy, white background of the x games: The lines were showing up pretty well.
the rambob is offline  
post #4986 of 4991 Old 04-03-2013, 02:01 PM
Member
 
guitars911's Avatar
 
Join Date: Jan 2003
Posts: 173
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I've got a stuck pixel on my panel. Tried tapping the dead pixel, unplugging TV, running a test pattern clip from the USB port, etc. I bought mine in the fall of 2009. Been great up til now. errr Can't take your eyes off that tiny green dot. Any other ideas to fix this issue?
guitars911 is offline  
post #4987 of 4991 Old 09-08-2013, 09:31 AM
AVS Special Member
 
DigitalfreakNYC's Avatar
 
Join Date: Sep 2002
Location: NYC
Posts: 5,833
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 11
Random question: was there ever a firmware update for the vf551xvt? Just curious...

"I have never seen it, but by all accounts it is terrible. However, I have seen the house that it built, and it is terrific." - Michael Caine, on Jaws the Revenge
DigitalfreakNYC is offline  
post #4988 of 4991 Old 09-11-2013, 12:35 PM
Member
 
guitars911's Avatar
 
Join Date: Jan 2003
Posts: 173
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
No firmware update for the 551. They never released one. What is it you were wanting to see changed?
guitars911 is offline  
post #4989 of 4991 Old 05-14-2014, 08:34 PM
AVS Special Member
 
chaz01's Avatar
 
Join Date: Jan 2005
Location: Phoenix, AZ
Posts: 1,479
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Looking at my old post and almost went the 2 more years LOL. Made it 4 years and 2 months until another purchase. Will say that this Costco set has performed flawlessly on a daily basis for over 4 years and has the same pic today as day one. Nothing broke, no stuck pixels, no non working ports.

Getting sentimental now as i type (sniffle).

Best,

Chaz
EscapeVelocity likes this.
chaz01 is offline  
post #4990 of 4991 Old 05-14-2014, 09:13 PM
AVS Special Member
 
olyteddy's Avatar
 
Join Date: Oct 2005
Posts: 3,279
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 92 Post(s)
Liked: 209
Yeah, I've had mine 4 years now too. With as much SCRABBLE and internet time as it's seen (not to mention 4X3 video) I surely am glad it isn't a Plasma. Just as black though...smile.gif
olyteddy is online now  
post #4991 of 4991 Old 05-15-2014, 12:32 PM
Advanced Member
 
indept's Avatar
 
Join Date: Feb 2007
Location: Deptford,Nj.
Posts: 695
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 57
Quote:
Originally Posted by olyteddy View Post

I surely am glad it isn't a Plasma. Just as black though...smile.gif

SSSHHH, the plasma guys might hear you... biggrin.gif
indept is offline  
Reply LCD Flat Panel Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off