Thin vertical lines cover screen on Samsung LCD - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #1 of 40 Old 03-07-2009, 09:04 AM - Thread Starter
Newbie
 
adyehh's Avatar
 
Join Date: Mar 2009
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi guys,

Ive had this TV for about a year now - all of a sudden thin vertical lines have covered my screen (show in link below) No matter what input I choose.
These lines no not move about - and are multi-coloured. Again, they litteraly fill my screen - I get no picture or sound!

* Link to photo of TV blocked by AVS post count thing *

Ive googled around and found people with similar problems, but not identical.
Some answers are simply a loose connection. Others involve spashing out on new panels???
Im really at a loss. Could anyone diagnose, or give me some pointers on going about repairing it?
Im fairly confident I could repair it - if I knew what to repair!
Im afraid it has no warrenty etc.


Any help would be greatly appreciated guys, advance thanks to any repliers.

Ad
adyehh is offline  
Sponsored Links
Advertisement
 
post #2 of 40 Old 03-07-2009, 11:28 AM
Advanced Member
 
6athome's Avatar
 
Join Date: Mar 2006
Posts: 672
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 50 Post(s)
Liked: 41
have you tried unplugging the TV?
6athome is offline  
post #3 of 40 Old 03-07-2009, 11:47 AM
AVS Special Member
 
mes444's Avatar
 
Join Date: Aug 2005
Location: N. Texas
Posts: 2,635
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Try unplugging as suggested. Also, try different inputs (HDMI, component, etc.) and different cables to be sure it's not some external item causing problems or just one input. Also plug it into an outlet on a different circuit in your house.

If everything you try still shows the lines, it's probably the screen itself and is too expensive to fix.

And if you've had the tv fewer than 15 months, go to the link below, register your tv even now, and you'll get the extra months and can get Samsung to fix it if necessary.

http://www.samsung.com/us/mysamsung/...ductRegist2.do
mes444 is offline  
post #4 of 40 Old 04-10-2011, 05:43 AM
Newbie
 
RavichandranH's Avatar
 
Join Date: Apr 2011
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by adyehh View Post

Hi guys,

Ive had this TV for about a year now - all of a sudden thin vertical lines have covered my screen (show in link below) No matter what input I choose.
These lines no not move about - and are multi-coloured. Again, they litteraly fill my screen - I get no picture or sound!

* Link to photo of TV blocked by AVS post count thing *

Ive googled around and found people with similar problems, but not identical.
Some answers are simply a loose connection. Others involve spashing out on new panels???
Im really at a loss. Could anyone diagnose, or give me some pointers on going about repairing it?
Im fairly confident I could repair it - if I knew what to repair!
Im afraid it has no warrenty etc.


Any help would be greatly appreciated guys, advance thanks to any repliers.

Ad

I hope this helps as my reply is over 760 days old.

If you a get full screen of thin vertical multi-colored lines, it is most likely the TCON card fuse blown.

The technical name is TIMING AND CONTROL BOARD. It is fixed on the Center Top of TV frame.

Typically a fuse marked F1 of 3A or lower may blow. It is not a regular fuse but a very tiny SMD (surface mounted device), I soldered a jumper wire thin strand using a very low heat, across the blown fuse and the TV is back running happily.

Use internet to figure out how to open the cover and reach to the TCON board.

Remember, you will void your warranty and potentially damage your TV permanently or beyond repair if you do not know what you are doing.

It is best left to technicians If you are non-technical. You will need several tools more than screw driver and grounding wire.
RavichandranH is offline  
post #5 of 40 Old 05-29-2011, 01:50 AM
Newbie
 
fclement91's Avatar
 
Join Date: May 2011
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by RavichandranH View Post
I hope this helps as my reply is over 760 days old.

If you a get full screen of thin vertical multi-colored lines, it is most likely the TCON card fuse blown.

The technical name is TIMING AND CONTROL BOARD. It is fixed on the Center Top of TV frame.

Typically a fuse marked F1 of 3A or lower may blow. It is not a regular fuse but a very tiny SMD (surface mounted device), I soldered a jumper wire thin strand using a very low heat, across the blown fuse and the TV is back running happily.

Use internet to figure out how to open the cover and reach to the TCON board.

Remember, you will void your warranty and potentially damage your TV permanently or beyond repair if you do not know what you are doing.

It is best left to technicians If you are non-technical. You will need several tools more than screw driver and grounding wire.
Thanks RavichandranH for this advice.
I have exactly the same problem and I found the F1 fuse you have described.
I tested it with ohm meter, and it seems to be ok (0 ohm).
Would you have another idea ?
fclement91 is offline  
post #6 of 40 Old 05-29-2011, 04:24 AM
Newbie
 
DrVan's Avatar
 
Join Date: Mar 2011
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hmm.. interesting.
DrVan is offline  
post #7 of 40 Old 06-02-2011, 09:07 PM
Newbie
 
Jsty's Avatar
 
Join Date: Jun 2011
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I've got a similar problem with horizontal, moving staticy looking lines. They are centered on the right side of the screen.

Anyone have advice on where to start researching this issue?
Jsty is offline  
post #8 of 40 Old 06-29-2011, 10:28 AM
Newbie
 
GrandmaCanFix's Avatar
 
Join Date: Jun 2011
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
We were ready to write off our 4-yr Samsung LCD. Had thin horizontal lines one day, then thin cross-hatch lines across the entire screen the next. The problem turned out to be a loose connection at the cable box. Steps: 1) Turn off power. 2) Unplug and replug cables, wires, etc. at cable box and make sure all is secure. 3) Turn power back on. 4) Turn TV back on. If you have Comcast, you may see the Guide repopulating. Sit back and relax.
GrandmaCanFix is offline  
post #9 of 40 Old 07-16-2011, 08:25 AM
Newbie
 
FPayne4362's Avatar
 
Join Date: Jun 2011
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I also had vertical lines and found out that the issue is going to be a problem for people with lcd capacitor problems. I had my tv looked at to find that the tab bonds connecting the lcd were burnt. Expert tv repair guy explained it was because of a voltage surge because of failed or failing capacitors that cause to much voltage to travel through circuitry. I looked at the tabs also and 3 were actually burnt..(Very strange). The center of the tabs had burnt holes in them. Call samsung and they never heard of the problem. It started with a power on problem but to late to replace capacitors because the damage was already done. So if in doubt look at your tab bonds, they may be burnt out or popped loose because of the voltage spikes. I noticed after some capacitor fixed some are experiencing problems with lines. The problem is in the design of the power supply. Samsung do not wont to admit. that why they are changing out power supply for free. some of us are to late because damage can occur to other areas because of this. I can send pics of burnt lcd tabs to anyone that wants to see how my tv was affected by this bad power supply board. LN52A550P3F 52 inch
FPayne4362 is offline  
post #10 of 40 Old 07-28-2011, 11:46 AM
Newbie
 
RedwoodInfrared's Avatar
 
Join Date: Jul 2011
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi FPayne4362,

I'd appreciate if you could email me those pics you mention. I was just given a dead Vizio VP50HDTV20A. I took it home as I suspected bad caps, and sure enough there were 5 of them obviously blown out on the main power board. I replaced them and it fired right up, but had several thin vertical lines running up the entire height of the screen, three of the red and two of them green. They are unevenly spaced but always in the same places. They do flicker a bit when there are moving images but they're rock solid against any solid background. Interestingly, they do not appear at all if I go into the Image Scrub screen, but they immediately reappear in any other mode.

I have read there could be ribbon cable connection issues so I plan to open it up again today and inspect any connections I can get at. Post after post seems to indicate these issues stem from a bad PDP but if that's true I can't understand why the lines go away in the image scrub.
RedwoodInfrared is offline  
post #11 of 40 Old 07-28-2011, 07:16 PM
Member
 
74f100's Avatar
 
Join Date: Jun 2011
Location: Chesterfield, VA
Posts: 174
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
They are talking about LCD connections.

A plasma is similar, but looking at pictures of those won't really do much good.

IF you have the LG pdp panel in yours, I've had the ribbon cables on the bottom connecting to the X buffers cause lines. Re-seating them has fixed most of the cases.

Good luck,
Jim
74f100 is offline  
post #12 of 40 Old 07-28-2011, 08:19 PM
Newbie
 
freekina191's Avatar
 
Join Date: Jul 2011
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Very helpful thread, Thanks for all the details.
freekina191 is offline  
post #13 of 40 Old 08-08-2011, 04:44 PM
Newbie
 
Mark Bayer's Avatar
 
Join Date: Aug 2011
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
So far this is the info I have gathered about the same or similar issues. Sopposedly this is NOT a panel swap issue, but a glue or tab issue. How the connection is made via the panel itself and the board is the issue. Read it on a different forum. Common problem with Samsung models LNT4069FX 40-inch 1080p 120Hz LCD HDTV's or other sizes. May also include other models as well that were made with the same panel within a couple of years. Does the vertical lines and double imaging go away after the t.v. has benn running for a little bit? If so, read on. To test this theory for this problem try to lightly tap on the edge of your lcd starting fom corner to corner. If the pictue gets better or goes back to normal You have the bad gluing or tab issue. Acorrdind to anouther post, if you contact Samsung and use one of their authorized dealers to fix it, they'll say the panel has to be replaced. Supposedly if you get the tabs re-glued or replaced, this will fix the problem. Alot cheaper than a new panel. This other thread from a differnt topic within the avs forum basically nailed this issue right on the head. I can't find that thred right now...but if I do, I'll post more info.
Mark Bayer is offline  
post #14 of 40 Old 08-24-2011, 07:32 AM
Newbie
 
brooklynbrothers's Avatar
 
Join Date: Aug 2011
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
This tv was purchased a week ago (August 2011). And it has the same stutter/judder/skip problem that Samsung tvs have had for years, as described in these forums.

What is wrong with this company/industry????

This tv replaced a Sony XBR2 1080p from 2005 and the Sony NEVER had any of these problems. Sure, it didn't have any of the bells and whistles (internet apps, social networking, wireless, ARC to receiver, etc.) but seriously?????
brooklynbrothers is offline  
post #15 of 40 Old 04-21-2012, 08:00 AM
Newbie
 
itnorfolk's Avatar
 
Join Date: Apr 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey Guys,

Sorry to drag up an old thread but I have a samsung LE40B530P7W and I get vertical lines (red, blue and green) covering the whole screen, running side to side, little bit of flicker but more always on...

I checked all the different outputs (hdmi, freeview) etc and they all show the same thing.

I'm guessing its this fuse thing described, but I also see people talking about tabs... Sounds stupid but when you say tab what do you mean?

If I end up replacing the control board is it a PT/TV control board? I found one of these for this model earlier, fully working and 30 days warranty included but obviously dont want to buy it if its not going to fix my fault lol
itnorfolk is offline  
post #16 of 40 Old 05-12-2012, 11:27 AM
Newbie
 
vipin kumar's Avatar
 
Join Date: May 2012
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi guys , I have 20 month old UN46D8000 series LED smart TV. Suddenly from some time when i turn it on vertical lines runs all over the screen. After 5-10 minutes picture becomes crystal clear . Unfortunately i bought this TV from US and right now it is in India and i don't have warranty for this. Local samsung guy told me that i need to change display panel(I am not sure if he checks T-conn board but he open back of my TV and remove some cables and put them back) . I tried pressing tab corner to corner as mentioned in this thread , i dont know if i was doing it in correct way but picture becomes clear only after 5-10 min running.

I am not allowed to post a video link here coz its my first post. .
vipin kumar is offline  
post #17 of 40 Old 05-12-2012, 11:36 AM
Newbie
 
vipin kumar's Avatar
 
Join Date: May 2012
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Here is my video link ...
vipin kumar is offline  
post #18 of 40 Old 05-12-2012, 11:38 AM
Newbie
 
vipin kumar's Avatar
 
Join Date: May 2012
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
My third post then video link... sorry guys if i am trying to skip three post limit to post video
vipin kumar is offline  
post #19 of 40 Old 05-12-2012, 11:39 AM
Newbie
 
vipin kumar's Avatar
 
Join Date: May 2012
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
vipin kumar is offline  
post #20 of 40 Old 06-19-2012, 09:25 PM
Newbie
 
manchu19's Avatar
 
Join Date: Jun 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
This is the only thing I found on google about these thin lines.

Heres what happened to me.

I have a Vizio VW22LHD TV,I hooked it up using a HDMI cable to my Toshiba satellite laptop.Nothing happened,didn't see it on NIVIDIA control panel.

Played with the TV remote and got it to Video 5 HDMI,it worked,picture was on TV screen and laptop,had to adjust the res almost to the highest to make it look right.

After a few minutes,my TV screen went into these same lines described here.I turned off my TV.Turned it back on and TV screen was great again,was about to fire up my favorite game when BOOM,the evil lines came back.Just turned TV back on,It's working,timing at 12:09AM....tick,tick

NVIDIA control panel showing display config at

1A- Box checked ZORON MATRIX

1B-Box checked Seiko Laptop display

12:14AM,still good

Screen Res 1360 x 768

12:17am,all good,going to try game.

Tried to play you tube video, 12:22am, BOOM, this time horizontal lines
manchu19 is offline  
post #21 of 40 Old 06-29-2012, 08:38 PM
Newbie
 
Badsubpilot's Avatar
 
Join Date: Jun 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
The problem you're describing is caused by a loose x tab connection. Basically the connection from the PCB to the glass is severed. Repair can only be done at a repair center, as it requires the replacement of the tab. Do not try to repair it yourself as all it will do is void your warranty. Very rarely the problem might be a bad t-con, but 9 times out of 10 it's the tabs.
Badsubpilot is offline  
post #22 of 40 Old 08-24-2012, 09:13 PM
Newbie
 
Tv repair dude's Avatar
 
Join Date: Aug 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
If you have thin multi-colored vertical lines on your tv panel, that do not move or flicker, and that appear mostly when you first turn on your tv....
Check the RIBBON CABLE and reseat it. Be very careful not to tear it because you will have a bigger problem on your hands. Just lift the little black tab and reseat the cable.
Tv repair dude is offline  
post #23 of 40 Old 12-18-2012, 10:00 PM
Newbie
 
shaharyar's Avatar
 
Join Date: Dec 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello guys,
I hope this thead is not dead... I have very similar problem.... I have a Samsung Led TV UN46D6000SFXZA when I turn my TV on the thin vertical lines come all over the screen and the TV Reboots it self .... after some reboots the picture is back on Crystal clear then again after a few mins the reboot loops start.... any suggestions will be highly appreciated.
shaharyar is offline  
post #24 of 40 Old 12-18-2012, 10:37 PM
Senior Member
 
Dark_Planet's Avatar
 
Join Date: Jan 2011
Location: USA
Posts: 231
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Why does almost every user thats responding to this thread have only 1 post total?

One guy multiple accounts?
Dark_Planet is offline  
post #25 of 40 Old 12-21-2012, 10:48 AM
Newbie
 
shaharyar's Avatar
 
Join Date: Dec 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Don't know about anyone else but this is the first time I am posting in a web forum not just AVS. Anyway ill appreciate if some one can help me with my problem.
shaharyar is offline  
post #26 of 40 Old 01-02-2013, 07:52 AM
Newbie
 
axcilla's Avatar
 
Join Date: Jan 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Samsung LN46C630 46-Inch 1080p 120 Hz LCD
I've been getting multiple variations of thin and thick vertical lines, when turning on my tv.
Mostly thin white line, but also thin multicolored lines, or thin broken up red lines.
The problem is temporally solved when I tap the back of the tv.
Seems once the tv is on for a bit, and after a tap or two, these issue goes away.

Appreciate the help!
axcilla is offline  
post #27 of 40 Old 01-02-2013, 12:34 PM
Newbie
 
shaharyar's Avatar
 
Join Date: Dec 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Axcilla your problem seems like a loose connector but I am not expert so cant say much
shaharyar is offline  
post #28 of 40 Old 01-30-2013, 04:58 PM
Newbie
 
camun's Avatar
 
Join Date: Jan 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Not sure if this thread is still being looked at, but we have a samsung TV about three years old. Has anyone experienced horzontal lines thru the screen when its turned on. After about ten minutes the screen is perfectly clear. The lines are solid consistent and there are roughly three or four equally spaced lines on the screen. The screen appears to have a double image while until the lines clear up. At one point if I put a very slight amount of equal pressure in the upper right and left corners of the tv frame the in opposing directions it cleared up. Seems odd !
camun is offline  
post #29 of 40 Old 02-23-2013, 12:41 AM
Newbie
 
Alberto Malick's Avatar
 
Join Date: Feb 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Its a junk TV, replacement of LCD panel needed, look at mine


https://www.youtube.com/watch?v=-PHCPgGzY9c
Alberto Malick is offline  
post #30 of 40 Old 03-06-2013, 08:07 AM
Member
 
punjiman's Avatar
 
Join Date: Mar 2013
Location: NY
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Add one more to this list.
I have no picture, just a purple sort of backnground with multiple thin vertical lines of various colors.
Buttons not working.

Advice greatly appreciated. I am just about to throw it out as i sent the image to a repair guy who said its the screen, and not worth the repair.
punjiman is offline  
Reply LCD Flat Panel Displays

Tags
Samsung 46 Inch Lcd Hdtv , Vizio , Samsung Lnt4069fx 40 Inch 1080p 120hz Lcd Hdtv , Sony Bravia Xbr Series Kdl V32xbr2 32 Inch Lcd Hdtv , Samsung Un46d8000 46 Inch 1080p 240hz 3d Led Hdtv Silver
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off